Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

rep_Agent for RSSD always Down could not resume

6 posts in Replication Agent Last posting was on 2003-07-18 12:19:24.0Z
Tamer Engin Posted on 2003-06-27 16:52:19.0Z
From: "Tamer Engin" <t_engin@hotmail.com>
Subject: rep_Agent for RSSD always Down could not resume
Date: Fri, 27 Jun 2003 18:52:19 +0200
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
Message-ID: <#Q5z17MPDHA.185@forums-2-dub>
Newsgroups: sybase.public.rep-agent
NNTP-Posting-Host: dsl-213-023-018-187.arcor-ip.net 213.23.18.187
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub sybase.public.rep-agent:577
Article PK: 862239

Hello could anybody help me?

this is what i try to do.

ASE1 (DB: TEST1) -> RS1 (ID-SERVER) -> Route RS1 to
-> RS2 (managed by RS1) -> ASE2 (DB TEST1)

I want to replicate table xxxx from DB1 (ASE1) to DB1 (ASE2)

the table definition are the same.

I have created Publication in RS1 and want to subscribe publication in RS2.

I have read that the rep_agent for RSSD (REP1) should run. Is this true??

I try to resume, start rep_agent for RSSD, but no success the state is alway
Down DSI is up.

thank you

T. Engin


William Lowers Posted on 2003-06-28 13:44:14.0Z
From: "William Lowers" <wlowers@gac.com>
References: <#Q5z17MPDHA.185@forums-2-dub>
Subject: Re: rep_Agent for RSSD always Down could not resume
Date: Sat, 28 Jun 2003 09:44:14 -0400
Lines: 5
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1158
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
Message-ID: <#f#tzxXPDHA.185@forums-2-dub>
Newsgroups: sybase.public.rep-agent
NNTP-Posting-Host: 209.114.142.70
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub sybase.public.rep-agent:578
Article PK: 862242

Can you post what is in the error log? that will show what is wrong with
the repagent..


Tamer_Engin Posted on 2003-07-01 09:05:54.0Z
From: Tamer_Engin
Date: Tue, 1 Jul 2003 05:05:54 -0400
Newsgroups: sybase.public.rep-agent
Subject: Re: rep_Agent for RSSD always Down could not resume
Message-ID: <6DD77F898F8A72F40031FAB185256D56.00503E8B85256D53@webforums>
References: <#Q5z17MPDHA.185@forums-2-dub> <#f#tzxXPDHA.185@forums-2-dub>
Lines: 7
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.rep-agent:579
Article PK: 862240

Sorry i have to install Replication Server again.
i can't post error message from log-file.

thank you


after installation i will post it


Tamer_Engin Posted on 2003-07-02 14:25:38.0Z
From: Tamer_Engin
Date: Wed, 2 Jul 2003 10:25:38 -0400
Newsgroups: sybase.public.rep-agent
Subject: Re: rep_Agent for RSSD always Down could not resume
Message-ID: <34F29964AA85A6DB004F3FF185256D57.00503E8B85256D53@webforums>
References: <#Q5z17MPDHA.185@forums-2-dub> <#f#tzxXPDHA.185@forums-2-dub>
Lines: 17
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.rep-agent:580
Article PK: 862241

This is the message in RSM-Log

E. 2003/07/02 14:46:11. ERROR #49143 USER(sa) - dl/sqlra.c(777)
Failed to start the RepAgent Thread for daabase 'REP_CP1458_RSSD' in server
'S12_CP0252'.

This is the message in REP-Log

I. 2003/07/02 14:01:23. The DSI thread for database
'S12_CP0252.REP_CP1458_RSSD'
is started.
I. 2003/07/02 14:01:23. Replication Server 'REP_CP1458' is started.
I. 2003/07/02 14:01:23. SQM starting: 101:0 S12_CP0252.REP_CP1458_RSSD
I. 2003/07/02 14:01:23. SQM starting: 101:1 S12_CP0252.REP_CP1458_RSSD
I. 2003/07/02 14:01:23. DIST for 'S12_CP0252.REP_CP1458_RSSD' is Starting

thank you


Greg Carter Posted on 2003-07-10 15:29:35.0Z
Message-ID: <3F0D865F.8090604@sybase.com>
Date: Thu, 10 Jul 2003 09:29:35 -0600
From: Greg Carter <gcarter@sybase.com>
Reply-To: gcarter@workmail.com
Organization: Sybase, Inc.
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.2) Gecko/20030208 Netscape/7.02
X-Accept-Language: en-us, en
MIME-Version: 1.0
Subject: Re: rep_Agent for RSSD always Down could not resume
References: <#Q5z17MPDHA.185@forums-2-dub> <#f#tzxXPDHA.185@forums-2-dub> <34F29964AA85A6DB004F3FF185256D57.00503E8B85256D53@webforums>
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.rep-agent
NNTP-Posting-Host: gcarter-pc.sybase.com 157.133.214.230
Lines: 23
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub sybase.public.rep-agent:583
Article PK: 862243

Tamer,

What is the message in the S12_CP0252 data server log related to this
failure?

--
Thanks,
G.Carter
Sybase Replication Server Engineering
mailto:greg.carter@homemail.com
mailto:greg.carter@workmail.com

Tamer_Engin wrote:

>This is the message in RSM-Log
>
>E. 2003/07/02 14:46:11. ERROR #49143 USER(sa) - dl/sqlra.c(777)
>Failed to start the RepAgent Thread for daabase 'REP_CP1458_RSSD' in server
>'S12_CP0252'.
>
>This is the message in REP-Log
>
>I. 2003/07/02 14:01:23. The DSI thread for database
>'S12_CP0252.REP_CP1458_RSSD'
> is started.
>I. 2003/07/02 14:01:23. Replication Server 'REP_CP1458' is started.
>I. 2003/07/02 14:01:23. SQM starting: 101:0 S12_CP0252.REP_CP1458_RSSD
>I. 2003/07/02 14:01:23. SQM starting: 101:1 S12_CP0252.REP_CP1458_RSSD
>I. 2003/07/02 14:01:23. DIST for 'S12_CP0252.REP_CP1458_RSSD' is Starting
>
>thank you
>
>


Tamer_Engin Posted on 2003-07-18 12:19:24.0Z
From: Tamer_Engin
Date: Fri, 18 Jul 2003 08:19:24 -0400
Newsgroups: sybase.public.rep-agent
Subject: Re: rep_Agent for RSSD always Down could not resume
Message-ID: <6B75567CED50E5880043B1F385256D67.0059F35985256D5F@webforums>
References: <#Q5z17MPDHA.185@forums-2-dub> <#f#tzxXPDHA.185@forums-2-dub> <34F29964AA85A6DB004F3FF185256D57.00503E8B85256D53@webforums> <3F0D865F.8090604@sybase.com>
Lines: 4
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.rep-agent:599
Article PK: 862258

Thank you for your efforts, but i had to install ASE and REP new, and now
it's working.

bye