Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

NT 4.0 support

4 posts in Windows NT Last posting was on 2000-09-21 22:07:39.0Z
Roger Kapp Posted on 1997-06-16 08:20:54.0Z
From: "Roger Kapp" <kapp@compuserve.com>
Subject: NT 4.0 support
Organization: MLBS
Message-ID: <01bc7a36$d5e1d0e0$4d169ec2@roger>
X-Newsreader: Microsoft Internet News 4.70.1161
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_01BC7A47.996AA0E0"
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Date: Mon, 16 Jun 1997 04:20:54 -0400
Lines: 23
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5608
Article PK: 1081685

Is NT 4.0 officially supported for Sybase SQLServer 11.x ?

Any known issues ?

We plan to install a new server and are wondering if we should stay on NT 3.51 or move to NT 4.0

Regards,
Roger


Vladimir Titov Posted on 1997-06-26 12:04:11.0Z
Message-ID: <33B25ABB.4FD1FE1C@omega.org.by>
Date: Thu, 26 Jun 1997 15:04:11 +0300
From: Vladimir Titov <tvj@omega.org.by>
Organization: Omega Software
X-Mailer: Mozilla 4.0 [en] (WinNT; I)
MIME-Version: 1.0
To: Roger Kapp <kapp@compuserve.com>
Subject: Re: NT 4.0 support
X-Priority: 3 (Normal)
References: <01bc7a36$d5e1d0e0$4d169ec2@roger>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 9
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5602
Article PK: 1081680


Roger Kapp wrote:
>
> Is NT 4.0 officially supported for Sybase SQLServer 11.x ?
>
> Any known issues ?
>
> We plan to install a new server and are wondering if we should stay on
> NT 3.51 or move to NT 4.0
>
> Regards,
> Roger

Yes of course. We used Sybase 11 for NT 4.0 ( SP3 ) more than 3 month.

Regards
Vladimir.


Monica Orth Posted on 1997-06-23 16:25:54.0Z
From: "Monica Orth" <monicao@tiac.net>
Subject: Re: NT 4.0 support
References: <01bc7a36$d5e1d0e0$4d169ec2@roger>
Organization: Powersoft Corporation
Message-ID: <01bc7ffa$e6930e80$9db75dc7@monicao>
X-Newsreader: Microsoft Internet News 4.70.1161
Newsgroups: sybase.public.sqlserver.nt
Date: Mon, 23 Jun 1997 12:25:54 -0400
Lines: 7
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5606
Article PK: 1081683

>Is NT 4.0 officially supported for Sybase SQLServer 11.x ?

I not sure about this, but I'm running it both on my Laptop and on my
server under NT 4.0 Server without any problems other than my own mistakes.

-Monica.
monicao@tiac.net


skm3a Posted on 2000-09-21 22:07:39.0Z
From: skm3a@wow.net
Date: Thu, 21 Sep 2000 18:07:39 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: Re: NT 4.0 support
Message-ID: <747F724344B7C22700798CC785256961.007A57C685256862@webforums>
References: <01bc7a36$d5e1d0e0$4d169ec2@roger>
Lines: 7
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:1616
Article PK: 1089090

I will like to know if there are any known
conflicts with Sybase SQL and Pervasive SQL 2000
engines.
I need to install DacEasy V 10 windows on a NT 4 server
and in this server there are two software 1. Payroll
and H R package. Both uses Sybase as their database.
DacEasy base is pervasive SQL 2000 engine.