Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem starting Server after upgrading from Watcom to Sybase

2 posts in Windows NT Last posting was on 1997-09-01 04:21:31.0Z
Vina Tan Posted on 1997-08-31 14:11:57.0Z
From: "Vina Tan" <vinatan@pacific.net.sg>
Subject: Problem starting Server after upgrading from Watcom to Sybase
Organization: Home User
Message-ID: <01bcb620$6662f020$5fa015a5@vina-home95>
X-Newsreader: Microsoft Internet News 4.70.1161
Newsgroups: sybase.public.sqlserver.nt
Date: Sun, 31 Aug 1997 10:11:57 -0400
Lines: 13
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5562
Article PK: 1081641

I used the upgrade database function to upgrade my Watcom db to Sybase.
But while trying to start the Server, the error message in Event Viewer
states:
"the specific image file did not contain a resource section."

I tried to create a small database in Sybase and start the Server, and it's
ok.
Seems like it has something to do with me database.

Need to settle this problem as soon as possible,
because my project is already much delayed.

Any help is appreciated. Thanks

Vina


David Lance Wolf Posted on 1997-09-01 04:21:31.0Z
Message-ID: <340A42CB.25ED8FED@sybase.com>
Date: Sun, 31 Aug 1997 21:21:31 -0700
From: David Lance Wolf <dwolf@sybase.com>
Organization: Sybase Professional Services
X-Mailer: Mozilla 4.02 [en] (Win95; I)
MIME-Version: 1.0
Subject: Re: Problem starting Server after upgrading from Watcom to Sybase
References: <01bcb620$6662f020$5fa015a5@vina-home95>
Content-Type: multipart/mixed; boundary="------------FE922BEB8B32700E4766B43C"
Newsgroups: sybase.public.sqlserver.nt
Lines: 39
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.sqlserver.nt:5561
Article PK: 1081638

Vina-

I would do a dbunload of the watcom database, then dbinit a SQL Anywhere
database, and run the reload.sql script to rebuild it.

Dave Wolf
Sybase Professional Services

Vina Tan wrote:

> I used the upgrade database function to upgrade my Watcom db to Sybase.
> But while trying to start the Server, the error message in Event Viewer
> states:
> "the specific image file did not contain a resource section."
>
> I tried to create a small database in Sybase and start the Server, and it's
> ok.
> Seems like it has something to do with me database.
>
> Need to settle this problem as soon as possible,
> because my project is already much delayed.
>
> Any help is appreciated. Thanks
>
> Vina


Download VCard vcard.vcf