Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Load database hangs

3 posts in Windows NT Last posting was on 2000-02-11 03:51:37.0Z
Ole Hansen Posted on 2000-02-08 15:02:13.0Z
From: "Ole Hansen" <oleh@aloc.dk>
Subject: Load database hangs
Message-ID: <01bf7244$c6865c20$480ca8c0@NT6171>
X-Newsreader: Microsoft Internet News 4.70.1155
Newsgroups: sybase.public.sqlserver.nt
Date: Tue, 08 Feb 2000 10:02:13 -0500
Lines: 7
NNTP-Posting-Host: 195.41.127.21
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2571
Article PK: 1090025

ASE 11.9.2 SWR 8686 on NT 4.0 SP6.

When trying to load a dump into an existing database nothing happens when
executing.

There is no CPU activity on the server.

The dump is coming from an older server version 11.5.1 SWR 8308.

Best regards

Ole Hansen


Pushpinder Singh Posted on 2000-02-11 03:51:37.0Z
Message-ID: <38A38749.E65F103@aia.co.nz>
Date: Fri, 11 Feb 2000 16:51:37 +1300
From: Pushpinder Singh <Puspinder.Singh@aia.co.nz>
X-Mailer: Mozilla 4.5 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Load database hangs
References: <01bf7244$c6865c20$480ca8c0@NT6171>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 13
NNTP-Posting-Host: mail.aia.co.nz 203.97.192.38
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2555
Article PK: 1090008

I get same problem but after some time (around 30 minutes) load commands
works
successfully. So try again and don't disturb the load execution for some
time.
Hopefully it will work.

Ole Hansen wrote:

> ASE 11.9.2 SWR 8686 on NT 4.0 SP6.
>
> When trying to load a dump into an existing database nothing happens when
> executing.
>
> There is no CPU activity on the server.
>
> The dump is coming from an older server version 11.5.1 SWR 8308.
>
> Best regards
>
> Ole Hansen


Tony Imbierski Posted on 2000-02-09 10:34:32.0Z
Message-ID: <38A142B8.DB623BAC@sybase.com>
Date: Wed, 09 Feb 2000 10:34:32 +0000
From: Tony Imbierski <tonyi@sybase.com>
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Load database hangs
References: <01bf7244$c6865c20$480ca8c0@NT6171>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 21
NNTP-Posting-Host: chirico.sybase.com 158.76.102.96
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2560
Article PK: 1090012

Ole,
Where did you get hold of swr 8686? This is a diagnostic version created by
engineering to provide troubleshooting info on a specific problem (which is
now fixed in SWR 8741). SWR 8686 was only given to a very few customers who
were experiencing the problem, and should not have been distributed in any
way. Please do not use this version, get 8741 (or later) asap.

If you downloaded it from somewhere please post the url so I can track this
down.

thanks,
tonyi
ASE Engineering.

Ole Hansen wrote:

> ASE 11.9.2 SWR 8686 on NT 4.0 SP6.
>
> When trying to load a dump into an existing database nothing happens when
> executing.
>
> There is no CPU activity on the server.
>
> The dump is coming from an older server version 11.5.1 SWR 8308.
>
> Best regards
>
> Ole Hansen