Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Can't configure Server on NT workstation

2 posts in Windows NT Last posting was on 2001-05-24 16:48:26.0Z
tprovencal Posted on 2001-05-24 13:25:43.0Z
From: tprovencal@chorus-america.com
Date: Thu, 24 May 2001 09:25:43 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: Can't configure Server on NT workstation
Message-ID: <032650945EF5A22B0049C43585256A56.0049C44E85256A56@webforums>
Lines: 59
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:694
Article PK: 1087302

I'm trying to install ASE 11.9.2 on a laptop running Win NT Workstation
4.0, SP 6A. After installation I'm accepting the defaults for server
config and getting errors. I'm getting exactly the same errors described
in an earlier posting describing an installation of the v. 12 trial, as
copied below...

posted by bfang@broadbase.com
on 03/20/2001 at 06:36 PM
------------------------

I couldn't install the evaluation copy of ASE12.0.


The following is the error message.

00/00/0000 00:00 END ENVIRONMENT INFORMATION
00/00/0000 00:00 CONNECTIVITY ERROR: Initialization of auditinit
connectivity
module failed.
00/00/0000 00:00 INTERNAL ERROR: Unable to initialize the SQL Execution
Module.
00/00/0000 00:00 Check the log (d:\sybase\ASE-12_0\init\logs\log0000.003)
for
more information. Please make a note of this error and
contact
your Sybase representative.
00/00/0000 00:00 Exiting.
00/00/0000 00:00 The log file for this session is
'd:\sybase\ASE-12_0\init\logs\log0000.003'.
00/00/0000 00:00 Log close.


Basically, I cannot run syconfig.exe. I got the errors:

could not allocate content structure in syb_system_default_charset()
could not allocate content structure in syb_system_default_language()
could not allocate content structure in syb_system_day()
could not allocate content structure in syb_system_month()
CONNECTIVITY ERROR: Initialization of auditinit connectivity
module failed.
INTERNAL ERROR: Unable to initialize the SQL Execution Module.


TIA

Bingbiao

-------------------------------------

The only response to this was to set the system clock ahead to July 01,
which I tried... no success, I guess to be expectected with 11.9.2.


I'm installing to a D: drive which is NTFS. I didn't try an installation
to C: Should I?

Any suggestions?

~ tim


Jim Egan Posted on 2001-05-24 16:48:26.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Can't configure Server on NT workstation
Date: Thu, 24 May 2001 10:48:26 -0600
Message-ID: <MPG.1576e946dec410a498b3a6@forums.sybase.com>
References: <032650945EF5A22B0049C43585256A56.0049C44E85256A56@webforums>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.sqlserver.nt
Lines: 59
NNTP-Posting-Host: jpe650.sybase.com 157.133.56.29
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:693
Article PK: 1087300


tprovencal@chorus-america.com wrote...
> I'm trying to install ASE 11.9.2 on a laptop running Win NT Workstation
> 4.0, SP 6A. After installation I'm accepting the defaults for server
> config and getting errors. I'm getting exactly the same errors described
> in an earlier posting describing an installation of the v. 12 trial, as
> copied below...
>
> posted by bfang@broadbase.com
> on 03/20/2001 at 06:36 PM
> ------------------------
>
> I couldn't install the evaluation copy of ASE12.0.
>
>
> The following is the error message.
>
> 00/00/0000 00:00 END ENVIRONMENT INFORMATION
> 00/00/0000 00:00 CONNECTIVITY ERROR: Initialization of auditinit
> connectivity
> module failed.
> 00/00/0000 00:00 INTERNAL ERROR: Unable to initialize the SQL Execution
> Module.
> 00/00/0000 00:00 Check the log (d:\sybase\ASE-12_0\init\logs\log0000.003)
> for
> more information. Please make a note of this error and
> contact
> your Sybase representative.
> 00/00/0000 00:00 Exiting.
> 00/00/0000 00:00 The log file for this session is
> 'd:\sybase\ASE-12_0\init\logs\log0000.003'.
> 00/00/0000 00:00 Log close.
>
>
> Basically, I cannot run syconfig.exe. I got the errors:
>
> could not allocate content structure in syb_system_default_charset()
> could not allocate content structure in syb_system_default_language()
> could not allocate content structure in syb_system_day()
> could not allocate content structure in syb_system_month()
> CONNECTIVITY ERROR: Initialization of auditinit connectivity
> module failed.
> INTERNAL ERROR: Unable to initialize the SQL Execution Module.
>
>
> TIA
>
> Bingbiao
>
> -------------------------------------
>
> The only response to this was to set the system clock ahead to July 01,
> which I tried... no success, I guess to be expectected with 11.9.2.
>
>
> I'm installing to a D: drive which is NTFS. I didn't try an installation
> to C: Should I?

I've had problems installing 11.9.2 to drives other than the boot drive. Also, long file
names could be a problem.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Sybase TechWave 2001 http://www.sybase.com/events/techwave2001
August 12th - 16th, San Diego