Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASA Error 140 User Id:Does not exist

2 posts in General Discussion Last posting was on 2002-10-08 17:01:57.0Z
Carlos_Lone Posted on 2002-10-06 22:52:59.0Z
From: Carlos_Lone
Date: Sun, 6 Oct 2002 18:52:59 -0400
Newsgroups: ianywhere.public.general
Subject: ASA Error 140 User Id:Does not exist
Message-ID: <13EAD940E50BAEB9007DB38E85256C4A.007DB39E85256C4A@webforums>
Lines: 18
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:566
Article PK: 2389

Hi, i need help, i have installed SQL Anywhere 7.0.3 in my pc, and when i
open the SCView 3.0 the not java version, i can connect to a database
without any problem, but when i trying to do this in the java version, i
choose an odbc,wich from de ODBC Administrator works, when i try to connect

it always display this error
ASA Error - 140:User ID "does not exists, but if for example i start the
database in the not java version, and then in the java version i choose the

find option it founds the database and it can connect this database, i need

help, i wanna work with the java version, but i can't because of that
problem, another issue that i have is with the ASA 8.0.1 i can't connect
with any database, i've tried the ASA 8.0 sample database and it don't
work, and when i try to connect it always displays a window that says to
few arguments, you need to put de database server name, then i put a
server name, a database name, and it always displays that window, i need
help with this A.S.A.P, so i'll be very gratefull with any kind of help,
regards !!!!


Raymond_Kwong Posted on 2002-10-08 17:01:57.0Z
From: Raymond_Kwong
Date: Tue, 8 Oct 2002 13:01:57 -0400
Newsgroups: ianywhere.public.general
Subject: Re: ASA Error 140 User Id:Does not exist
Message-ID: <9F74A201A9831CD7005D8FCC85256C4C.00811DE485256C4A@webforums>
References: <13EAD940E50BAEB9007DB38E85256C4A.007DB39E85256C4A@webforums>
Lines: 6
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:555
Article PK: 2373

You don't need to use the ODBC DSN.

How about typing in the information of the user name and password
(identification tab) as well as the values for the fields in the Database
tab same as what you configured in the DSN?