Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Web Console

3 posts in General Discussion Last posting was on 2003-01-22 19:14:02.0Z
Steven Posted on 2003-01-21 21:30:53.0Z
From: Steven
Date: Tue, 21 Jan 2003 16:30:53 -0500
Newsgroups: ianywhere.public.general
Subject: Web Console
Message-ID: <19700C488303116E00762F6185256CB5.00762F7085256CB5@webforums>
Lines: 8
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:274
Article PK: 2093

I have install the 4.6 version of Mobile Manager Studio Command server on a
Win 2000 SP3 server. All of the command server functions work fine. I
even have a microsoft update website working off of this same machine. I
cannot get the web console to open. Every time I go to
http://<servername>/ma2000-webadmin I get an internal server error. Does
anyone have any ideas?

Thanks,
Steven


José Ramos Posted on 2003-01-22 19:14:02.0Z
Message-ID: <3E2EED7A.70675553@ianywhere.com>
Date: Wed, 22 Jan 2003 14:14:02 -0500
From: José Ramos <jramos_nospam@ianywhere.com>
X-Mailer: Mozilla 4.79 [en] (Windows NT 5.0; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Web Console
References: <19700C488303116E00762F6185256CB5.00762F7085256CB5@webforums>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Newsgroups: ianywhere.public.general
Lines: 18
NNTP-Posting-Host: 172.31.143.169
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub ianywhere.public.general:265
Article PK: 2085

Steven,

What browser are you using? The Web Console works for Internet Explorer. If
you want to use Netscape, there is a Web document describing how to do that
(http://www.sybase.com/detail?id=1021536).

José Ramos
Product Manager
iAnywhere Solutions

Steven wrote:

> I have install the 4.6 version of Mobile Manager Studio Command server on a
> Win 2000 SP3 server. All of the command server functions work fine. I
> even have a microsoft update website working off of this same machine. I
> cannot get the web console to open. Every time I go to
> http://<servername>/ma2000-webadmin I get an internal server error. Does
> anyone have any ideas?
>
> Thanks,
> Steven


Raymond_Kwong Posted on 2003-01-22 18:31:38.0Z
From: Raymond_Kwong
Date: Wed, 22 Jan 2003 13:31:38 -0500
Newsgroups: ianywhere.public.general
Subject: Re: Web Console
Message-ID: <A7E02E29B81DF4700065C62285256CB6.007B55B485256CB5@webforums>
References: <19700C488303116E00762F6185256CB5.00762F7085256CB5@webforums>
Lines: 12
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:267
Article PK: 2086

I don't know what account you used to define as the master account during
the installation, but supposed on that primary command server machine you
log using the master account, you should be able to access the Web console
as:

http://localhost/ma2000-webadmin without errors on an Internet Explorer
browser (IE 5.x or above).

On other machines, I anticipate that when you type in
http://<servername>/ma2000-webadmin, a dialog box will show up requiring
you to enter login information.

Are both scenarios failing on every machine you have tried?