Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

F1 Help under PB10.5 and Windows 7

3 posts in General Discussion Last posting was on 2011-10-04 16:56:54.0Z
Alastair Walker Posted on 2011-09-29 15:22:34.0Z
From: Alastair Walker <spilaboratory@gmail.com>
Newsgroups: sybase.public.powerbuilder.general
Subject: F1 Help under PB10.5 and Windows 7
Message-ID: <233987himhls8md44em4vk9h8pijl1dth4@4ax.com>
X-Newsreader: Forte Agent 4.2/32.1118
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 29 Sep 2011 08:22:34 -0700
X-Trace: forums-1-dub 1317309754 10.22.241.152 (29 Sep 2011 08:22:34 -0700)
X-Original-Trace: 29 Sep 2011 08:22:34 -0700, vip152.sybase.com
Lines: 9
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.general:242058
Article PK: 697881

Hi - can any one help with this query?

I have installed PB 10.5 (Version 4523) under Windows 7 - moving up
from XP, and I have found that the F1 key no longer launches the usual
help content. Instead it launches the Microsoft help.

Is there is any way to correct this?

Alastair Walker


Brad Wery [TeamSybase] Posted on 2011-09-29 15:25:20.0Z
From: "Brad Wery [TeamSybase]" <bradwery@gmail.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.22) Gecko/20110902 Thunderbird/3.1.14
MIME-Version: 1.0
Newsgroups: sybase.public.powerbuilder.general
Subject: Re: F1 Help under PB10.5 and Windows 7
References: <233987himhls8md44em4vk9h8pijl1dth4@4ax.com>
In-Reply-To: <233987himhls8md44em4vk9h8pijl1dth4@4ax.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e848de0$1@forums-1-dub>
Date: 29 Sep 2011 08:25:20 -0700
X-Trace: forums-1-dub 1317309920 10.22.241.152 (29 Sep 2011 08:25:20 -0700)
X-Original-Trace: 29 Sep 2011 08:25:20 -0700, vip152.sybase.com
Lines: 24
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.general:242059
Article PK: 697882

Newer versions of Windows no longer ship with the windows help app used
to open .hlp files. This link provides an explanation and a way to make
it work:

http://support.microsoft.com/kb/917607



Brad Wery
www.werysoft.com
www.twitter.com/bradwery
www.twitter.com/werysoft
www.twitter.com/powerbuildergui

On 29/09/2011 10:22 AM, Alastair Walker wrote:
> Hi - can any one help with this query?
>
> I have installed PB 10.5 (Version 4523) under Windows 7 - moving up
> from XP, and I have found that the F1 key no longer launches the usual
> help content. Instead it launches the Microsoft help.
>
> Is there is any way to correct this?
>
> Alastair Walker


Alastair Walker Posted on 2011-10-04 16:56:54.0Z
From: Alastair Walker <spilaboratory@gmail.com>
Newsgroups: sybase.public.powerbuilder.general
Subject: Re: F1 Help under PB10.5 and Windows 7
Message-ID: <6lem871ogcdlj9i9ni3nkof0ph3l7c7l63@4ax.com>
References: <233987himhls8md44em4vk9h8pijl1dth4@4ax.com> <4e848de0$1@forums-1-dub>
X-Newsreader: Forte Agent 4.2/32.1118
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 4 Oct 2011 09:56:54 -0700
X-Trace: forums-1-dub 1317747414 10.22.241.152 (4 Oct 2011 09:56:54 -0700)
X-Original-Trace: 4 Oct 2011 09:56:54 -0700, vip152.sybase.com
Lines: 33
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.general:242147
Article PK: 697976

Thank you for the response and the details!

Much appreciated!

Alastair

On 29 Sep 2011 08:25:20 -0700, "Brad Wery [TeamSybase]"

<bradwery@gmail.com> wrote:

>Newer versions of Windows no longer ship with the windows help app used
>to open .hlp files. This link provides an explanation and a way to make
>it work:
>
>http://support.microsoft.com/kb/917607
>
>
>
>Brad Wery
>www.werysoft.com
>www.twitter.com/bradwery
>www.twitter.com/werysoft
>www.twitter.com/powerbuildergui
>
>On 29/09/2011 10:22 AM, Alastair Walker wrote:
>> Hi - can any one help with this query?
>>
>> I have installed PB 10.5 (Version 4523) under Windows 7 - moving up
>> from XP, and I have found that the F1 key no longer launches the usual
>> help content. Instead it launches the Microsoft help.
>>
>> Is there is any way to correct this?
>>
>> Alastair Walker