Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

jconnect & windows 3.1 Internet Explorer question

2 posts in JDBC Connect (product renamed to JConnect) Last posting was on 1997-04-10 16:43:31.0Z
Ganesan Chengalvarayan Posted on 1997-04-10 15:22:14.0Z
Message-ID: <334D05A6.4311@wilkes.net>
Date: Thu, 10 Apr 1997 11:22:14 -0400
From: Ganesan Chengalvarayan <gac1@wilkes.net>
X-Mailer: Mozilla 3.0Gold (WinNT; I)
MIME-Version: 1.0
Subject: jconnect & windows 3.1 Internet Explorer question
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 25
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:1037
Article PK: 252789

Could somebody tell me how to use 0 install client in my windows 3.1 PC.
I can download the applet and all of the drivers (I guess). But at the
end the applet gives the Security exception. Also I created
"\windows\hosts\" file and added entry for my webserver (that is
provided by SYBASE). My SYBASE 10 database server is in the same
machine.

Second question: I wrote an applet to QUERY my database. when I run
this applet from a remote AIX server to Query my database using the
APPLETVIEWER it works fine. But if I use netscape 3.01, I am getting an
SECURITY EXCEPTION. Could somebody tell me what I am doing wrong. (I
do not have entry for my database server system in /etc/hosts file. But
I can PING with the name of the server. I know that the gethostbyname()
function works. Do I still need to add the entry in the /etc/hosts
file?)

WHY do I need to use "_" in front of the JDBC variables ? Just curious.

Thanks in advance


Ganesan Chengalvarayan Posted on 1997-04-10 16:43:31.0Z
Message-ID: <334D18B3.693@wilkes.net>
Date: Thu, 10 Apr 1997 12:43:31 -0400
From: Ganesan Chengalvarayan <gac1@wilkes.net>
X-Mailer: Mozilla 3.0Gold (WinNT; I)
MIME-Version: 1.0
Subject: Re: jconnect & windows 3.1 Internet Explorer question
References: <334D05A6.4311@wilkes.net>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 35
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:1036
Article PK: 252787


Ganesan Chengalvarayan wrote:
>
> Could somebody tell me how to use 0 install client in my windows 3.1 PC.
> I can download the applet and all of the drivers (I guess). But at the
> end the applet gives the Security exception. Also I created
> "\windows\hosts\" file and added entry for my webserver (that is
> provided by SYBASE). My SYBASE 10 database server is in the same
> machine.
>
> Second question: I wrote an applet to QUERY my database. when I run
> this applet from a remote AIX server to Query my database using the
> APPLETVIEWER it works fine. But if I use netscape 3.01, I am getting an
> SECURITY EXCEPTION. Could somebody tell me what I am doing wrong. (I
> do not have entry for my database server system in /etc/hosts file. But
> I can PING with the name of the server. I know that the gethostbyname()
> function works. Do I still need to add the entry in the /etc/hosts
> file?)
>

SORRY it is my mistake. I was loading the jconnect APPLET from the
remote system and trying to connect to the Database server. I
completely forgot that the applet can not connect to any other server
than the one where it is from. I made my remote server to download the
applet from the DATABASE server system. it works fine now.


> WHY do I need to use "_" in front of the JDBC variables ? Just curious.
>
> Thanks in advance