Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

jConnect sample fails when run on client machine

2 posts in JDBC Connect (product renamed to JConnect) Last posting was on 1997-04-24 16:38:50.0Z
Terrell C. Cassada Posted on 1997-04-24 15:30:38.0Z
Message-ID: <335F7C9E.2AE3@bellsouth.net>
Date: Thu, 24 Apr 1997 11:30:38 -0400
From: "Terrell C. Cassada" <cassada@bellsouth.net>
Reply-To: cassada@bellsouth.net
X-Mailer: Mozilla 3.01Gold (WinNT; I)
MIME-Version: 1.0
Subject: jConnect sample fails when run on client machine
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 8
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:937
Article PK: 252690

I am capable of running the jConnect sample applet without a problem on
the same machine that the httpd server is running on and that all of the
jConnect classes are loaded on. On a client browser, however, the
applet loads just fine but when a query is submitted, it dies.

Any ideas?


Lance Andersen Posted on 1997-04-24 16:38:50.0Z
Message-ID: <335F8C9A.27F9@sybase.com>
Date: Thu, 24 Apr 1997 12:38:50 -0400
From: Lance Andersen <lancea@sybase.com>
X-Mailer: Mozilla 3.01Gold (X11; I; SunOS 5.5.1 sun4m)
MIME-Version: 1.0
To: cassada@bellsouth.net
Subject: Re: jConnect sample fails when run on client machine
References: <335F7C9E.2AE3@bellsouth.net>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 25
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:935
Article PK: 252687

Hi,

could you provide us with the error that it is dying with as well
as how you are invoking the applet.

Are you using the proxy server? Which webserver are you using to server
the applet?

lance

Terrell C. Cassada wrote:
>
> I am capable of running the jConnect sample applet without a problem on
> the same machine that the httpd server is running on and that all of the
> jConnect classes are loaded on. On a client browser, however, the
> applet loads just fine but when a query is submitted, it dies.
>
> Any ideas?

--
===============================================================================
Lance J. Andersen Email: lancea@sybase.com
Sybase Technical Support Phone:(617) 564-6336
77 South Bedford Street Fax: (617) 564-6148
Burlington, MA 01803

The Dark Knight Returns!!! Let's Go Penguins!!!
===============================================================================