Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Difficulty with setup; please assist

2 posts in JDBC Connect (product renamed to JConnect) Last posting was on 1997-08-04 08:23:16.0Z
Mike Lapenna Posted on 1997-08-01 14:09:32.0Z
Message-ID: <33E1EE1C.5D09@NesbittBurns.ca>
Date: Fri, 01 Aug 1997 10:09:32 -0400
From: Mike Lapenna <mlapenna@NesbittBurns.ca>
Reply-To: mlapenna@NesbittBurns.ca
Organization: NesbittBurns
X-Mailer: Mozilla 3.01Gold (WinNT; I)
MIME-Version: 1.0
Subject: Difficulty with setup; please assist
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 21
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:418
Article PK: 252169

I am attempting to configure jConnect on:
- Windows NT 4.0 (SP3)
- jdk 1.0.2
- web server and browser on my machine
- Netscape 3.0.1

I followed the installation instructions and successfully started the
HTTP/JDBC gateway. However, the following errors started to occur:

#1 When I entered the URL for index.html
(http://localhost:8000/index.html), the file loaded into Netscape but it
displayed only the source HTML tags, not the output of interpreting the
HTML tags!

#2 When I reloaded index.html via File, Open File in Browser, index.html
displayed correctly. However, when I clicked on Run a Sample JDBC
Applet, the following message was displayed:
Applet Isql can't start: error: java.lang.NoClassDefFoundError

I am not sure how to proceed.
Any suggestions would be appreciated.
Thank you,
Mike


schuk Posted on 1997-08-04 08:23:16.0Z
Message-ID: <33E59174.E7810066@sybase.com>
Date: Mon, 04 Aug 1997 10:23:16 +0200
From: schuk <schuk@sybase.com>
Organization: Sybase
X-Mailer: Mozilla 4.01 [en] (WinNT; I)
MIME-Version: 1.0
To: mlapenna@NesbittBurns.ca
Subject: Re: Difficulty with setup; please assist
X-Priority: 3 (Normal)
References: <33E1EE1C.5D09@NesbittBurns.ca>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 31
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:414
Article PK: 252166

Hi Mike,

On your web server, configure your MIME type for the ".html" extension
as "text/html".
My guess is that it says something like "text/plain" currently.

Hans

Mike Lapenna wrote:
>
> I am attempting to configure jConnect on:
> - Windows NT 4.0 (SP3)
> - jdk 1.0.2
> - web server and browser on my machine
> - Netscape 3.0.1
>
> I followed the installation instructions and successfully started the
> HTTP/JDBC gateway. However, the following errors started to occur:
>
> #1 When I entered the URL for index.html
> (http://localhost:8000/index.html), the file loaded into Netscape but
> it
> displayed only the source HTML tags, not the output of interpreting
> the
> HTML tags!
>
> #2 When I reloaded index.html via File, Open File in Browser,
> index.html
> displayed correctly. However, when I clicked on Run a Sample JDBC
> Applet, the following message was displayed:
> Applet Isql can't start: error: java.lang.NoClassDefFoundError
>
> I am not sure how to proceed.
> Any suggestions would be appreciated.
> Thank you,
> Mike

--
-----------------------------------
. Hans Schukkink Sybase Europe .
-----------------------------------