Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Upgrading 5.501 to 5.503

3 posts in JDBC Connect (product renamed to JConnect) Last posting was on 1997-10-04 04:30:28.0Z
Gene Smith Posted on 1997-09-30 18:25:18.0Z
Message-ID: <3431440D.87765A4@bellhow.com>
Date: Tue, 30 Sep 1997 14:25:18 -0400
From: Gene Smith <gene@bellhow.com>
Reply-To: gene@bellhow.com
Organization: Bell+Howell
X-Mailer: Mozilla 4.0 [en] (WinNT; I)
MIME-Version: 1.0
Subject: Upgrading 5.501 to 5.503
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 56
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:210
Article PK: 251962

I just upgraded my SSA Professional from 5.501 to 5.503. The upgrade
process complained about a file 'servnt.gid' missing. Well it wasn't
part of the ZIP file? SSA came up and is working but when I try to
create a table via jConnect and the OS gateway the OS Gateway screen
gives me the following errors:

Sybase SQL Anywhere Open Server Gateway Version 5.5.03 Build #1666
Copyright by Sybase, Inc., and its subsidiaries, 1988, 1997.
All rights reserved. Sybase is a trademark of Sybase, Inc.

Sybase Open Server Runtime Components:
libsrv/10.0.3/P/PC Intel/Windows NT 3.1/1/OPT/Aug 1 1995 23:42:55
Verbose mode enabled
Note: Verbose mode will degrade performance significantly
Tue Sep 30 14:21:03 1997 Open Server Gateway Started
Tue Sep 30 14:21:03 1997 START handler active
Tue Sep 30 14:22:17 1997 CONNECT handler active
Tue Sep 30 14:22:17 1997 Attempting to connect -- User: bh
Tue Sep 30 14:22:18 1997 Connected user: bh
Tue Sep 30 14:22:18 1997 Failed to set connection options for T-SQL
compatibility
Tue Sep 30 14:22:18 1997 Version mismatch
Tue Sep 30 14:22:18 1997 Please ensure that the software versions match
and that the database has been upgraded appropriately using 'DBUPGRAD'
Tue Sep 30 14:22:18 1997 Open Server Gateway Error 46
Tue Sep 30 14:22:19 1997 RPC handler active
Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:19 1997 RPC handler active
Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:19 1997 LANGUAGE handler active
Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:19 1997 LANGUAGE handler active
Tue Sep 30 14:22:20 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:22 1997 LANGUAGE handler active
Tue Sep 30 14:22:23 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:29 1997 LANGUAGE handler active
Tue Sep 30 14:22:29 1997 Validate Connection: Invalid connection
Tue Sep 30 14:22:30 1997 DISCONNECT handler active

I confirmed that SSA and the OS Gateway are both at version 5.503 build
1666. I can't find any documentation on the dbupgrad utility and don't
know why or how to use it.

Gene


Leo Tohill Posted on 1997-10-04 04:30:28.0Z
From: 72330.1134@compuserve.com (Leo Tohill)
Subject: Re: Upgrading 5.501 to 5.503
Date: Sat, 04 Oct 1997 04:30:28 GMT
Message-ID: <3431aeaa.4350001@forums.powersoft.com>
References: <3431440D.87765A4@bellhow.com>
X-Newsreader: Forte Free Agent 1.1/32.230
Newsgroups: sybase.public.jdbcconnect
Lines: 8
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:192
Article PK: 251945


>The upgrade
>process complained about a file 'servnt.gid' missing.

a "gid" file is the hidden index to the help file that WIndows creates
when you first choose the "find" option. If not there, it will be
recreated, so don't worry about it.

Leo Tohill - Team Powersoft


Gene Smith Posted on 1997-09-30 20:21:14.0Z
Message-ID: <34315F3A.818BC9ED@bellhow.com>
Date: Tue, 30 Sep 1997 16:21:14 -0400
From: Gene Smith <gene@bellhow.com>
Reply-To: gene@bellhow.com
Organization: Bell+Howell
X-Mailer: Mozilla 4.0 [en] (WinNT; I)
MIME-Version: 1.0
Subject: Re: Upgrading 5.501 to 5.503
X-Priority: 3 (Normal)
References: <3431440D.87765A4@bellhow.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.jdbcconnect
Lines: 63
Path: forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.jdbcconnect:209
Article PK: 251961

Okay! All I had to do was run the upgrade utility from within SQL
Central. I couldn't figure out
how to do the command line version dbupgrad.exe. Everything's fine now.

Gene

Gene Smith wrote:

> I just upgraded my SSA Professional from 5.501 to 5.503. The upgrade
> process complained about a file 'servnt.gid' missing. Well it wasn't
> part of the ZIP file? SSA came up and is working but when I try to
> create a table via jConnect and the OS gateway the OS Gateway screen
> gives me the following errors:
>
> Sybase SQL Anywhere Open Server Gateway Version 5.5.03 Build #1666
> Copyright by Sybase, Inc., and its subsidiaries, 1988, 1997.
> All rights reserved. Sybase is a trademark of Sybase, Inc.
>
> Sybase Open Server Runtime Components:
> libsrv/10.0.3/P/PC Intel/Windows NT 3.1/1/OPT/Aug 1 1995 23:42:55
> Verbose mode enabled
> Note: Verbose mode will degrade performance significantly
> Tue Sep 30 14:21:03 1997 Open Server Gateway Started
> Tue Sep 30 14:21:03 1997 START handler active
> Tue Sep 30 14:22:17 1997 CONNECT handler active
> Tue Sep 30 14:22:17 1997 Attempting to connect -- User: bh
> Tue Sep 30 14:22:18 1997 Connected user: bh
> Tue Sep 30 14:22:18 1997 Failed to set connection options for T-SQL
> compatibility
> Tue Sep 30 14:22:18 1997 Version mismatch
> Tue Sep 30 14:22:18 1997 Please ensure that the software versions
> match
> and that the database has been upgraded appropriately using 'DBUPGRAD'
>
> Tue Sep 30 14:22:18 1997 Open Server Gateway Error 46
> Tue Sep 30 14:22:19 1997 RPC handler active
> Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:19 1997 RPC handler active
> Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:19 1997 LANGUAGE handler active
> Tue Sep 30 14:22:19 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:19 1997 LANGUAGE handler active
> Tue Sep 30 14:22:20 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:22 1997 LANGUAGE handler active
> Tue Sep 30 14:22:23 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:29 1997 LANGUAGE handler active
> Tue Sep 30 14:22:29 1997 Validate Connection: Invalid connection
> Tue Sep 30 14:22:30 1997 DISCONNECT handler active
>
> I confirmed that SSA and the OS Gateway are both at version 5.503
> build
> 1666. I can't find any documentation on the dbupgrad utility and
> don't
> know why or how to use it.
>
> Gene