Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HTML DDDW

5 posts in General Discussion (old) Last posting was on 2000-02-25 22:12:43.0Z
BillB Posted on 2000-02-24 18:30:59.0Z
Newsgroups: sybase.public.easerver
From: "BillB" <bill.burtnik@cyrus-solutions.com>
Organization: 209.167.242.235
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: HTML DDDW
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Thu, 24 Feb 2000 13:30:59 -0500
Lines: 45
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_#VRAMVvf$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27905
Article PK: 159601

My problem is simple. I cannot get a HTML data window to display the values
in a column defined as DDDW edit style.
I am not trying to insert rows or conditionally populate the available
selections
in the DDDW, just display the list of values. Everything is find in the HTML
preview in the dw painter.
I am not using the DTC, although
I've tried to see if its somthing in my java script. I've tried using grid,
tabular, and freeform styles for my primary - No change.
I've tried leaving the datawindow painter in syntax mode - no change.
AFAIKT, I've followed recommendations:
1) Both primary and DDDW are in same PBL, I reference the absolute path
2) Both have the HTML DataWindow property checked.
3) Both have all of the properties checked on the HTML Generation Tab
4) The primary dw is set to update, the DDDW is not.

I understand the problem using DDDW with retrieve args, but that is not the
case.

I've combed the newsgroup, online books etc and cannot find the definitive
properties, techniques etc for the problem.

Here is my code. Thanks

var dwMine = java.CreateComponent("DataWindow/HTMLGenerator",
"iiop://NWSTN3:9001", "jagadmin", "","DataWindow/HTMLGenerator");

dwMine.SetDWObject("d:\\vsswork\\loslogos\\loslogos_web\\loslogos_web.pbl",
"d_customer_freeform" )

dwMine.SetHTMLObjectName( "dwMine" );
dwMine.SetBrowser(document.GetServerVariable("HTTP_USER_AGENT"));
// Connection cache used.
dwMine.SetTrans("ODBC","UseContextObject='Yes',CacheName='EASDemoDB'","","","","
","")
retVal = dwMine.Retrieve( );

retVal = dwMine.SetSelfLink(document.name, "");

retVal = dwMine.SetWeight( true, true, true, true, true )

document.Write( dwMine.Generate());


Bill Burtnik
Cyrus Solutions Inc


Larry Cermak[Team Sybase] Posted on 2000-02-25 04:58:24.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: HTML DDDW
Date: Thu, 24 Feb 2000 22:58:24 -0600
Lines: 70
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node49.dhcpchi.dslspeed.zyan.com 208.41.199.49
Message-ID: <347_X1PQO40f$GA.251@forums.sybase.com>
References: <347_#VRAMVvf$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27832
Article PK: 159537

Bill,

What do you see for that column? What are the properties of the dddw? Have
you checked that each of your method calls was successful?

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"BillB" <bill.burtnik@cyrus-solutions.com> wrote in message
news:#VRAMVvf$GA.201@forums.sybase.com...
> My problem is simple. I cannot get a HTML data window to display the
values
> in a column defined as DDDW edit style.
> I am not trying to insert rows or conditionally populate the available
> selections
> in the DDDW, just display the list of values. Everything is find in the
HTML
> preview in the dw painter.
> I am not using the DTC, although
> I've tried to see if its somthing in my java script. I've tried using
grid,
> tabular, and freeform styles for my primary - No change.
> I've tried leaving the datawindow painter in syntax mode - no change.
> AFAIKT, I've followed recommendations:
> 1) Both primary and DDDW are in same PBL, I reference the absolute path
> 2) Both have the HTML DataWindow property checked.
> 3) Both have all of the properties checked on the HTML Generation Tab
> 4) The primary dw is set to update, the DDDW is not.
>
> I understand the problem using DDDW with retrieve args, but that is not
the
> case.
>
> I've combed the newsgroup, online books etc and cannot find the definitive
> properties, techniques etc for the problem.
>
> Here is my code. Thanks
>
> var dwMine = java.CreateComponent("DataWindow/HTMLGenerator",
> "iiop://NWSTN3:9001", "jagadmin", "","DataWindow/HTMLGenerator");
>
>
dwMine.SetDWObject("d:\\vsswork\\loslogos\\loslogos_web\\loslogos_web.pbl",
> "d_customer_freeform" )
>
> dwMine.SetHTMLObjectName( "dwMine" );
> dwMine.SetBrowser(document.GetServerVariable("HTTP_USER_AGENT"));
> // Connection cache used.
>

dwMine.SetTrans("ODBC","UseContextObject='Yes',CacheName='EASDemoDB'","","",
"","
> ","")
> retVal = dwMine.Retrieve( );
>
> retVal = dwMine.SetSelfLink(document.name, "");
>
> retVal = dwMine.SetWeight( true, true, true, true, true )
>
> document.Write( dwMine.Generate());
>
>
> Bill Burtnik
> Cyrus Solutions Inc


BillB Posted on 2000-02-25 18:34:35.0Z
Newsgroups: sybase.public.easerver
From: "BillB" <bill.burtnik@cyrus-solutions.com>
Organization: 209.167.242.235
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Re: HTML DDDW
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Fri, 25 Feb 2000 13:34:35 -0500
Lines: 100
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_Y2W6277f$GA.274@forums.sybase.com>
References: <347_#VRAMVvf$GA.201@forums.sybase.com> <347_X1PQO40f$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27784
Article PK: 159133

Larry, here are my findings.
No errors in the log: I've got trace on., althought the SetDwObject() method
has two entries as below:

I have made a change to the HTML Generator to eliminate PBL lock, as recommended
on SDN. (Instead of reading the PBL, it uses the Library Export function)
I reinstated the original version and that has fixed the dddw window problem,
but why the side effect with the DDDW? I rechecked my code and its as
publiched
in the article by Jim O'Neil.

Feb 25 10:53:04 2000: HTMLDW: Entering
SetDWObject('loslogos_web','d_customer_freeform')
Feb 25 10:53:04 2000: HTMLDW: Doing PBL
Feb 25 10:53:04 2000: HTMLDW: Entering Create()
Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
DataWindow.NoUserPrompt='yes'')
Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
Feb 25 10:53:04 2000: HTMLDW: Exiting Create() = ''
Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
DataWindow.NoUserPrompt='yes'')
Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
Feb 25 10:53:04 2000: HTMLDW: Entering of_initializeFromDeclarative()
Feb 25 10:53:04 2000: HTMLDW: Exiting of_initializeFromDeclarative() = 1
Feb 25 10:53:04 2000: HTMLDW: Exiting SetDWObject() = 1

Once again, thanks for the help

On Thu, 24 Feb 2000 22:58:24 -0600,
in powersoft.public.easerver

Larry Cermak[Team Sybase] <lcermak@ctpartners.com> wrote:
>Bill,
>
>What do you see for that column? What are the properties of the dddw? Have
>you checked that each of your method calls was successful?
>
>--
>
>Larry Cermak [Team Sybase]
>Corporate Technology Partners, Inc.
>www.ctpartners.com
>Web DataWindow Articles
>(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)
>
>"BillB" <bill.burtnik@cyrus-solutions.com> wrote in message
>news:#VRAMVvf$GA.201@forums.sybase.com...
>> My problem is simple. I cannot get a HTML data window to display the
>values
>> in a column defined as DDDW edit style.
>> I am not trying to insert rows or conditionally populate the available
>> selections
>> in the DDDW, just display the list of values. Everything is find in the
>HTML
>> preview in the dw painter.
>> I am not using the DTC, although
>> I've tried to see if its somthing in my java script. I've tried using
>grid,
>> tabular, and freeform styles for my primary - No change.
>> I've tried leaving the datawindow painter in syntax mode - no change.
>> AFAIKT, I've followed recommendations:
>> 1) Both primary and DDDW are in same PBL, I reference the absolute path
>> 2) Both have the HTML DataWindow property checked.
>> 3) Both have all of the properties checked on the HTML Generation Tab
>> 4) The primary dw is set to update, the DDDW is not.
>>
>> I understand the problem using DDDW with retrieve args, but that is not
>the
>> case.
>>
>> I've combed the newsgroup, online books etc and cannot find the definitive
>> properties, techniques etc for the problem.
>>
>> Here is my code. Thanks
>>
>> var dwMine = java.CreateComponent("DataWindow/HTMLGenerator",
>> "iiop://NWSTN3:9001", "jagadmin", "","DataWindow/HTMLGenerator");
>>
>>
>dwMine.SetDWObject("d:\\vsswork\\loslogos\\loslogos_web\\loslogos_web.pbl",
>> "d_customer_freeform" )
>>
>> dwMine.SetHTMLObjectName( "dwMine" );
>> dwMine.SetBrowser(document.GetServerVariable("HTTP_USER_AGENT"));
>> // Connection cache used.
>>
>dwMine.SetTrans("ODBC","UseContextObject='Yes',CacheName='EASDemoDB'","","",
>"","
>> ","")
>> retVal = dwMine.Retrieve( );
>>
>> retVal = dwMine.SetSelfLink(document.name, "");
>>
>> retVal = dwMine.SetWeight( true, true, true, true, true )
>>
>> document.Write( dwMine.Generate());
>>
>>
>> Bill Burtnik
>> Cyrus Solutions Inc
>
>

Bill Burtnik
Cyrus Solutions Inc


BillB Posted on 2000-02-25 19:36:02.0Z
Newsgroups: sybase.public.easerver
From: "BillB" <bill.burtnik@cyrus-solutions.com>
Organization: 209.167.242.235
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Re: HTML DDDW
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Fri, 25 Feb 2000 14:36:02 -0500
Lines: 118
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_7454Me8f$GA.274@forums.sybase.com>
References: <347_#VRAMVvf$GA.201@forums.sybase.com> <347_X1PQO40f$GA.251@forums.sybase.com> <347_Y2W6277f$GA.274@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27781
Article PK: 159136

I've investigated further the source code behind the HTML Generator. AFAIK,
there is one of two things going on:
1) a limitation in using the LibrayExport function to get the
syntax of the d_object.
2) By not including the library list( as done without the modification ), the
generate function cannot get the definition of the dddw.

Any suggestions? I'd prefer not to turn off instance pooling as this is one
of the things that I am paying close attention to.

On Fri, 25 Feb 2000 13:34:35 -0500,
in powersoft.public.easerver

BillB <bill.burtnik@cyrus-solutions.com> wrote:
>Larry, here are my findings.
>No errors in the log: I've got trace on., althought the SetDwObject() method
>has two entries as below:
>
>I have made a change to the HTML Generator to eliminate PBL lock, as
recommended
>on SDN. (Instead of reading the PBL, it uses the Library Export function)
>I reinstated the original version and that has fixed the dddw window problem,
>but why the side effect with the DDDW? I rechecked my code and its as
>publiched
>in the article by Jim O'Neil.
>
>Feb 25 10:53:04 2000: HTMLDW: Entering
>SetDWObject('loslogos_web','d_customer_freeform')
>Feb 25 10:53:04 2000: HTMLDW: Doing PBL
>Feb 25 10:53:04 2000: HTMLDW: Entering Create()
>Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
>DataWindow.NoUserPrompt='yes'')
>Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
>Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
>Feb 25 10:53:04 2000: HTMLDW: Exiting Create() = ''
>Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
>Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
>DataWindow.NoUserPrompt='yes'')
>Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
>Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
>Feb 25 10:53:04 2000: HTMLDW: Entering of_initializeFromDeclarative()
>Feb 25 10:53:04 2000: HTMLDW: Exiting of_initializeFromDeclarative() = 1
>Feb 25 10:53:04 2000: HTMLDW: Exiting SetDWObject() = 1
>
>Once again, thanks for the help
>
>On Thu, 24 Feb 2000 22:58:24 -0600,
> in powersoft.public.easerver
>Larry Cermak[Team Sybase] <lcermak@ctpartners.com> wrote:
>>Bill,
>>
>>What do you see for that column? What are the properties of the dddw? Have
>>you checked that each of your method calls was successful?
>>
>>--
>>
>>Larry Cermak [Team Sybase]
>>Corporate Technology Partners, Inc.
>>www.ctpartners.com
>>Web DataWindow Articles
>>(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)
>>
>>"BillB" <bill.burtnik@cyrus-solutions.com> wrote in message
>>news:#VRAMVvf$GA.201@forums.sybase.com...
>>> My problem is simple. I cannot get a HTML data window to display the
>>values
>>> in a column defined as DDDW edit style.
>>> I am not trying to insert rows or conditionally populate the available
>>> selections
>>> in the DDDW, just display the list of values. Everything is find in the
>>HTML
>>> preview in the dw painter.
>>> I am not using the DTC, although
>>> I've tried to see if its somthing in my java script. I've tried using
>>grid,
>>> tabular, and freeform styles for my primary - No change.
>>> I've tried leaving the datawindow painter in syntax mode - no change.
>>> AFAIKT, I've followed recommendations:
>>> 1) Both primary and DDDW are in same PBL, I reference the absolute path
>>> 2) Both have the HTML DataWindow property checked.
>>> 3) Both have all of the properties checked on the HTML Generation Tab
>>> 4) The primary dw is set to update, the DDDW is not.
>>>
>>> I understand the problem using DDDW with retrieve args, but that is not
>>the
>>> case.
>>>
>>> I've combed the newsgroup, online books etc and cannot find the definitive
>>> properties, techniques etc for the problem.
>>>
>>> Here is my code. Thanks
>>>
>>> var dwMine = java.CreateComponent("DataWindow/HTMLGenerator",
>>> "iiop://NWSTN3:9001", "jagadmin", "","DataWindow/HTMLGenerator");
>>>
>>>
>>dwMine.SetDWObject("d:\\vsswork\\loslogos\\loslogos_web\\loslogos_web.pbl",
>>> "d_customer_freeform" )
>>>
>>> dwMine.SetHTMLObjectName( "dwMine" );
>>> dwMine.SetBrowser(document.GetServerVariable("HTTP_USER_AGENT"));
>>> // Connection cache used.
>>>
>>dwMine.SetTrans("ODBC","UseContextObject='Yes',CacheName='EASDemoDB'","","",
>>"","
>>> ","")
>>> retVal = dwMine.Retrieve( );
>>>
>>> retVal = dwMine.SetSelfLink(document.name, "");
>>>
>>> retVal = dwMine.SetWeight( true, true, true, true, true )
>>>
>>> document.Write( dwMine.Generate());
>>>
>>>
>>> Bill Burtnik
>>> Cyrus Solutions Inc
>>
>>
>
>Bill Burtnik
>Cyrus Solutions Inc


Jim O'Neil [Sybase] Posted on 2000-02-25 22:12:43.0Z
Newsgroups: sybase.public.easerver
Date: Fri, 25 Feb 2000 17:12:43 -0500
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: HTML DDDW
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 141
NNTP-Posting-Host: joneil-nt.sybase.com 204.167.42.111
Message-ID: <347_38B6FE5A.B8F5E80B@sybase.com>
References: <347_#VRAMVvf$GA.201@forums.sybase.com> <347_X1PQO40f$GA.251@forums.sybase.com> <347_Y2W6277f$GA.274@forums.sybase.com> <347_7454Me8f$GA.274@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27771
Article PK: 159123


BillB wrote:

> I've investigated further the source code behind the HTML Generator. AFAIK,
> there is one of two things going on:
> 1) a limitation in using the LibrayExport function to get the
> syntax of the d_object.
> 2) By not including the library list( as done without the modification ), the
> generate function cannot get the definition of the dddw.
>
> Any suggestions? I'd prefer not to turn off instance pooling as this is one
> of the things that I am paying close attention to.
>
> On Fri, 25 Feb 2000 13:34:35 -0500,
> in powersoft.public.easerver
> BillB <bill.burtnik@cyrus-solutions.com> wrote:
> >Larry, here are my findings.
> >No errors in the log: I've got trace on., althought the SetDwObject() method
> >has two entries as below:
> >
> >I have made a change to the HTML Generator to eliminate PBL lock, as
> recommended
> >on SDN. (Instead of reading the PBL, it uses the Library Export function)
> >I reinstated the original version and that has fixed the dddw window problem,
> >but why the side effect with the DDDW? I rechecked my code and its as
> >publiched
> >in the article by Jim O'Neil.
> >
> >Feb 25 10:53:04 2000: HTMLDW: Entering
> >SetDWObject('loslogos_web','d_customer_freeform')
> >Feb 25 10:53:04 2000: HTMLDW: Doing PBL
> >Feb 25 10:53:04 2000: HTMLDW: Entering Create()
> >Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
> >DataWindow.NoUserPrompt='yes'')
> >Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
> >Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
> >Feb 25 10:53:04 2000: HTMLDW: Exiting Create() = ''
> >Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
> >Feb 25 10:53:04 2000: HTMLDW: Entering Modify('DataWindow.htmldw='yes'
> >DataWindow.NoUserPrompt='yes'')
> >Feb 25 10:53:04 2000: HTMLDW: Exiting Modify() = ''
> >Feb 25 10:53:04 2000: HTMLDW: EnableCommit()
> >Feb 25 10:53:04 2000: HTMLDW: Entering of_initializeFromDeclarative()
> >Feb 25 10:53:04 2000: HTMLDW: Exiting of_initializeFromDeclarative() = 1
> >Feb 25 10:53:04 2000: HTMLDW: Exiting SetDWObject() = 1
> >
> >Once again, thanks for the help
> >
> >On Thu, 24 Feb 2000 22:58:24 -0600,
> > in powersoft.public.easerver
> >Larry Cermak[Team Sybase] <lcermak@ctpartners.com> wrote:
> >>Bill,
> >>
> >>What do you see for that column? What are the properties of the dddw? Have
> >>you checked that each of your method calls was successful?
> >>
> >>--
> >>
> >>Larry Cermak [Team Sybase]
> >>Corporate Technology Partners, Inc.
> >>www.ctpartners.com
> >>Web DataWindow Articles
> >>(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)
> >>
> >>"BillB" <bill.burtnik@cyrus-solutions.com> wrote in message
> >>news:#VRAMVvf$GA.201@forums.sybase.com...
> >>> My problem is simple. I cannot get a HTML data window to display the
> >>values
> >>> in a column defined as DDDW edit style.
> >>> I am not trying to insert rows or conditionally populate the available
> >>> selections
> >>> in the DDDW, just display the list of values. Everything is find in the
> >>HTML
> >>> preview in the dw painter.
> >>> I am not using the DTC, although
> >>> I've tried to see if its somthing in my java script. I've tried using
> >>grid,
> >>> tabular, and freeform styles for my primary - No change.
> >>> I've tried leaving the datawindow painter in syntax mode - no change.
> >>> AFAIKT, I've followed recommendations:
> >>> 1) Both primary and DDDW are in same PBL, I reference the absolute path
> >>> 2) Both have the HTML DataWindow property checked.
> >>> 3) Both have all of the properties checked on the HTML Generation Tab
> >>> 4) The primary dw is set to update, the DDDW is not.
> >>>
> >>> I understand the problem using DDDW with retrieve args, but that is not
> >>the
> >>> case.
> >>>
> >>> I've combed the newsgroup, online books etc and cannot find the definitive
> >>> properties, techniques etc for the problem.
> >>>
> >>> Here is my code. Thanks
> >>>
> >>> var dwMine = java.CreateComponent("DataWindow/HTMLGenerator",
> >>> "iiop://NWSTN3:9001", "jagadmin", "","DataWindow/HTMLGenerator");
> >>>
> >>>
> >>dwMine.SetDWObject("d:\\vsswork\\loslogos\\loslogos_web\\loslogos_web.pbl",
> >>> "d_customer_freeform" )
> >>>
> >>> dwMine.SetHTMLObjectName( "dwMine" );
> >>> dwMine.SetBrowser(document.GetServerVariable("HTTP_USER_AGENT"));
> >>> // Connection cache used.
> >>>
> >>dwMine.SetTrans("ODBC","UseContextObject='Yes',CacheName='EASDemoDB'","","",
> >>"","
> >>> ","")
> >>> retVal = dwMine.Retrieve( );
> >>>
> >>> retVal = dwMine.SetSelfLink(document.name, "");
> >>>
> >>> retVal = dwMine.SetWeight( true, true, true, true, true )
> >>>
> >>> document.Write( dwMine.Generate());
> >>>
> >>>
> >>> Bill Burtnik
> >>> Cyrus Solutions Inc
> >>
> >>
> >
> >Bill Burtnik
> >Cyrus Solutions Inc

Bill,

I think you've run into something that I and the reviewers didn't account for
here, and in retrospect it seems completely obvious. I don't have a good answer
for you on this one yet - other than turning off instance pooling, at least in
development. My posting on SDN has been submitted in the form of a CR for a
'real' fix in an upcoming release, so I will amend that description with the
limitation as well as make sure that the SDN includes the disclaimer.

I just had this hunch that that was just way too obvious of a workaround for them
not to have originally implemented.
--
Jim O'Neil
Senior Technical Support Engineer
Sybase, Inc