Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EAS requires JDK 1.1???

4 posts in General Discussion (old) Last posting was on 2000-02-15 16:35:42.0Z
Garrett Snider Posted on 2000-02-15 11:24:36.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 15 Feb 2000 06:24:36 -0500
From: Garrett Snider <gsnider@pobox.com>
X-Mailer: Mozilla 4.61 [en] (Win98; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: EAS requires JDK 1.1???
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 18
NNTP-Posting-Host: 207-172-243-57.s57.as3.rkv.md.dialup.rcn.com 207.172.243.57
Message-ID: <347_38A93774.B88E2859@pobox.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28668
Article PK: 154701

Hi,
In the EAS 3.5 Feature Guide, Chapter four, entitled 'Using PowerDynamo
with Jaguar' ( http://sybooks.sybase.com/onlinebooks/group-eag/eag0350e
). It states:

"Setting up PowerDynamo to use Java
In general, to create Java objects to access a Jaguar component:
Ensure that the Jaguar Manager is installed on the Dynamo machine.

From Jaguar Manager, generate stubs for the desired package. The
following should be
selected:
Generate stubs
Java stubs
JDK 1.1 " <===== ????

Do you really need JDK 1.1 for Dynamo to Jaguar? We need to be able to
rely on Java 2 throughout our application.

Thanks,
Garrett Snider
NextStrat, Inc.


Bruce Armstrong [TeamSybase] Posted on 2000-02-15 14:08:20.0Z
Newsgroups: sybase.public.easerver
From: "Bruce Armstrong [TeamSybase]" <NOCANSPAM_bruce.armstrong@teamsybase.com>
Organization: TeamSybase[207.217.249.247]
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Re: EAS requires JDK 1.1???
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Tue, 15 Feb 2000 09:08:20 -0500
Lines: 38
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_TYALd47d$GA.149@forums.sybase.com>
References: <347_38A93774.B88E2859@pobox.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28664
Article PK: 154700

At the time that was written, I don't think JDK 1.2 was available. I think
what they were trying to say is that earlier versions (versions earlier than
1.1) of JDK would not work.

On Tue, 15 Feb 2000 06:24:36 -0500,
in powersoft.public.easerver

Garrett Snider <gsnider@pobox.com> wrote:
>Hi,
> In the EAS 3.5 Feature Guide, Chapter four, entitled 'Using PowerDynamo
>with Jaguar' ( http://sybooks.sybase.com/onlinebooks/group-eag/eag0350e
>). It states:
>
>"Setting up PowerDynamo to use Java
>In general, to create Java objects to access a Jaguar component:
> Ensure that the Jaguar Manager is installed on the Dynamo machine.
>
> From Jaguar Manager, generate stubs for the d package. The
>following should be
> selected:
> Generate stubs
> Java stubs
> JDK 1.1 " <===== ????
>
> Do you really need JDK 1.1 for Dynamo to Jaguar? We need to be able to
>rely on Java 2 throughout our application.
>
>Thanks,
>Garrett Snider
>NextStrat, Inc.
>

---
Bruce Armstrong [TeamSybase] | KFORCE.com
mailto:Bruce.Armstrong@teamsybase.com | http://www.kforce.com

Preach the gospel at all times. If necessary, use words. [Francis of Assisi]
http://www.kidbrothers.org | http://www.fccwc.org
http://www.harvest.org/text/knowgod.html | http://www.needhim.org

-----------== Posted via the PFCGuide Web Newsreader ==----------
http://www.pfcguide.com/_newsgroups/group_list.asp


Dave Wolf [Sybase] Posted on 2000-02-15 15:23:17.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: EAS requires JDK 1.1???
Date: Tue, 15 Feb 2000 10:23:17 -0500
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: dwolf-nt.sybase.com 157.133.40.74
Message-ID: <347_#8V6Sk8d$GA.332@forums.sybase.com>
References: <347_38A93774.B88E2859@pobox.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28653
Article PK: 160784

EAS 3.5 supports Java2 in the server, and now with the most recent EBF's
coming out, in the client.

The reason you see Java1.1 stubs is we are saying Java1.1+. Remember that
Java1.02 put ResultSet into a different package.

In any case, Java2 support is in 3.5.

Dave Wolf
Internet Applications Division

Garrett Snider <gsnider@pobox.com> wrote in message
news:38A93774.B88E2859@pobox.com...
> Hi,
> In the EAS 3.5 Feature Guide, Chapter four, entitled 'Using PowerDynamo
> with Jaguar' ( http://sybooks.sybase.com/onlinebooks/group-eag/eag0350e
> ). It states:
>
> "Setting up PowerDynamo to use Java
> In general, to create Java objects to access a Jaguar component:
> Ensure that the Jaguar Manager is installed on the Dynamo machine.
>
> From Jaguar Manager, generate stubs for the desired package. The
> following should be
> selected:
> Generate stubs
> Java stubs
> JDK 1.1 " <===== ????
>
> Do you really need JDK 1.1 for Dynamo to Jaguar? We need to be able to
> rely on Java 2 throughout our application.
>
> Thanks,
> Garrett Snider
> NextStrat, Inc.
>


Garrett Snider Posted on 2000-02-15 16:35:42.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 15 Feb 2000 11:35:42 -0500
From: Garrett Snider <gsnider@hekimian.com>
X-Mailer: Mozilla 4.7 [en] (WinNT; U)
X-Accept-Language: zh,zh-CN,zh-TW,en-US
MIME-Version: 1.0
Subject: Re: EAS requires JDK 1.1???
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 34
NNTP-Posting-Host: hekimian.com 206.205.138.10
Message-ID: <347_38A9805E.4D3BE6C@hekimian.com>
References: <347_38A93774.B88E2859@pobox.com> <347_#8V6Sk8d$GA.332@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28648
Article PK: 160781

ok. thanks!

"Dave Wolf [Sybase]" wrote:

> EAS 3.5 supports Java2 in the server, and now with the most recent EBF's
> coming out, in the client.
>
> The reason you see Java1.1 stubs is we are saying Java1.1+. Remember that
> Java1.02 put ResultSet into a different package.
>
> In any case, Java2 support is in 3.5.
>
> Dave Wolf
> Internet Applications Division
>
> Garrett Snider <gsnider@pobox.com> wrote in message
> news:38A93774.B88E2859@pobox.com...
> > Hi,
> > In the EAS 3.5 Feature Guide, Chapter four, entitled 'Using PowerDynamo
> > with Jaguar' ( http://sybooks.sybase.com/onlinebooks/group-eag/eag0350e
> > ). It states:
> >
> > "Setting up PowerDynamo to use Java
> > In general, to create Java objects to access a Jaguar component:
> > Ensure that the Jaguar Manager is installed on the Dynamo machine.
> >
> > From Jaguar Manager, generate stubs for the desired package. The
> > following should be
> > selected:
> > Generate stubs
> > Java stubs
> > JDK 1.1 " <===== ????
> >
> > Do you really need JDK 1.1 for Dynamo to Jaguar? We need to be able to
> > rely on Java 2 throughout our application.
> >
> > Thanks,
> > Garrett Snider
> > NextStrat, Inc.
> >

--
Garrett S. Snider
Department of Redundancy Department