Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Errors in srvlog?

11 posts in General Discussion (old) Last posting was on 2000-02-24 21:04:29.0Z
Adam Simmonds Posted on 2000-02-23 13:44:16.0Z
Newsgroups: sybase.public.easerver
Date: Thu, 24 Feb 2000 00:44:16 +1100
From: Adam Simmonds <asimmond@mail.usyd.edu.au>
Organization: University of Syndey
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Errors in srvlog?
Content-Type: multipart/mixed; boundary="------------7FAA8BF920AE4E1666656A22"
Lines: 32
NNTP-Posting-Host: pc-70.sis.usyd.edu.au 129.78.248.198
Message-ID: <347_38B3E430.FA50105A@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28088
Article PK: 154624

I am getting some weird errors in the server log that mean nothing to me
and was wondering if anyone knows why I am getting them. They occur just
after the startup of jaguar.

//-------------------------------------
Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
the requested character set in Syscharsets: name = 'utf8'.
Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
will be done.
Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
syntax near 'use'.
//-------------------------------------

Rgds
Adam


Download VCard asimmond.vcf


Kevin Chan Posted on 2000-02-24 18:54:43.0Z
Newsgroups: sybase.public.easerver
From: "Kevin Chan" <chan@itginc.com>
Subject: Re: Errors in srvlog?
Date: Thu, 24 Feb 2000 10:54:43 -0800
Lines: 53
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: sitg76.ITGINC.COM 199.35.46.154
Message-ID: <347_gXEbRlvf$GA.276@forums.sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27903
Article PK: 159600

I am experiencing the same problem.

I have created a Sybase Open client -- ASE connection cache called "Boss",
which I can ping from Jaguar to the server without a problem.

Then in a Jaguar PB component I have the following script in its constructor
event:

SQLCA.DBMS = "SYC Adaptive Server Enterprise"
SQLCA.DBParm = "UseContextObject='Yes',CacheName='Boss'"

Jaguar doesn't seem to like it and yields the following in the srvlog:

Feb 23 17:47:59 2000: Server Message: BOSS_DEV - 2409/11/2/ZZZZZ: Cannot
find the requested character set in Syscharsets: name = 'utf8'.

Feb 23 17:47:59 2000: Server Message: BOSS_DEV - 2411/10/1/ZZZZZ: No
conversions will be done.

(BOSS_DEV is the db server defined in the connection cache "Boss".)

I did tried to use the following but in no avail:
SQLCA.DBParm = "UseContextObject='Yes',CacheName='Boss', CharSet='iso_1'"

I'm running EAS 3.01 on a NT 4.0 (Build 1381: Service Pack 5) workstation
with Jaguar runnng as a localhost.

Grateful if someone can help me understand what 's gone wrong here.

Kevin Chan
ITG Inc.

"Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
news:38B3E430.FA50105A@mail.usyd.edu.au...
> I am getting some weird errors in the server log that mean nothing to me
> and was wondering if anyone knows why I am getting them. They occur just
> after the startup of jaguar.
>
> file://-------------------------------------
> Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> the requested character set in Syscharsets: name = 'utf8'.
> Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
> will be done.
> Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> syntax near 'use'.
> file://-------------------------------------
>
> Rgds
> Adam
>


Kevin Chan Posted on 2000-02-24 21:04:29.0Z
Newsgroups: sybase.public.easerver
From: "Kevin Chan" <chan@itginc.com>
Subject: Re: Errors in srvlog?
Date: Thu, 24 Feb 2000 13:04:29 -0800
Lines: 67
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: sitg40.ITGINC.COM 199.35.46.50
Message-ID: <347_rsf7ytwf$GA.274@forums.sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_gXEbRlvf$GA.276@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27892
Article PK: 159592

I think I have found out the cause of the "utf8" mystery. The Jaguar manual
says that the default codeset Jaguar uses is iso_1. However, if you look at
the server properties of Jaguar from Jaguar Manager, it is set at utf8. All
I did was to change the codeset property from utf8 to iso_1. This seems to
have taken care of the error.

Kevin Chan
ITG Inc.

"Kevin Chan" <chan@itginc.com> wrote in message
news:gXEbRlvf$GA.276@forums.sybase.com...
> I am experiencing the same problem.
>
> I have created a Sybase Open client -- ASE connection cache called "Boss",
> which I can ping from Jaguar to the server without a problem.
>
> Then in a Jaguar PB component I have the following script in its
constructor
> event:
>
> SQLCA.DBMS = "SYC Adaptive Server Enterprise"
> SQLCA.DBParm = "UseContextObject='Yes',CacheName='Boss'"
>
> Jaguar doesn't seem to like it and yields the following in the srvlog:
>
> Feb 23 17:47:59 2000: Server Message: BOSS_DEV - 2409/11/2/ZZZZZ: Cannot
> find the requested character set in Syscharsets: name = 'utf8'.
>
> Feb 23 17:47:59 2000: Server Message: BOSS_DEV - 2411/10/1/ZZZZZ: No
> conversions will be done.
>
> (BOSS_DEV is the db server defined in the connection cache "Boss".)
>
> I did tried to use the following but in no avail:
> SQLCA.DBParm = "UseContextObject='Yes',CacheName='Boss', CharSet='iso_1'"
>
> I'm running EAS 3.01 on a NT 4.0 (Build 1381: Service Pack 5) workstation
> with Jaguar runnng as a localhost.
>
> Grateful if someone can help me understand what 's gone wrong here.
>
> Kevin Chan
> ITG Inc.
>
>
> "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> news:38B3E430.FA50105A@mail.usyd.edu.au...
> > I am getting some weird errors in the server log that mean nothing to me
> > and was wondering if anyone knows why I am getting them. They occur just
> > after the startup of jaguar.
> >
> > file://-------------------------------------
> > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> > the requested character set in Syscharsets: name = 'utf8'.
> > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
> > will be done.
> > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > syntax near 'use'.
> > file://-------------------------------------
> >
> > Rgds
> > Adam
> >
>
>


Dave Wolf [Sybase] Posted on 2000-02-23 14:58:10.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Errors in srvlog?
Date: Wed, 23 Feb 2000 09:58:10 -0500
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: dwolf-nt.sybase.com 157.133.41.127
Message-ID: <347_Ngyfp7gf$GA.201@forums.sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28080
Article PK: 159973

You can either install utf-8 character set into your database, or change the
driver to use something like iso_1

jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1

Dave Wolf
Internet Applications Division

"Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
news:38B3E430.FA50105A@mail.usyd.edu.au...
> I am getting some weird errors in the server log that mean nothing to me
> and was wondering if anyone knows why I am getting them. They occur just
> after the startup of jaguar.
>
> file://-------------------------------------
> Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> the requested character set in Syscharsets: name = 'utf8'.
> Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
> will be done.
> Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> syntax near 'use'.
> file://-------------------------------------
>
> Rgds
> Adam
>


Adam Simmonds Posted on 2000-02-24 00:41:59.0Z
Newsgroups: sybase.public.easerver
Date: Thu, 24 Feb 2000 11:41:59 +1100
From: Adam Simmonds <asimmond@mail.usyd.edu.au>
Organization: University of Syndey
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Errors in srvlog?
Content-Type: multipart/mixed; boundary="------------D08034C0B9A19E7A8F20DFD4"
Lines: 46
NNTP-Posting-Host: pc-70.sis.usyd.edu.au 129.78.248.198
Message-ID: <347_38B47E57.E4E9B066@mail.usyd.edu.au>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27982
Article PK: 159885

Sorry to be vague Dave, but where do I change the driver to iso_1?
I am using the SYJ driver in my components
Rgds
Adam

"Dave Wolf [Sybase]" wrote:

> You can either install utf-8 character set into your database, or change the
> driver to use something like iso_1
>
> jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
>
> Dave Wolf
> Internet Applications Division
>
> "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> news:38B3E430.FA50105A@mail.usyd.edu.au...
> > I am getting some weird errors in the server log that mean nothing to me
> > and was wondering if anyone knows why I am getting them. They occur just
> > after the startup of jaguar.
> >
> > file://-------------------------------------
> > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> > the requested character set in Syscharsets: name = 'utf8'.
> > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
> > will be done.
> > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > syntax near 'use'.
> > file://-------------------------------------
> >
> > Rgds
> > Adam
> >


Download VCard asimmond.vcf


Jim O'Neil [Sybase] Posted on 2000-02-24 03:17:12.0Z
Newsgroups: sybase.public.easerver
Date: Wed, 23 Feb 2000 22:17:12 -0500
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Errors in srvlog?
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 39
NNTP-Posting-Host: nomad6-20.sybase.com 157.133.176.20
Message-ID: <347_38B4A2B7.B7FEC225@sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27978
Article PK: 154610


Adam Simmonds wrote:

> Sorry to be vague Dave, but where do I change the driver to iso_1?
> I am using the SYJ driver in my components
> Rgds
> Adam
>
> "Dave Wolf [Sybase]" wrote:
>
> > You can either install utf-8 character set into your database, or change the
> > driver to use something like iso_1
> >
> > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> >
> > Dave Wolf
> > Internet Applications Division
> >
> > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > I am getting some weird errors in the server log that mean nothing to me
> > > and was wondering if anyone knows why I am getting them. They occur just
> > > after the startup of jaguar.
> > >
> > > file://-------------------------------------
> > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> > > the requested character set in Syscharsets: name = 'utf8'.
> > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No conversions
> > > will be done.
> > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > syntax near 'use'.
> > > file://-------------------------------------
> > >
> > > Rgds
> > > Adam
> > >

I kinda thought this was PB by the last server message there. Try setting
SQLCA.DBParm="Charset='iso_1'" and you'll also want to set SQLCA.Database=<target
db> to get rid of the incorrect syntax problem.
--
Jim O'Neil
Senior Technical Support Engineer
Sybase, Inc


Dave Wolf [Sybase] Posted on 2000-02-24 03:25:38.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Errors in srvlog?
Date: Wed, 23 Feb 2000 22:25:38 -0500
Lines: 48
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: PPPa24-ResaleAnnapolis1-1R7308.saturn.bbn.com 4.48.176.85
Message-ID: <347_5LOAWdnf$GA.251@forums.sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27972
Article PK: 159662

You have a JDBC cache right? Change the URL ending like I did, by adding
?CHARSET=iso_1

Dave Wolf
Internet Applications Division

"Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
news:38B47E57.E4E9B066@mail.usyd.edu.au...
> Sorry to be vague Dave, but where do I change the driver to iso_1?
> I am using the SYJ driver in my components
> Rgds
> Adam
>
> "Dave Wolf [Sybase]" wrote:
>
> > You can either install utf-8 character set into your database, or change
the
> > driver to use something like iso_1
> >
> > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> >
> > Dave Wolf
> > Internet Applications Division
> >
> > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > I am getting some weird errors in the server log that mean nothing to
me
> > > and was wondering if anyone knows why I am getting them. They occur
just
> > > after the startup of jaguar.
> > >
> > > file://-------------------------------------
> > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> > > the requested character set in Syscharsets: name = 'utf8'.
> > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No
conversions
> > > will be done.
> > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > syntax near 'use'.
> > > file://-------------------------------------
> > >
> > > Rgds
> > > Adam
> > >
>


Adam Simmonds Posted on 2000-02-24 03:44:19.0Z
Newsgroups: sybase.public.easerver
Date: Thu, 24 Feb 2000 14:44:19 +1100
From: Adam Simmonds <asimmond@mail.usyd.edu.au>
Organization: University of Syndey
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Errors in srvlog?
Content-Type: multipart/mixed; boundary="------------566F22A199561D638E1898E3"
Lines: 60
NNTP-Posting-Host: pc-70.sis.usyd.edu.au 129.78.248.198
Message-ID: <347_38B4A913.9CCE08D6@mail.usyd.edu.au>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au> <347_5LOAWdnf$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27964
Article PK: 159653

No I am not using a JDBC cache, can I do that using a sybase database and
writingpowerbuilder components?

"Dave Wolf [Sybase]" wrote:

> You have a JDBC cache right? Change the URL ending like I did, by adding
> ?CHARSET=iso_1
>
> Dave Wolf
> Internet Applications Division
>
> "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> news:38B47E57.E4E9B066@mail.usyd.edu.au...
> > Sorry to be vague Dave, but where do I change the driver to iso_1?
> > I am using the SYJ driver in my components
> > Rgds
> > Adam
> >
> > "Dave Wolf [Sybase]" wrote:
> >
> > > You can either install utf-8 character set into your database, or change
> the
> > > driver to use something like iso_1
> > >
> > > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> > >
> > > Dave Wolf
> > > Internet Applications Division
> > >
> > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > > I am getting some weird errors in the server log that mean nothing to
> me
> > > > and was wondering if anyone knows why I am getting them. They occur
> just
> > > > after the startup of jaguar.
> > > >
> > > > file://-------------------------------------
> > > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot find
> > > > the requested character set in Syscharsets: name = 'utf8'.
> > > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No
> conversions
> > > > will be done.
> > > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > > syntax near 'use'.
> > > > file://-------------------------------------
> > > >
> > > > Rgds
> > > > Adam
> > > >
> >


Download VCard asimmond.vcf


Dave Wolf [Sybase] Posted on 2000-02-24 04:02:53.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Errors in srvlog?
Date: Wed, 23 Feb 2000 23:02:53 -0500
Lines: 66
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 158.159.8.31
Message-ID: <347_jAqsKynf$GA.151@forums.sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au> <347_5LOAWdnf$GA.251@forums.sybase.com> <347_38B4A913.9CCE08D6@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27962
Article PK: 159654

Ya know, I have no idea. Id ask a pb geek.

Dave Wolf
Internet Applications Division

"Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
news:38B4A913.9CCE08D6@mail.usyd.edu.au...
> No I am not using a JDBC cache, can I do that using a sybase database and
> writingpowerbuilder components?
>
> "Dave Wolf [Sybase]" wrote:
>
> > You have a JDBC cache right? Change the URL ending like I did, by
adding
> > ?CHARSET=iso_1
> >
> > Dave Wolf
> > Internet Applications Division
> >
> > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > news:38B47E57.E4E9B066@mail.usyd.edu.au...
> > > Sorry to be vague Dave, but where do I change the driver to iso_1?
> > > I am using the SYJ driver in my components
> > > Rgds
> > > Adam
> > >
> > > "Dave Wolf [Sybase]" wrote:
> > >
> > > > You can either install utf-8 character set into your database, or
change
> > the
> > > > driver to use something like iso_1
> > > >
> > > > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> > > >
> > > > Dave Wolf
> > > > Internet Applications Division
> > > >
> > > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > > > I am getting some weird errors in the server log that mean nothing
to
> > me
> > > > > and was wondering if anyone knows why I am getting them. They
occur
> > just
> > > > > after the startup of jaguar.
> > > > >
> > > > > file://-------------------------------------
> > > > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot
find
> > > > > the requested character set in Syscharsets: name = 'utf8'.
> > > > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No
> > conversions
> > > > > will be done.
> > > > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > > > syntax near 'use'.
> > > > > file://-------------------------------------
> > > > >
> > > > > Rgds
> > > > > Adam
> > > > >
> > >
>


Adam Simmonds Posted on 2000-02-24 04:09:48.0Z
Newsgroups: sybase.public.easerver
Date: Thu, 24 Feb 2000 15:09:48 +1100
From: Adam Simmonds <asimmond@mail.usyd.edu.au>
Organization: University of Syndey
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Errors in srvlog?
Content-Type: multipart/mixed; boundary="------------3FC174FE82F685340DA6019F"
Lines: 72
NNTP-Posting-Host: pc-70.sis.usyd.edu.au 129.78.248.198
Message-ID: <347_38B4AF0C.5D6797BE@mail.usyd.edu.au>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au> <347_5LOAWdnf$GA.251@forums.sybase.com> <347_38B4A913.9CCE08D6@mail.usyd.edu.au> <347_jAqsKynf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27959
Article PK: 159650

I thought I was one <g>

"Dave Wolf [Sybase]" wrote:

> Ya know, I have no idea. Id ask a pb geek.
>
> Dave Wolf
> Internet Applications Division
>
> "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> news:38B4A913.9CCE08D6@mail.usyd.edu.au...
> > No I am not using a JDBC cache, can I do that using a sybase database and
> > writingpowerbuilder components?
> >
> > "Dave Wolf [Sybase]" wrote:
> >
> > > You have a JDBC cache right? Change the URL ending like I did, by
> adding
> > > ?CHARSET=iso_1
> > >
> > > Dave Wolf
> > > Internet Applications Division
> > >
> > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > news:38B47E57.E4E9B066@mail.usyd.edu.au...
> > > > Sorry to be vague Dave, but where do I change the driver to iso_1?
> > > > I am using the SYJ driver in my components
> > > > Rgds
> > > > Adam
> > > >
> > > > "Dave Wolf [Sybase]" wrote:
> > > >
> > > > > You can either install utf-8 character set into your database, or
> change
> > > the
> > > > > driver to use something like iso_1
> > > > >
> > > > > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> > > > >
> > > > > Dave Wolf
> > > > > Internet Applications Division
> > > > >
> > > > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > > > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > > > > I am getting some weird errors in the server log that mean nothing
> to
> > > me
> > > > > > and was wondering if anyone knows why I am getting them. They
> occur
> > > just
> > > > > > after the startup of jaguar.
> > > > > >
> > > > > > file://-------------------------------------
> > > > > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot
> find
> > > > > > the requested character set in Syscharsets: name = 'utf8'.
> > > > > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No
> > > conversions
> > > > > > will be done.
> > > > > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > > > > syntax near 'use'.
> > > > > > file://-------------------------------------
> > > > > >
> > > > > > Rgds
> > > > > > Adam
> > > > > >
> > > >
> >


Download VCard asimmond.vcf


Jim O'Neil [Sybase] Posted on 2000-02-24 16:52:14.0Z
Newsgroups: sybase.public.easerver
Date: Thu, 24 Feb 2000 11:52:14 -0500
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Errors in srvlog?
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 63
NNTP-Posting-Host: joneil-nt.sybase.com 204.167.42.111
Message-ID: <347_38B561BE.B7E3A9F2@sybase.com>
References: <347_38B3E430.FA50105A@mail.usyd.edu.au> <347_Ngyfp7gf$GA.201@forums.sybase.com> <347_38B47E57.E4E9B066@mail.usyd.edu.au> <347_5LOAWdnf$GA.251@forums.sybase.com> <347_38B4A913.9CCE08D6@mail.usyd.edu.au> <347_jAqsKynf$GA.151@forums.sybase.com> <347_38B4AF0C.5D6797BE@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27915
Article PK: 159612

Ummm, did you see my post from last night earlier in this thread?

--
Jim O'Neil
Senior Technical Support Engineer/PB Geek
Sybase, Inc

Adam Simmonds wrote:

> I thought I was one <g>
>
> "Dave Wolf [Sybase]" wrote:
>
> > Ya know, I have no idea. Id ask a pb geek.
> >
> > Dave Wolf
> > Internet Applications Division
> >
> > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > news:38B4A913.9CCE08D6@mail.usyd.edu.au...
> > > No I am not using a JDBC cache, can I do that using a sybase database and
> > > writingpowerbuilder components?
> > >
> > > "Dave Wolf [Sybase]" wrote:
> > >
> > > > You have a JDBC cache right? Change the URL ending like I did, by
> > adding
> > > > ?CHARSET=iso_1
> > > >
> > > > Dave Wolf
> > > > Internet Applications Division
> > > >
> > > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > > news:38B47E57.E4E9B066@mail.usyd.edu.au...
> > > > > Sorry to be vague Dave, but where do I change the driver to iso_1?
> > > > > I am using the SYJ driver in my components
> > > > > Rgds
> > > > > Adam
> > > > >
> > > > > "Dave Wolf [Sybase]" wrote:
> > > > >
> > > > > > You can either install utf-8 character set into your database, or
> > change
> > > > the
> > > > > > driver to use something like iso_1
> > > > > >
> > > > > > jdbc:sybase:Tds:rainforest:7000/mydb?CHARSET=iso_1
> > > > > >
> > > > > > Dave Wolf
> > > > > > Internet Applications Division
> > > > > >
> > > > > > "Adam Simmonds" <asimmond@mail.usyd.edu.au> wrote in message
> > > > > > news:38B3E430.FA50105A@mail.usyd.edu.au...
> > > > > > > I am getting some weird errors in the server log that mean nothing
> > to
> > > > me
> > > > > > > and was wondering if anyone knows why I am getting them. They
> > occur
> > > > just
> > > > > > > after the startup of jaguar.
> > > > > > >
> > > > > > > file://-------------------------------------
> > > > > > > Feb 24 00:03:09 2000: Server Message: - 2409/11/2/ZZZZZ: Cannot
> > find
> > > > > > > the requested character set in Syscharsets: name = 'utf8'.
> > > > > > > Feb 24 00:03:09 2000: Server Message: - 2411/10/1/ZZZZZ: No
> > > > conversions
> > > > > > > will be done.
> > > > > > > Feb 24 00:03:09 2000: Server Message: - 102/15/1/42000: Incorrect
> > > > > > > syntax near 'use'.
> > > > > > > file://-------------------------------------
> > > > > > >
> > > > > > > Rgds
> > > > > > > Adam
> > > > > > >
> > > > >
> > >