Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Some questions

2 posts in General Discussion (old) Last posting was on 2000-03-17 14:04:47.0Z
steve Posted on 2000-03-12 10:02:39.0Z
Newsgroups: sybase.public.easerver
Date: Sun, 12 Mar 2000 02:02:39 -0800
From: steve <stevenwo@earthlink.net>
X-Mailer: Mozilla 4.61 [en] (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Some questions
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 20
NNTP-Posting-Host: whv-ca3a-106.rasserver.net 207.93.141.106
Message-ID: <347_38CB6B3F.A7D229F8@earthlink.net>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26229
Article PK: 156898

Hello,
I would need help on following 3 questions. Any help is
appreciated.

1. We have a root component called n_root. component n_child is
derived from n_root. When
we try to use a structure str_a which has only one string data
member as a parameter, We can't deploy the component to EAserver. It
failed when building the idl file. It seems like it can't understand
what str_a is. Is there something we are missing?

2. Is there someway we can get the user login id From any EAserver
components? we are trying to see who is involking the component.

3. Is there someway to add a new user to EAserver? We would like to
have a client application to use Jagadmin to add new user to EAserver.

Again, thanks in advance for any advices....
--Steve


Peter Reedijk Posted on 2000-03-17 14:04:47.0Z
Newsgroups: sybase.public.easerver
From: "Peter Reedijk" <peter.reedijk@pica.nl>
Organization: 192.87.44.61
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Re: Some questions
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Fri, 17 Mar 2000 09:04:47 -0500
Lines: 20
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_PuT4AnBk$GA.201@forums.sybase.com>
References: <347_38CB6B3F.A7D229F8@earthlink.net>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26216
Article PK: 156886

On Sun, 12 Mar 2000 02:02:39 -0800,
in powersoft.public.easerver

steve <stevenwo@earthlink.net> wrote:
>1. We have a root component called n_root. component n_child is
>derived from n_root. When
> we try to use a structure str_a which has only one string data
>member as a parameter, We can't deploy the component to EAserver. It
>failed when building the idl file. It seems like it can't understand
>what str_a is. Is there something we are missing?

The thing you are "missing" could be a recent version of PowerBuilder...
We also had this problem, but Build 7021 (an EBF on the PB version in EAStudio
3.0.1) fixed this for us.

Peter
---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp