Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error in Web Datawindow

6 posts in General Discussion (old) Last posting was on 2000-03-14 14:06:36.0Z
Mathew Chacko Posted on 2000-03-13 16:21:48.0Z
Newsgroups: sybase.public.easerver
Date: Mon, 13 Mar 2000 17:21:48 +0100
From: Mathew Chacko <mathew_chacko@hotmail.com>
Organization: Datamatics Ltd.
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Error in Web Datawindow
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 9
NNTP-Posting-Host: gk-red.unicc.org 192.91.247.2
Message-ID: <347_38CD159C.215D9C20@hotmail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26534
Article PK: 157548

Error display in Web Datawindow:
* With EAStudio 3.0
* on a Database site


ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
initialize the VM (check that the PATH and CLASSPATH environment
variables are set correctly)'
ERROR: Could not connect to server component.

Can anyone help me out?


Larry Cermak[Team Sybase] Posted on 2000-03-14 14:06:36.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: Error in Web Datawindow
Date: Tue, 14 Mar 2000 08:06:36 -0600
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_tAXKT$bj$GA.261@forums.sybase.com>
References: <347_38CD159C.215D9C20@hotmail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26457
Article PK: 157126

MOre than likely you are missing %jaguar%\html\classes from your classpath
variable.

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"Mathew Chacko" <mathew_chacko@hotmail.com> wrote in message
news:38CD159C.215D9C20@hotmail.com...
> Error display in Web Datawindow:
> * With EAStudio 3.0
> * on a Database site
>
>
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment
> variables are set correctly)'
> ERROR: Could not connect to server component.
>
> Can anyone help me out?
>
>
>


Adam Simmonds Posted on 2000-03-13 23:16:33.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 14 Mar 2000 10:16:33 +1100
From: Adam Simmonds <asimmond@mail.usyd.edu.au>
Organization: University of Syndey
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Error in Web Datawindow
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 15
NNTP-Posting-Host: pc-70.sis.usyd.edu.au 129.78.248.198
Message-ID: <347_38CD76D1.F09BB329@mail.usyd.edu.au>
References: <347_38CD159C.215D9C20@hotmail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26483
Article PK: 157497

I would do as it says and check your computers environment variables PATH
and CLASSPATH.
Make sure you have <drive>:\.program files\sybase\shared\powerbuilder in
your PATH.

Adam.

Mathew Chacko wrote:

> Error display in Web Datawindow:
> * With EAStudio 3.0
> * on a Database site
>
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment
> variables are set correctly)'
> ERROR: Could not connect to server component.
>
> Can anyone help me out?


Mathew Chacko Posted on 2000-03-14 08:20:00.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 14 Mar 2000 09:20:00 +0100
From: Mathew Chacko <mathew_chacko@hotmail.com>
Organization: Datamatics Ltd.
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
To: Adam Simmonds <asimmond@mail.usyd.edu.au>
Subject: Re: Error in Web Datawindow
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 20
NNTP-Posting-Host: gk-red.unicc.org 192.91.247.2
Message-ID: <347_38CDF630.7D730509@hotmail.com>
References: <347_38CD159C.215D9C20@hotmail.com> <347_38CD76D1.F09BB329@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26470
Article PK: 157485

I don't think this is the problem as I have checked for this path, which is
present in both CLASSPATH & PATH environment of NT os.

Thanks

Adam Simmonds wrote:

> I would do as it says and check your computers environment variables PATH
> and CLASSPATH.
> Make sure you have <drive>:\.program files\sybase\shared\powerbuilder in
> your PATH.
>
> Adam.
>
> Mathew Chacko wrote:
>
> > Error display in Web Datawindow:
> > * With EAStudio 3.0
> > * on a Database site
> >
> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> > initialize the VM (check that the PATH and CLASSPATH environment
> > variables are set correctly)'
> > ERROR: Could not connect to server component.
> >
> > Can anyone help me out?


"Daniel Coppersmith" <daniel Posted on 2000-03-14 12:52:58.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Daniel Coppersmith" <daniel@NO_SPAM_infrontsoftware.com>
From: "Daniel Coppersmith" <daniel@NO_SPAM_infrontsoftware.com>
Subject: Re: Error in Web Datawindow
Date: Tue, 14 Mar 2000 07:52:58 -0500
Lines: 36
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: sdn-ar-003wimilwP058.dialsprint.net 168.191.110.42
Message-ID: <347_onTs9Sbj$GA.202@forums.sybase.com>
References: <347_38CD159C.215D9C20@hotmail.com> <347_38CD76D1.F09BB329@mail.usyd.edu.au> <347_38CDF630.7D730509@hotmail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26462
Article PK: 157476

Do you have jaguar.zip on the PD machine? in ...sun\jdk117\lib\

"Mathew Chacko" <mathew_chacko@hotmail.com> wrote in message
news:38CDF630.7D730509@hotmail.com...
> I don't think this is the problem as I have checked for this path, which
is
> present in both CLASSPATH & PATH environment of NT os.
>
> Thanks
>
> Adam Simmonds wrote:
>
> > I would do as it says and check your computers environment variables
PATH
> > and CLASSPATH.
> > Make sure you have <drive>:\.program files\sybase\shared\powerbuilder in
> > your PATH.
> >
> > Adam.
> >
> > Mathew Chacko wrote:
> >
> > > Error display in Web Datawindow:
> > > * With EAStudio 3.0
> > > * on a Database site
> > >
> > > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable
to
> > > initialize the VM (check that the PATH and CLASSPATH environment
> > > variables are set correctly)'
> > > ERROR: Could not connect to server component.
> > >
> > > Can anyone help me out?
>


Mathew Chacko Posted on 2000-03-14 08:19:50.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 14 Mar 2000 09:19:50 +0100
From: Mathew Chacko <mathew_chacko@hotmail.com>
Organization: Datamatics Ltd.
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
To: Adam Simmonds <asimmond@mail.usyd.edu.au>
Subject: Re: Error in Web Datawindow
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 20
NNTP-Posting-Host: gk-red.unicc.org 192.91.247.2
Message-ID: <347_38CDF626.815BDEB5@hotmail.com>
References: <347_38CD159C.215D9C20@hotmail.com> <347_38CD76D1.F09BB329@mail.usyd.edu.au>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26471
Article PK: 157489

I don't think this is the problem as I have checked for this path, which is
present in both CLASSPATH & PATH environment of NT os.

Thanks

Adam Simmonds wrote:

> I would do as it says and check your computers environment variables PATH
> and CLASSPATH.
> Make sure you have <drive>:\.program files\sybase\shared\powerbuilder in
> your PATH.
>
> Adam.
>
> Mathew Chacko wrote:
>
> > Error display in Web Datawindow:
> > * With EAStudio 3.0
> > * on a Database site
> >
> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> > initialize the VM (check that the PATH and CLASSPATH environment
> > variables are set correctly)'
> > ERROR: Could not connect to server component.
> >
> > Can anyone help me out?