Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Calling MAPI in Jaguar as NT Services

2 posts in General Discussion (old) Last posting was on 2000-03-19 17:55:54.0Z
Micky Fan Posted on 2000-03-18 03:21:10.0Z
Newsgroups: sybase.public.easerver
Date: Sat, 18 Mar 2000 11:21:10 +0800
From: Micky Fan <mfan@sybase.com>
Reply-To: mfan@sybase.com
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.5 [en]C-CCK-MCD (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Calling MAPI in Jaguar as NT Services
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 9
NNTP-Posting-Host: mfan-nt.sybase.com 158.77.118.195
Message-ID: <347_38D2F625.5A9C4BEF@sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26148
Article PK: 156828

Hi All

A powerbuilder component calling MAPI is not working in Jaguar as NT
Service, It seems that it is not issue on Jaguar CTS since I got the
same problem using MTS and VB. Is there anyone know the work around? It
seems that NT service cannot make use of outlook profile to make a valid
MAPI Session.

Regards Micky


Carson Hager[Team Sybase] Posted on 2000-03-19 17:55:54.0Z
Newsgroups: sybase.public.easerver
From: chager@dyn-data.com (Carson Hager[Team Sybase])
Subject: Re: Calling MAPI in Jaguar as NT Services
Date: Sun, 19 Mar 2000 17:55:54 GMT
Organization: Dynamic Data Solutions, Inc.
X-Newsreader: Forte Free Agent 1.21/32.243
Lines: 38
NNTP-Posting-Host: user-33qs0hq.dialup.mindspring.com 199.174.2.58
Message-ID: <347_38d5146a.2044309@forums.sybase.com>
References: <347_38D2F625.5A9C4BEF@sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26113
Article PK: 156115

That's exactly correct. It is an issue with services and the
LocalSystem account. You can telll Jag to run under another user
account to remedy the problem. To do this, go to Control
Panel/Services, select Jaguar and the choose Startup. From here,
select an account for Jaguar to use.


Carson

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training
http://www.dyn-data.com

DDS is now hiring EAServer consultants
to support its exploding EAServer business!
Please submit your resume to
hr@dyn-data.com!

On Sat, 18 Mar 2000 11:21:10 +0800, Micky Fan <mfan@sybase.com> wrote:

>Hi All
>
> A powerbuilder component calling MAPI is not working in Jaguar as NT
>Service, It seems that it is not issue on Jaguar CTS since I got the
>same problem using MTS and VB. Is there anyone know the work around? It
>seems that NT service cannot make use of outlook profile to make a valid
>MAPI Session.
>
>Regards Micky
>

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training

DDS Enterprise Application Framework
Available Now as Open Source!
http://www.dyn-data.com