Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Powerdynamo and Connection Profile

3 posts in General Discussion (old) Last posting was on 2000-03-22 21:42:42.0Z
Farjad Farid Posted on 2000-03-22 17:51:32.0Z
Newsgroups: sybase.public.easerver
Date: Wed, 22 Mar 2000 17:51:32 +0000
From: Farjad Farid <far@faridf.clara.net>
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Powerdynamo and Connection Profile
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 20
NNTP-Posting-Host: p83.nas4.is2.u-net.net 195.102.195.211
Message-ID: <347_38D90824.9C3F13FF@faridf.clara.net>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25908
Article PK: 155936

We have SQL Anywhere running under NT 4.0 service pack 5. Generally it
works fine but we want to
use Connection Profile. There seems to be a bug that we can go around
but there is also another problem
that we are stuck with.

If we set up Connection Profile through ODBC and run the scripts from
Sybase Central Manager
then we need to do this

ConnectionId = site.GetConnection("MyConnection");
StateOfConnection = ConnectionId.GetState();

If we execute the above two lines then the connection always works when
ran from Sybase Central
Manager. But if this try to exactly the same script through the Web
server then it doesn't work.
We have checked the paths (at the system level) as well but no joy.
Any suggestion ?

Farjad Farid


Ryan Lubke[SYBASE] Posted on 2000-03-22 19:18:42.0Z
Newsgroups: sybase.public.easerver
From: "Ryan Lubke[SYBASE]" <rlubke@sybase.com>
Subject: Re: Powerdynamo and Connection Profile
Date: Wed, 22 Mar 2000 14:18:42 -0500
Lines: 36
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: icewind.sybase.com 157.133.126.214
Message-ID: <347_QaHWOQDl$GA.34@forums.sybase.com>
References: <347_38D90824.9C3F13FF@faridf.clara.net>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25903
Article PK: 154355

Hello,

Is this a system or user DSN?

"Farjad Farid" <far@faridf.clara.net> wrote in message
news:38D90824.9C3F13FF@faridf.clara.net...
>
> We have SQL Anywhere running under NT 4.0 service pack 5. Generally it
> works fine but we want to
> use Connection Profile. There seems to be a bug that we can go around
> but there is also another problem
> that we are stuck with.
>
> If we set up Connection Profile through ODBC and run the scripts from
> Sybase Central Manager
> then we need to do this
>
> ConnectionId = site.GetConnection("MyConnection");
> StateOfConnection = ConnectionId.GetState();
>
> If we execute the above two lines then the connection always works when
> ran from Sybase Central
> Manager. But if this try to exactly the same script through the Web
> server then it doesn't work.
> We have checked the paths (at the system level) as well but no joy.
> Any suggestion ?
>
> Farjad Farid
>
>
>
>
>


Farjad Farid Posted on 2000-03-22 21:42:42.0Z
Newsgroups: sybase.public.easerver
Date: Wed, 22 Mar 2000 21:42:42 +0000
From: Farjad Farid <far@faridf.clara.net>
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Powerdynamo and Connection Profile
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 27
NNTP-Posting-Host: p104.nas4.is2.u-net.net 195.102.195.232
Message-ID: <347_38D93E52.153DE5C@faridf.clara.net>
References: <347_38D90824.9C3F13FF@faridf.clara.net> <347_QaHWOQDl$GA.34@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25878
Article PK: 155915

It is system DSN.

"Ryan Lubke[SYBASE]" wrote:

> Hello,
>
> Is this a system or user DSN?
>
> "Farjad Farid" <far@faridf.clara.net> wrote in message
> news:38D90824.9C3F13FF@faridf.clara.net...
> >
> > We have SQL Anywhere running under NT 4.0 service pack 5. Generally it
> > works fine but we want to
> > use Connection Profile. There seems to be a bug that we can go around
> > but there is also another problem
> > that we are stuck with.
> >
> > If we set up Connection Profile through ODBC and run the scripts from
> > Sybase Central Manager
> > then we need to do this
> >
> > ConnectionId = site.GetConnection("MyConnection");
> > StateOfConnection = ConnectionId.GetState();
> >
> > If we execute the above two lines then the connection always works when
> > ran from Sybase Central
> > Manager. But if this try to exactly the same script through the Web
> > server then it doesn't work.
> > We have checked the paths (at the system level) as well but no joy.
> > Any suggestion ?
> >
> > Farjad Farid
> >
> >
> >
> >
> >