Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Roles and NT user groups

2 posts in General Discussion (old) Last posting was on 2000-03-29 14:24:54.0Z
Andreas S. Brunvoll Posted on 2000-03-29 12:13:39.0Z
Newsgroups: sybase.public.easerver
Date: Wed, 29 Mar 2000 14:13:39 +0200
From: "Andreas S. Brunvoll" <abr@avenir.no>
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Roles and NT user groups
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 21
NNTP-Posting-Host: 139.108.179.131
Message-ID: <347_38E1F372.8D3CCDB6@avenir.no>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25395
Article PK: 155491

If I am adding a NT user to the appropriate role in Jaguar my system seems to work fine, but if I add a NT group, I get the following error in srv.log:

Mar 29 13:56:09 2000: Error during JagRolesIsAMemberOfTheGroup():The user name could not be found
Mar 29 13:56:09 2000: Error during JagRolesIsAMemberOfTheGroup():The user name could not be found
Mar 29 13:56:09 2000: User 'DMPOSTEN\brunvolla' does not have any of the required roles 'Bmw brukere Role'
Mar 29 13:56:09 2000: NO_PERMISSION: BmwServer/BudsjettKontroller (user DMPOSTEN\brunvolla)
Mar 29 13:56:09 2000: SystemException: NO_PERMISSION (BmwServer/BudsjettKontroller:Home/create - @139.108.184.161)

Any ideas?

Andreas


Dave Wolf [Sybase] Posted on 2000-03-29 14:24:54.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Roles and NT user groups
Date: Wed, 29 Mar 2000 09:24:54 -0500
Lines: 82
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0007_01BF9960.A4919E20"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: dwolf-nt.sybase.com 157.133.41.61
Message-ID: <347_URi0xsYm$GA.290@forums.sybase.com>
References: <347_38E1F372.8D3CCDB6@avenir.no>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25386
Article PK: 155479

Please open a case with technical support.

Dave Wolf
Internet Applications Division
 
"Andreas S. Brunvoll" <abr@avenir.no> wrote in message news:38E1F372.8D3CCDB6@avenir.no...
If I am adding a NT user to the appropriate role in Jaguar my system seems to work fine, but if I add a NT group, I get the following error in srv.log:

Mar 29 13:56:09 2000: Error during JagRolesIsAMemberOfTheGroup():The user name could not be found
Mar 29 13:56:09 2000: Error during JagRolesIsAMemberOfTheGroup():The user name could not be found
Mar 29 13:56:09 2000: User 'DMPOSTEN\brunvolla' does not have any of the required roles 'Bmw brukere Role'
Mar 29 13:56:09 2000: NO_PERMISSION: BmwServer/BudsjettKontroller (user DMPOSTEN\brunvolla)
Mar 29 13:56:09 2000: SystemException: NO_PERMISSION (BmwServer/BudsjettKontroller:Home/create - @139.108.184.161)

Any ideas?

Andreas