Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HTMLDW PageParam getting lost by dynamo?

2 posts in General Discussion (old) Last posting was on 2000-02-29 03:18:03.0Z
Tim Nesham Posted on 2000-02-25 16:26:17.0Z
Newsgroups: sybase.public.easerver
From: "Tim Nesham" <tim.nesham@born.com>
Subject: HTMLDW PageParam getting lost by dynamo?
Date: Fri, 25 Feb 2000 10:26:17 -0600
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
X-Original-NNTP-Posting-Host: 161.49.6.89
Organization: Quad/Graphics,Inc.
NNTP-Posting-Host: dns2.qgraph.com 206.158.124.2
Message-ID: <347_38b6ad2c@news.qgraph.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com!news.qgraph.com!161.49.6.89
Xref: forums-1-dub sybase.public.easerver:27807
Article PK: 159156

If I call scrolltopage inside client side script like:
dwMine.ScrollFirstPage();
my pageparam comes back as '"undefined"'
but if I use the DW button to scrollfirstpage the pageparam is ok.

Specifically I do setSelfLink:
var linkargs = "TITLE_CD='\"" + psDocument.GetParam("TITLE_CD") + "\"'";

The initial retrieve is ok.
Calling dwMine.ScrollFirstPage(); then psDocument.GetParam("TITLE_CD") will
be '"undefined"' .

Any one else see this or know what is going on?

TIA,
Tim


Larry Cermak[Team Sybase] Posted on 2000-02-29 03:18:03.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: HTMLDW PageParam getting lost by dynamo?
Date: Mon, 28 Feb 2000 21:18:03 -0600
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_8S7e7Smg$GA.295@forums.sybase.com>
References: <347_38b6ad2c@news.qgraph.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27596
Article PK: 158971

Tim,

Let me know if my reply in the PowerSite group was sufficient. If not, can
you post the clienst-side script so I can review it.

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"Tim Nesham" <tim.nesham@born.com> wrote in message
news:38b6ad2c@news.qgraph.com...
> If I call scrolltopage inside client side script like:
> dwMine.ScrollFirstPage();
> my pageparam comes back as '"undefined"'
> but if I use the DW button to scrollfirstpage the pageparam is ok.
>
> Specifically I do setSelfLink:
> var linkargs = "TITLE_CD='\"" + psDocument.GetParam("TITLE_CD") + "\"'";
>
> The initial retrieve is ok.
> Calling dwMine.ScrollFirstPage(); then psDocument.GetParam("TITLE_CD")
will
> be '"undefined"' .
>
> Any one else see this or know what is going on?
>
> TIA,
> Tim
>
>
>
>
>