Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EAStudio and Win2000 - Urgent !!

10 posts in General Discussion (old) Last posting was on 2000-06-12 21:23:47.0Z
Moltner Dietmar Posted on 2000-03-13 19:27:07.0Z
Newsgroups: sybase.public.easerver
From: "Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at>
Subject: EAStudio and Win2000 - Urgent !!
Date: Mon, 13 Mar 2000 20:27:07 +0100
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6700
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
NNTP-Posting-Host: isdn073.tu-graz.ac.at 129.27.240.73
Message-ID: <347_8IgctMSj$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26506
Article PK: 157521

I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build 2195 -
Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2 (easdemodb)
and got a lot of errors:

1.) Browser
ERROR: Retrieve Failed = -1 *****
Cannot connect! Error: Failed to get a valid Database Connection
from Jaguar yet no error was returned from the Jaguar Server!
************************
2.) Srv.log
Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
repeated 13 times)
Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @¦, .

It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).

Anyone of you an idea or received the same exceptions ?

Thanks a lot


Roy Kiesler [TeamSybase] Posted on 2000-03-14 01:32:26.0Z
Newsgroups: sybase.public.easerver
From: "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Mon, 13 Mar 2000 20:32:26 -0500
Lines: 41
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6700
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
NNTP-Posting-Host: user-2ive29h.dialup.mindspring.com 165.247.9.49
Message-ID: <347_mllNUXVj$GA.111@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26480
Article PK: 157498

ODBC connection caches don't currently work in EAS under W2K. This will be
fixed in the next version of EAS, 3.6, which will officially support W2K.

--
pbm_hopethishelps,
Roy Kiesler [TeamSybase]
Sybase Developer Network (SDN) - http://www.sybase.com/sdn

"Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
news:8IgctMSj$GA.151@forums.sybase.com...
> I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build
2195 -
> Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
(easdemodb)
> and got a lot of errors:
>
> 1.) Browser
> ERROR: Retrieve Failed = -1 *****
> Cannot connect! Error: Failed to get a valid Database Connection
> from Jaguar yet no error was returned from the Jaguar Server!
> ************************
> 2.) Srv.log
> Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> repeated 13 times)
> Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @¦, .
>
> It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).
>
> Anyone of you an idea or received the same exceptions ?
>
> Thanks a lot
>
>
>
>
>
>
>
>


David Hu Posted on 2000-05-18 02:04:17.0Z
Newsgroups: sybase.public.easerver
From: "David Hu" <hud@sybase.com>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Thu, 18 May 2000 10:04:17 +0800
Lines: 50
Organization: SYBASE GuangZhou
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.5600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.5600
NNTP-Posting-Host: hud-dell.sybase.com 158.77.123.182
Message-ID: <347_oTt#Q6Gw$GA.70@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:21572
Article PK: 150890

I tried to use a "ODBCprobeta3" version ODBC with EA Studio, and it worked.
If you are urgent, you can try it.

David [Sybase GuangZhou]

"Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com> wrote in
message news:mllNUXVj$GA.111@forums.sybase.com...
> ODBC connection caches don't currently work in EAS under W2K. This will be
> fixed in the next version of EAS, 3.6, which will officially support W2K.
>
> --
> pbm_hopethishelps,
> Roy Kiesler [TeamSybase]
> Sybase Developer Network (SDN) - http://www.sybase.com/sdn
>
> "Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
> news:8IgctMSj$GA.151@forums.sybase.com...
> > I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build
> 2195 -
> > Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
> (easdemodb)
> > and got a lot of errors:
> >
> > 1.) Browser
> > ERROR: Retrieve Failed = -1 *****
> > Cannot connect! Error: Failed to get a valid Database Connection
> > from Jaguar yet no error was returned from the Jaguar Server!
> > ************************
> > 2.) Srv.log
> > Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> > repeated 13 times)
> > Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @? .
> >
> > It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).
> >
> > Anyone of you an idea or received the same exceptions ?
> >
> > Thanks a lot
> >
> >
> >
> >
> >
> >
> >
> >
>
>


Aggelos Paraskevopoulos Posted on 2000-06-11 18:20:46.0Z
Newsgroups: sybase.public.easerver
Date: Sun, 11 Jun 2000 21:20:46 +0300
From: Aggelos Paraskevopoulos <angel@acm.org>
Organization: CENTENTIA SA
X-Mailer: Mozilla 4.73 [en] (WinNT; I)
X-Accept-Language: en,el
MIME-Version: 1.0
Subject: Re: EAStudio and Win2000 - Urgent !!
Content-Type: text/plain; charset=iso-8859-7
Content-Transfer-Encoding: 7bit
Lines: 52
NNTP-Posting-Host: t-kantz.ath.forthnet.gr 194.219.211.47
Message-ID: <347_3943D87E.4A017B6F@acm.org>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:19406
Article PK: 148723

What do you mean with "ODBCprobeta3"; We want to use EAS3.5 with MSSQL7 on a
Win2000 server, is there a way to do it; As I understand ODBC connection caches
do not work in Win2000.

TIA
Aggelos

David Hu wrote:

> I tried to use a "ODBCprobeta3" version ODBC with EA Studio, and it worked.
> If you are urgent, you can try it.
>
> David [Sybase GuangZhou]
>
> "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com> wrote in
> message news:mllNUXVj$GA.111@forums.sybase.com...
> > ODBC connection caches don't currently work in EAS under W2K. This will be
> > fixed in the next version of EAS, 3.6, which will officially support W2K.
> >
> > --
> > pbm_hopethishelps,
> > Roy Kiesler [TeamSybase]
> > Sybase Developer Network (SDN) - http://www.sybase.com/sdn
> >
> > "Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
> > news:8IgctMSj$GA.151@forums.sybase.com...
> > > I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build
> > 2195 -
> > > Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
> > (easdemodb)
> > > and got a lot of errors:
> > >
> > > 1.) Browser
> > > ERROR: Retrieve Failed = -1 *****
> > > Cannot connect! Error: Failed to get a valid Database Connection
> > > from Jaguar yet no error was returned from the Jaguar Server!
> > > ************************
> > > 2.) Srv.log
> > > Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> > > repeated 13 times)
> > > Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @? .
> > >
> > > It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).
> > >
> > > Anyone of you an idea or received the same exceptions ?
> > >
> > > Thanks a lot
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >

--
________________________________

Aggelos Paraskevopoulos
CENTENTIA SA
100, Alexandras Av.
114 72 Athens, HELLAS
Web: http://www.cententia.com
Phone: +30-1-6464552
Fax: +30-1-6467808
________________________________


Roy Kiesler [TeamSybase] Posted on 2000-06-12 13:41:22.0Z
Newsgroups: sybase.public.easerver
From: "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Mon, 12 Jun 2000 09:41:22 -0400
Lines: 90
Organization: Noblestar
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 206.138.153.251
Message-ID: <347_nLGtnUH1$GA.315@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com> <347_3943D87E.4A017B6F@acm.org>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:19387
Article PK: 148704

You have to find a JDBC provider for MSSQL7 until the ODBC connection cache
issue is addressed (EAS 3.6)

--
pbm_hopethishelps,
Roy Kiesler [TeamSybase]
Sybase Developer Network (SDN) - http://sdn.sybase.com

"Aggelos Paraskevopoulos" <angel@acm.org> wrote in message
news:3943D87E.4A017B6F@acm.org...
> What do you mean with "ODBCprobeta3"; We want to use EAS3.5 with MSSQL7 on
a
> Win2000 server, is there a way to do it; As I understand ODBC connection
caches
> do not work in Win2000.
>
> TIA
> Aggelos
>
> David Hu wrote:
>
> > I tried to use a "ODBCprobeta3" version ODBC with EA Studio, and it
worked.
> > If you are urgent, you can try it.
> >
> > David [Sybase GuangZhou]
> >
> > "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com> wrote in
> > message news:mllNUXVj$GA.111@forums.sybase.com...
> > > ODBC connection caches don't currently work in EAS under W2K. This
will be
> > > fixed in the next version of EAS, 3.6, which will officially support
W2K.
> > >
> > > --
> > > pbm_hopethishelps,
> > > Roy Kiesler [TeamSybase]
> > > Sybase Developer Network (SDN) - http://www.sybase.com/sdn
> > >
> > > "Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
> > > news:8IgctMSj$GA.151@forums.sybase.com...
> > > > I've installed the whole EA Studio Package 3.5 on Windows 2000
(Build
> > > 2195 -
> > > > Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
> > > (easdemodb)
> > > > and got a lot of errors:
> > > >
> > > > 1.) Browser
> > > > ERROR: Retrieve Failed = -1 *****
> > > > Cannot connect! Error: Failed to get a valid Database Connection
> > > > from Jaguar yet no error was returned from the Jaguar Server!
> > > > ************************
> > > > 2.) Srv.log
> > > > Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> > > > repeated 13 times)
> > > > Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @? .
> > > >
> > > > It seems to be a problem with ODBC and? Win2k (no problems on NT
4.0).
> > > >
> > > > Anyone of you an idea or received the same exceptions ?
> > > >
> > > > Thanks a lot
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> > >
>
> --
> ________________________________
>
> Aggelos Paraskevopoulos
> CENTENTIA SA
> 100, Alexandras Av.
> 114 72 Athens, HELLAS
> Web: http://www.cententia.com
> Phone: +30-1-6464552
> Fax: +30-1-6467808
> ________________________________
>
>


Aggelos Paraskevopoulos Posted on 2000-06-12 15:25:01.0Z
Newsgroups: sybase.public.easerver
Date: Mon, 12 Jun 2000 18:25:01 +0300
From: Aggelos Paraskevopoulos <angel@acm.org>
Organization: CENTENTIA SA
X-Mailer: Mozilla 4.73 [en] (WinNT; I)
X-Accept-Language: en,el
MIME-Version: 1.0
Subject: Re: EAStudio and Win2000 - Urgent !!
Content-Type: text/plain; charset=iso-8859-7
Content-Transfer-Encoding: 7bit
Lines: 10
NNTP-Posting-Host: t-kantz.ath.forthnet.gr 194.219.211.47
Message-ID: <347_394500CD.97B55B96@acm.org>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com> <347_3943D87E.4A017B6F@acm.org> <347_nLGtnUH1$GA.315@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:19366
Article PK: 148683

Thank you Roy,

I'm going to test Merant's JDBC provider for now. We plan deployment for Aug '00
do you think 3.6 will be on GA by then?

________________________________

Aggelos Paraskevopoulos
CENTENTIA SA
100, Alexandras Av.
114 72 Athens, HELLAS
Web: http://www.cententia.com
Phone: +30-1-6464552
Fax: +30-1-6467808
________________________________


Roy Kiesler [TeamSybase] Posted on 2000-06-12 19:00:50.0Z
Newsgroups: sybase.public.easerver
From: "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Mon, 12 Jun 2000 15:00:50 -0400
Lines: 32
Organization: Noblestar
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 206.138.153.251
Message-ID: <347_YoKIFHK1$GA.297@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com> <347_3943D87E.4A017B6F@acm.org> <347_nLGtnUH1$GA.315@forums.sybase.com> <347_394500CD.97B55B96@acm.org>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:19338
Article PK: 148656

I don't know -- I know it's scheduled for beta for Q300. I personally prefer
using JDBC in my PB components, as most of my clients plan on migrating
some/all of their components to Java in the future. Using JDBC from the
start simplifies things for me.

--
pbm_hopethishelps,
Roy Kiesler [TeamSybase]
Sybase Developer Network (SDN) - http://sdn.sybase.com

"Aggelos Paraskevopoulos" <angel@acm.org> wrote in message
news:394500CD.97B55B96@acm.org...
> Thank you Roy,
>
> I'm going to test Merant's JDBC provider for now. We plan deployment for
Aug '00
> do you think 3.6 will be on GA by then?
>
> ________________________________
>
> Aggelos Paraskevopoulos
> CENTENTIA SA
> 100, Alexandras Av.
> 114 72 Athens, HELLAS
> Web: http://www.cententia.com
> Phone: +30-1-6464552
> Fax: +30-1-6467808
> ________________________________
>
>


Jonathan Baker Posted on 2000-06-12 21:23:47.0Z
Newsgroups: sybase.public.easerver
Date: Mon, 12 Jun 2000 14:23:47 -0700
From: Jonathan Baker <bakerj@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.72 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: EAStudio and Win2000 - Urgent !!
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 34
NNTP-Posting-Host: bakerj-pc.sybase.com 130.214.31.230
Message-ID: <347_394554E3.E30B7A@sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com> <347_3943D87E.4A017B6F@acm.org> <347_nLGtnUH1$GA.315@forums.sybase.com> <347_394500CD.97B55B96@acm.org> <347_YoKIFHK1$GA.297@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:19311
Article PK: 148627

Version 3.6 will be in beta quite soon, with a target release of 3Q this
year. Because the exact date hasn't been decided, you would probably have
to go into production with the beta and then upgrade to the final within a
month or two.

And I agree with Roy... I would use the JDBC drivers whenever you can.




Jonathan Baker
Sybase IAD

"Roy Kiesler [TeamSybase]" wrote:
>
> I don't know -- I know it's scheduled for beta for Q300. I personally prefer
> using JDBC in my PB components, as most of my clients plan on migrating
> some/all of their components to Java in the future. Using JDBC from the
> start simplifies things for me.
>
> --
> pbm_hopethishelps,
> Roy Kiesler [TeamSybase]
> Sybase Developer Network (SDN) - http://sdn.sybase.com
>
> "Aggelos Paraskevopoulos" <angel@acm.org> wrote in message
> news:394500CD.97B55B96@acm.org...
> > Thank you Roy,
> >
> > I'm going to test Merant's JDBC provider for now. We plan deployment for
> Aug '00
> > do you think 3.6 will be on GA by then?
> >
> > ________________________________
> >
> > Aggelos Paraskevopoulos
> > CENTENTIA SA
> > 100, Alexandras Av.
> > 114 72 Athens, HELLAS
> > Web: http://www.cententia.com
> > Phone: +30-1-6464552
> > Fax: +30-1-6467808
> > ________________________________
> >
> >


Low Heng Sin Posted on 2000-05-18 05:01:37.0Z
Newsgroups: sybase.public.easerver
From: "Low Heng Sin" <lowhs@comline.com.my>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Thu, 18 May 2000 13:01:37 +0800
Lines: 60
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 203.106.8.67
Message-ID: <347_eGs9NcIw$GA.261@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com> <347_mllNUXVj$GA.111@forums.sybase.com> <347_oTt#Q6Gw$GA.70@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:21550
Article PK: 150868

Alternatively, you can also use the jdbc odbc bridge driver as a temporary
solution.

David Hu <hud@sybase.com> wrote in message
news:oTt#Q6Gw$GA.70@forums.sybase.com...
> I tried to use a "ODBCprobeta3" version ODBC with EA Studio, and it
worked.
> If you are urgent, you can try it.
>
> David [Sybase GuangZhou]
>
> "Roy Kiesler [TeamSybase]" <SPAM_FREE_rkiesler@noblestar.com> wrote in
> message news:mllNUXVj$GA.111@forums.sybase.com...
> > ODBC connection caches don't currently work in EAS under W2K. This will
be
> > fixed in the next version of EAS, 3.6, which will officially support
W2K.
> >
> > --
> > pbm_hopethishelps,
> > Roy Kiesler [TeamSybase]
> > Sybase Developer Network (SDN) - http://www.sybase.com/sdn
> >
> > "Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
> > news:8IgctMSj$GA.151@forums.sybase.com...
> > > I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build
> > 2195 -
> > > Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
> > (easdemodb)
> > > and got a lot of errors:
> > >
> > > 1.) Browser
> > > ERROR: Retrieve Failed = -1 *****
> > > Cannot connect! Error: Failed to get a valid Database Connection
> > > from Jaguar yet no error was returned from the Jaguar Server!
> > > ************************
> > > 2.) Srv.log
> > > Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> > > repeated 13 times)
> > > Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @? .
> > >
> > > It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).
> > >
> > > Anyone of you an idea or received the same exceptions ?
> > >
> > > Thanks a lot
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>


Dave Wolf [Sybase] Posted on 2000-03-13 19:32:49.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: EAStudio and Win2000 - Urgent !!
Date: Mon, 13 Mar 2000 14:32:49 -0500
Lines: 38
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 157.133.41.72
Message-ID: <347_9vEP8NSj$GA.151@forums.sybase.com>
References: <347_8IgctMSj$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26505
Article PK: 157520

Windows 2K is not yet supported.

Dave Wolf
Internet Applications Division

"Moltner Dietmar" <rehlein@sbox.tu-graz.ac.at> wrote in message
news:8IgctMSj$GA.151@forums.sybase.com...
> I've installed the whole EA Studio Package 3.5 on Windows 2000 (Build
2195 -
> Final) and launched the SurfSide HTML-Datawindow using ASA 6.0.2
(easdemodb)
> and got a lot of errors:
>
> 1.) Browser
> ERROR: Retrieve Failed = -1 *****
> Cannot connect! Error: Failed to get a valid Database Connection
> from Jaguar yet no error was returned from the Jaguar Server!
> ************************
> 2.) Srv.log
> Mar 13 20:15:44 2000: cm__odbc_alloc:alloc connection MEMORY_ERROR
> repeated 13 times)
> Mar 13 20:15:44 2000: cm__odbc_error: SQLError: 0, SQLState: @¦, .
>
> It seems to be a problem with ODBC and? Win2k (no problems on NT 4.0).
>
> Anyone of you an idea or received the same exceptions ?
>
> Thanks a lot
>
>
>
>
>
>
>
>