Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HTML DW - Retrieve failed error

3 posts in General Discussion (old) Last posting was on 2000-03-11 03:46:14.0Z
Dave Appleton Posted on 2000-03-10 08:46:13.0Z
Newsgroups: sybase.public.easerver
From: "Dave Appleton" <dave@calistra.com>
Subject: HTML DW - Retrieve failed error
Date: Fri, 10 Mar 2000 16:46:13 +0800
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: ad202.166.109.89.magix.com.sg 202.166.109.89
Message-ID: <347_8nhXT3mi$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26711
Article PK: 157699

Using Netscape to access an HTML DW we manage to retrieve several times
sequentially and then suddenly we get the following error. Once it has come
it won't go away.....

ERROR: Retrieve Failed = -1 *****
Cannot connect! SQLSTATE =
************************

Any ideas?


Larry Cermak[Team Sybase] Posted on 2000-03-11 03:46:14.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: HTML DW - Retrieve failed error
Date: Fri, 10 Mar 2000 21:46:14 -0600
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-Mimeole: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_IIa9g2wi$GA.111@forums.sybase.com>
References: <347_8nhXT3mi$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26604
Article PK: 157609

Check to make sure that:

1) Your connection information is correct in the SetTrans method call
2) Your SetDWObject call was successful. The PBL needs to be somewhere in
the PATH so the component can find it.

#2 is a common problem

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"Dave Appleton" <dave@calistra.com> wrote in message
news:8nhXT3mi$GA.201@forums.sybase.com...
> Using Netscape to access an HTML DW we manage to retrieve several times
> sequentially and then suddenly we get the following error. Once it has
come
> it won't go away.....
>
> ERROR: Retrieve Failed = -1 *****
> Cannot connect! SQLSTATE =
> ************************
>
> Any ideas?
>
>


Dean Jones [Team Sybase] Posted on 2000-03-10 16:44:51.0Z
Newsgroups: sybase.public.easerver
From: "Dean Jones [Team Sybase]" <dean_no_spam_@powerobjects.com>
Subject: Re: HTML DW - Retrieve failed error
Date: Fri, 10 Mar 2000 10:44:51 -0600
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: modem7.outtech.com 216.207.144.237
Message-ID: <347_WFCatBri$GA.74@forums.sybase.com>
References: <347_8nhXT3mi$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26669
Article PK: 157666

Have you checked your server log on Jaguar? Have you looked at the
monitoring. It's possible you are not releasing connections. How many
components come in memory? How many connection cache are opened?

Look at srv.log for errors. Look in Jaguar Manager runtime monitoring to see
how many components are being used.

--

Dean Jones, CPD Professional
Team Sybase
PowerTeam, Inc.

Seminar on April 26 and 27, Don't Miss it!
www.powerobjects.com/seminar

http://www.powerobjects.com

Dave Appleton <dave@calistra.com> wrote in message
news:8nhXT3mi$GA.201@forums.sybase.com...
> Using Netscape to access an HTML DW we manage to retrieve several times
> sequentially and then suddenly we get the following error. Once it has
come
> it won't go away.....
>
> ERROR: Retrieve Failed = -1 *****
> Cannot connect! SQLSTATE =
> ************************
>
> Any ideas?
>
>