Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Personal Web Server doesn't Work on Remote Server

3 posts in General Discussion (old) Last posting was on 2000-03-06 19:25:15.0Z
Stephen Posted on 2000-03-06 16:35:44.0Z
Newsgroups: sybase.public.easerver
From: "Stephen" <skinchu@bn.com>
Organization: 161.221.10.36
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Personal Web Server doesn't Work on Remote Server
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Mon, 06 Mar 2000 11:35:44 -0500
Lines: 15
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_9T8$Eo4h$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27089
Article PK: 158025

Hi, there

I have EAServer 3.5 installed on a NT server 4.0. It seems Jaguar works OK
because I can logon to Jaguar from client workstations. However, I cannot start
personal web server on NT server. The message I got was as follows:
"Unable to create socket 80". I also installed EAServer 3.5 on my local NT
workstaion and the personal web server works fine. Is there something I missed
on the remote NT server?

Thanks for any advice.

Stephen
---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


David Renton Posted on 2000-03-06 19:25:15.0Z
Newsgroups: sybase.public.easerver
From: "David Renton" <drenton@winmill.com>
Subject: Re: Personal Web Server doesn't Work on Remote Server
Date: Mon, 6 Mar 2000 14:25:15 -0500
Lines: 28
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
NNTP-Posting-Host: support.accint.com 141.154.97.2
Message-ID: <347_#E8GGK6h$GA.251@forums.sybase.com>
References: <347_9T8$Eo4h$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27072
Article PK: 158005

You can also set the port number that Personal Web Server binds to by
opening Sybase Central->PowerDynamo->Utilities->Configuration->DefaultPWS
Settings->Port Number.

You then need to restart (or start) Personal Web Server.

-David

Stephen wrote in message <9T8$Eo4h$GA.251@forums.sybase.com>...
>Hi, there
>
>I have EAServer 3.5 installed on a NT server 4.0. It seems Jaguar works OK
>because I can logon to Jaguar from client workstations. However, I cannot
start
>personal web server on NT server. The message I got was as follows:
>"Unable to create socket 80". I also installed EAServer 3.5 on my local NT
>workstaion and the personal web server works fine. Is there something I
missed
>on the remote NT server?
>
>Thanks for any advice.
>
>Stephen
>---== Posted via the PFCGuide Web Newsreader ==---
>http://www.pfcguide.com/_newsgroups/group_list.asp


Dave Wolf [Sybase] Posted on 2000-03-06 17:25:17.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Personal Web Server doesn't Work on Remote Server
Date: Mon, 6 Mar 2000 12:25:17 -0500
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: dwolf-nt.sybase.com 157.133.79.251
Message-ID: <347_jaSnBG5h$GA.202@forums.sybase.com>
References: <347_9T8$Eo4h$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27083
Article PK: 158015

Some other product is already on port 80. Make sure the NT web server isnt
running.

Dave Wolf
Internet Applications Division

"Stephen" <skinchu@bn.com> wrote in message
news:9T8$Eo4h$GA.251@forums.sybase.com...
> Hi, there
>
> I have EAServer 3.5 installed on a NT server 4.0. It seems Jaguar works
OK
> because I can logon to Jaguar from client workstations. However, I cannot
start
> personal web server on NT server. The message I got was as follows:
> "Unable to create socket 80". I also installed EAServer 3.5 on my local
NT
> workstaion and the personal web server works fine. Is there something I
missed
> on the remote NT server?
>
> Thanks for any advice.
>
> Stephen
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp