Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PING PROBLEM IN JAGUAR - An Invalid URL was specified to CreateInstance method()

2 posts in General Discussion (old) Last posting was on 2000-02-23 23:50:10.0Z
Garnet Fehr Posted on 2000-02-23 23:29:31.0Z
Newsgroups: sybase.public.easerver
From: "Garnet Fehr" <garnet.fehr@flexicoil.com>
Subject: PING PROBLEM IN JAGUAR - An Invalid URL was specified to CreateInstance method()
Date: Wed, 23 Feb 2000 17:29:31 -0600
Lines: 20
Organization: FlexiCoil
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 204.83.221.2
Message-ID: <347_J3f8rYlf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27988
Article PK: 159895

To whomever can help me

I am fairly new to the sybase scene. After going through much documentation
I was able to get HTML datawindows up and running on the company intranet.
Everything worked great. Then I decided to reformat one of my datawindows.
After redeploying the "pbl" to the server and loading it into PowerDynamo,
and then rebooting the server(machine), I could not get anything to work,
even though the only changes that took place dealt with the appearance of a
datawindow. I checked over everything and this is what I found. The
passwords for the installed connection caches in Jaguar were missing, and
the connection caches that used to work, including the demo connection
caches, no longer work, the only thing I get when I perform a ping is the
following error message.


An Invalid URL was specified to CreateInstance method()

Any suggestions??


Garnet Fehr Posted on 2000-02-23 23:50:10.0Z
Newsgroups: sybase.public.easerver
From: "Garnet Fehr" <garnet.fehr@flexicoil.com>
Subject: Re: PING PROBLEM IN JAGUAR - An Invalid URL was specified to CreateInstance method()
Date: Wed, 23 Feb 2000 17:50:10 -0600
Lines: 30
Organization: FlexiCoil
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 204.83.221.2
Message-ID: <347_cooUPklf$GA.151@forums.sybase.com>
References: <347_J3f8rYlf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27985
Article PK: 159887

Never mind I figured it out. I had to restart the Jaguar CTS server and
only connect to Jaguar Manager. For some reason the Security Manager causes
problems.

Garnet Fehr wrote in message ...
>To whomever can help me
>
>I am fairly new to the sybase scene. After going through much
documentation
>I was able to get HTML datawindows up and running on the company intranet.
>Everything worked great. Then I decided to reformat one of my datawindows.
>After redeploying the "pbl" to the server and loading it into PowerDynamo,
>and then rebooting the server(machine), I could not get anything to work,
>even though the only changes that took place dealt with the appearance of a
>datawindow. I checked over everything and this is what I found. The
>passwords for the installed connection caches in Jaguar were missing, and
>the connection caches that used to work, including the demo connection
>caches, no longer work, the only thing I get when I perform a ping is the
>following error message.
>
>
> An Invalid URL was specified to CreateInstance method()
>
>Any suggestions??
>
>