Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Why EAS kills IIS....

5 posts in General Discussion (old) Last posting was on 2000-03-02 12:00:52.0Z
Kyung-tae Na (³ª°æÅÂ) Posted on 2000-02-29 10:02:30.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
From: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
Subject: Why EAS kills IIS....
Date: Tue, 29 Feb 2000 19:02:30 +0900
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 211.41.69.45
Message-ID: <347_P7DrUzpg$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27546
Article PK: 158928

Hi~

I'm testing EAServer with EAStudio.

Jaguar CTS version is 3.5 build 35038.

with NT Server 4.0 + service pack 6 + option pack 4

with any other software.

Suddenly IIS can't start. Who have responsiblity Dynamo or Jaguar?

Last time, I had to reinstall both NT option pack 4 and EAStudio 3.5

I want to know why systme crushed and how prevent.


Kyung-tae Na Posted on 2000-03-02 12:00:52.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: In the end...
Date: Thu, 2 Mar 2000 21:00:52 +0900
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_0x7SX9Dh$GA.74@forums.sybase.com>
References: <347_P7DrUzpg$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27352
Article PK: 158762

First, I reinstall IIS 4.0
-> in services manager I can see IIS started OK
-> but IIS didn't work
-> I tried stopping IIS service
-> I met the same error

Second, I tried uninstalling IIS again
-> NT option pack setup program did not work

Third, I uninstall only PowerDynamo, I have no choice...
-> IIS start well

Fourth, I reinstall PD
-> IIS and PD works well

:-(
so hard work~

But my HTMLDW remain not good.
I will post it by new thread.

Tthanks for reading...


Dean Jones [TeamSybase] Posted on 2000-02-29 17:04:28.0Z
Newsgroups: sybase.public.easerver
From: "Dean Jones [TeamSybase]" <dean_no_spam@powerobjects.com>
Subject: Re: Why EAS kills IIS....
Date: Tue, 29 Feb 2000 11:04:28 -0600
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: modem3.outtech.com 216.207.144.233
Message-ID: <347_iQ4FOftg$GA.297@forums.sybase.com>
References: <347_P7DrUzpg$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27496
Article PK: 158884

I use IIS and Jaguar a lot. I have no problem. The only thing I can think of
is the install/uninstall of EAS messed up path and classpath.

I always make sure IIS 4.0 is installed before loading EAS.

Make sure IIS is stopped before loading PowerDynamo. IIS Admin and web
server.

HTH

--
Dean Jones, CPD Professional
PowerTeam, In.
http://www.powerobjects.com
Kyung-tae Na (³ª°æÅÂ) <hotchild@hitel.net> wrote in message
news:P7DrUzpg$GA.201@forums.sybase.com...

> Hi~
>
> I'm testing EAServer with EAStudio.
>
> Jaguar CTS version is 3.5 build 35038.
>
> with NT Server 4.0 + service pack 6 + option pack 4
>
> with any other software.
>
> Suddenly IIS can't start. Who have responsiblity Dynamo or Jaguar?
>
> Last time, I had to reinstall both NT option pack 4 and EAStudio 3.5
>
> I want to know why systme crushed and how prevent.
>
>


Kyung-tae Na (³ª°æÅÂ) Posted on 2000-03-02 02:32:07.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
From: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
Subject: Re: Why EAS kills IIS....
Date: Thu, 2 Mar 2000 11:32:07 +0900
Lines: 75
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 211.41.69.45
Message-ID: <347_k3bB5A$g$GA.74@forums.sybase.com>
References: <347_P7DrUzpg$GA.201@forums.sybase.com> <347_iQ4FOftg$GA.297@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27368
Article PK: 158776

Thanks for answer...

But, sorry... I can understand your answer fully.

Here are my classpath and path.

classpath=
d:\Program Files\Sybase\Shared\Sun\jdk118\lib\classes.zip
;d:\Program Files\Sybase\Jaguar CTS 3.5\html\classes
;d:\Program Files\Sybase\Jaguar CTS 3.5\java\classes
;d:\Program Files\Sybase\Shared\PowerBuilder\classes.zip
;.
;d:\Program Files\Sybase\Shared\Sun\jdk117\lib\classes.zip

path=
C:\WINNT\system32
;C:\WINNT
;C:\Program Files\Mts
;D:\Program Files\Sybase\Shared\Sun\JDK118\bin
;D:\Program Files\Sybase\Adaptive Server Anywhere 6.0\win32
;D:\Program iles\Sybase\PowerDynamo\win32
;D:\Program Files\Sybase\Jaguar CTS 3.5\dll
;D:\Program Files\Sybase\Jaguar CTS 3.5\client\dll
;D:\Program Files\Sybase\Shared\PowerBuilder
;D:\Program Files\Sybase\Shared\Sun\jdk117\bin

Can you find some misses?

And... You say "make sure IIS 4.0 is installed before loading EAS"

"Make sure IIS is stopped before loading PowerDynamo. IIS Admin and web
server"

I can't understand above two advices.

"Dean Jones [TeamSybase]" <dean_no_spam@powerobjects.com> wrote
in message news:iQ4FOftg$GA.297@forums.sybase.com...
> I use IIS and Jaguar a lot. I have no problem. The only thing I can think of
> is the install/uninstall of EAS messed up path and classpath.
>
> I always make sure IIS 4.0 is installed before loading EAS.
>
> Make sure IIS is stopped before loading PowerDynamo. IIS Admin and web
> server.
>
> HTH
>
> --
> Dean Jones, CPD Professional
> PowerTeam, In.
> http://www.powerobjects.com
> Kyung-tae Na (³ª°æÅÂ) <hotchild@hitel.net> wrote in message
> news:P7DrUzpg$GA.201@forums.sybase.com...
> > Hi~
> >
> > I'm testing EAServer with EAStudio.
> >
> > Jaguar CTS version is 3.5 build 35038.
> >
> > with NT Server 4.0 + service pack 6 + option pack 4
> >
> > with any other software.
> >
> > Suddenly IIS can't start. Who have responsiblity Dynamo or Jaguar?
> >
> > Last time, I had to reinstall both NT option pack 4 and EAStudio 3.5
> >
> > I want to know why systme crushed and how prevent.
> >
> >
>
>


Kyung-tae Na (³ª°æÅÂ) Posted on 2000-02-29 10:05:16.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
From: "Kyung-tae Na \(³ª°æÅÂ\)" <hotchild@hitel.net>
Subject: Re: Why EAS kills IIS....
Date: Tue, 29 Feb 2000 19:05:16 +0900
Lines: 6
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 211.41.69.45
Message-ID: <347_gdyy30pg$GA.297@forums.sybase.com>
References: <347_P7DrUzpg$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27545
Article PK: 158927

miss grammar...

> with any other software. -> I mean I installed no other software