Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Jaguar / HTML DW "Generate" error

4 posts in General Discussion (old) Last posting was on 2000-03-28 14:56:25.0Z
Dave Appleton Posted on 2000-03-27 21:36:40.0Z
Newsgroups: sybase.public.easerver
From: "Dave Appleton" <dave@calistra.com>
Subject: Jaguar / HTML DW "Generate" error
Date: Tue, 28 Mar 2000 05:36:40 +0800
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: ad202.166.108.40.magix.com.sg 202.166.108.40
Message-ID: <347_VBO3GVDm$GA.275@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25588
Article PK: 155661

After having inserted some Corba clients (PowerJ)

I keep getting this message for one of the datawindows which used to work.

ERROR: On component call 'Generate' =
'Exception thrown:
org.omg.CORBA.DATA_CONVERSION: bad
UTF-8 data in method Generate of class
DataWindow/_st_HTMLGenerator. '

The strange thing is that I can get the same datawindow working in another
screen when it is called with another parameter...


Scott McReynolds [Sybase] Posted on 2000-03-27 22:07:01.0Z
Newsgroups: sybase.public.easerver
From: "Scott McReynolds [Sybase]" <scottmc@sybase.com>
Subject: Re: Jaguar / HTML DW "Generate" error
Date: Mon, 27 Mar 2000 15:07:01 -0700
Lines: 25
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: scottmc-lpt.sybase.com 157.133.56.40
Message-ID: <347_aTmw2lDm$GA.52@forums.sybase.com>
References: <347_VBO3GVDm$GA.275@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25584
Article PK: 155659

Dave,

Try changing you server language to iso_1.

Scott

"Dave Appleton" <dave@calistra.com> wrote in message
news:VBO3GVDm$GA.275@forums.sybase.com...
> After having inserted some Corba clients (PowerJ)
>
> I keep getting this message for one of the datawindows which used to work.
>
> ERROR: On component call 'Generate' =
> 'Exception thrown:
> org.omg.CORBA.DATA_CONVERSION: bad
> UTF-8 data in method Generate of class
> DataWindow/_st_HTMLGenerator. '
>
> The strange thing is that I can get the same datawindow working in another
> screen when it is called with another parameter...
>
>
>


Dave Appleton Posted on 2000-03-28 09:03:59.0Z
Newsgroups: sybase.public.easerver
From: "Dave Appleton" <dave@calistra.com>
Subject: Re: Jaguar / HTML DW "Generate" error
Date: Tue, 28 Mar 2000 17:03:59 +0800
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: ad202.166.109.47.magix.com.sg 202.166.109.47
Message-ID: <347_#35THVJm$GA.290@forums.sybase.com>
References: <347_VBO3GVDm$GA.275@forums.sybase.com> <347_aTmw2lDm$GA.52@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25517
Article PK: 155598

Currently the languags is WINLATIN1 (similar to ISO_1)
We have the same page deployed in 4 other places and working fine - with
different retrieval arguments...

Scott McReynolds [Sybase] <scottmc@sybase.com> wrote in message
news:aTmw2lDm$GA.52@forums.sybase.com...
> Dave,
>
> Try changing you server language to iso_1.
>
> Scott
>
> "Dave Appleton" <dave@calistra.com> wrote in message
> news:VBO3GVDm$GA.275@forums.sybase.com...
> > After having inserted some Corba clients (PowerJ)
> >
> > I keep getting this message for one of the datawindows which used to
work.
> >
> > ERROR: On component call 'Generate' =
> > 'Exception thrown:
> > org.omg.CORBA.DATA_CONVERSION: bad
> > UTF-8 data in method Generate of class
> > DataWindow/_st_HTMLGenerator. '
> >
> > The strange thing is that I can get the same datawindow working in
another
> > screen when it is called with another parameter...
> >
> >
> >
>
>


Jim O'Neil [Sybase] Posted on 2000-03-28 14:56:25.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 28 Mar 2000 09:56:25 -0500
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Jaguar / HTML DW "Generate" error
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 39
NNTP-Posting-Host: joneil-nt.sybase.com 204.167.42.111
Message-ID: <347_38E0C819.890824B5@sybase.com>
References: <347_VBO3GVDm$GA.275@forums.sybase.com> <347_aTmw2lDm$GA.52@forums.sybase.com> <347_#35THVJm$GA.290@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25489
Article PK: 155572

When you use the retrieval argument that is causing problems is that causing
some 'special' type character to be returned in one of the result set
columns? I have run in to that problem when using something that I though
was benign (like an accent grave or something).

Scott's suggestion was changing the Jagure server language to iso_1 (from
Jaguar Manager) there is no WINLATIN1 option there.

--
Jim O'Neil
Senior Technical Support Engineer
Sybase, Inc

Dave Appleton wrote:

> Currently the languags is WINLATIN1 (similar to ISO_1)
> We have the same page deployed in 4 other places and working fine - with
> different retrieval arguments...
>
> Scott McReynolds [Sybase] <scottmc@sybase.com> wrote in message
> news:aTmw2lDm$GA.52@forums.sybase.com...
> > Dave,
> >
> > Try changing you server language to iso_1.
> >
> > Scott
> >
> > "Dave Appleton" <dave@calistra.com> wrote in message
> > news:VBO3GVDm$GA.275@forums.sybase.com...
> > > After having inserted some Corba clients (PowerJ)
> > >
> > > I keep getting this message for one of the datawindows which used to
> work.
> > >
> > > ERROR: On component call 'Generate' =
> > > 'Exception thrown:
> > > org.omg.CORBA.DATA_CONVERSION: bad
> > > UTF-8 data in method Generate of class
> > > DataWindow/_st_HTMLGenerator. '
> > >
> > > The strange thing is that I can get the same datawindow working in
> another
> > > screen when it is called with another parameter...
> > >
> > >
> > >
> >
> >