Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EAStudio 3.5 Update - could not install

4 posts in General Discussion (old) Last posting was on 2000-03-24 21:23:29.0Z
Tana Posted on 2000-03-23 21:24:51.0Z
Newsgroups: sybase.public.easerver
From: "Tana" <sahbaz@msn.com>
Subject: EAStudio 3.5 Update - could not install
Date: Thu, 23 Mar 2000 16:24:51 -0500
Lines: 60
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_000A_01BF94E4.50977220"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: btefw1.bowne.com 12.29.195.131
Message-ID: <347_VYZSu6Ql$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25791
Article PK: 155834

I am trying to install EAStudio 3.5 update, and I am receiving the following message:
 
'You do not have the required versions of EAStudio 3.0 or 3.1 installed on your machine.
Please install those products and then run the EAStudio update setup again'
 
But I do have a EAStudio 3.1 installed on my PC, I am using NT 4.0, service pack 6A.
 
HOW DO I INSTALL EAStudio 3.5 update ?
 
thanks in advance
Tana


Sem Kazazic Posted on 2000-03-24 02:43:17.0Z
Newsgroups: sybase.public.easerver
From: "Sem Kazazic" <semk@ica.net>
Subject: Re: EAStudio 3.5 Update - could not install
Date: Thu, 23 Mar 2000 21:43:17 -0500
Lines: 95
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0014_01BF9510.CCACB830"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: max6-net143-ip097-toronto.ica.net 209.151.143.97
Message-ID: <347_HQdTNvTl$GA.111@forums.sybase.com>
References: <347_VYZSu6Ql$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25774
Article PK: 154339

One of the problems is related to dir structure.
Have you used default dir when you installed eas 3.0?
Have you installed entire eas 3.0 on that pc?
But unfortunately there is more than that.
Regards,
Sem.
 
Tana wrote in message ...
I am trying to install EAStudio 3.5 update, and I am receiving the following message:
 
'You do not have the required versions of EAStudio 3.0 or 3.1 installed on your machine.
Please install those products and then run the EAStudio update setup again'
 
But I do have a EAStudio 3.1 installed on my PC, I am using NT 4.0, service pack 6A.
 
HOW DO I INSTALL EAStudio 3.5 update ?
 
thanks in advance
Tana


Tana Posted on 2000-03-24 20:45:55.0Z
Newsgroups: sybase.public.easerver
From: "Tana" <sahbaz@msn.com>
Subject: Re: EAStudio 3.5 Update - could not install
Date: Fri, 24 Mar 2000 15:45:55 -0500
Lines: 43
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0025_01BF95A8.0AC10710"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: btefw1.bowne.com 12.29.195.131
Message-ID: <347_3xxdrJdl$GA.298@forums.sybase.com>
References: <347_VYZSu6Ql$GA.201@forums.sybase.com> <347_HQdTNvTl$GA.111@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25729
Article PK: 154336

Sam, thanks for your response, but the mystery is solved.
The problem was that you must have installed PowerBuilder, PowerJ and Adaptive Server Anywhere in order to upgrade to EAStudio 3.5 (?????????).
 
Tana
 


Sem Kazazic Posted on 2000-03-24 21:23:29.0Z
Newsgroups: sybase.public.easerver
From: "Sem Kazazic" <semk@vytalnet.com>
Subject: Re: EAStudio 3.5 Update - could not install
Date: Fri, 24 Mar 2000 16:23:29 -0500
Lines: 66
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_002E_01BF95AD.49FB4CB0"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 209.121.88.73
Message-ID: <347_NwDHpfdl$GA.285@forums.sybase.com>
References: <347_VYZSu6Ql$GA.201@forums.sybase.com> <347_HQdTNvTl$GA.111@forums.sybase.com> <347_3xxdrJdl$GA.298@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25723
Article PK: 155779

That why I asked my second question.
Good that you found the way to install.
Regards,
Sem.
 
Tana wrote in message <3xxdrJdl$GA.298@forums.sybase.com>...
Sam, thanks for your response, but the mystery is solved.
The problem was that you must have installed PowerBuilder, PowerJ and Adaptive Server Anywhere in order to upgrade to EAStudio 3.5 (?????????).
 
Tana