Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Jaguar as NT service / Has serverstart.bat some bugs?

9 posts in General Discussion (old) Last posting was on 2000-03-07 09:24:57.0Z
Kyung-tae Na Posted on 2000-03-06 04:52:28.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 13:52:28 +0900
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_cEh3jgyh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27138
Article PK: 158065

Hi~

I tried installing jaguar as NT service. I had already setup Jaguar as console mode.
I heard that with servderstart.bat we can install jaguar as NT service.
I typed "serverstart.bat jaguar -install" then jaguar successfuly installed as service.
So I could start service in control pannel. but...
Jaguar as service does not work properly.

When I stoped jaguar service in control pannel and launched it as console mode,
Jaguar works well.

Are there some bugs in serverstart.bat?


Kyung-tae Na Posted on 2000-03-07 09:24:57.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Tue, 7 Mar 2000 18:24:57 +0900
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_KSAGedBi$GA.111@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26996
Article PK: 154473

I had to type "Jaguar" not "jaguar"
I typed "serverstart.bat Jaguar -install" then Jaguar worked fine.

Kyung-tae Na <hotchild@hitel.net> wrote in
news:cEh3jgyh$GA.202@forums.sybase.com
> Hi~
>
> I tried installing jaguar as NT service. I had already setup Jaguar as console mode.
> I heard that with servderstart.bat we can install jaguar as NT service.
> I typed "serverstart.bat jaguar -install" then jaguar successfuly installed as service.
> So I could start service in control pannel. but...
> Jaguar as service does not work properly.
>
> When I stoped jaguar service in control pannel and launched it as console mode,
> Jaguar works well.
>
> Are there some bugs in serverstart.bat?
>


Kyung-tae Na Posted on 2000-03-06 04:54:22.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 13:54:22 +0900
Lines: 5
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_94uxlhyh$GA.201@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27137
Article PK: 158058

Sorry...

I'm using a Jaguar 3.5 build 35038


Kyung-tae Na Posted on 2000-03-06 05:28:02.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 14:28:02 +0900
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_QZUHg0yh$GA.202@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27134
Article PK: 158059

Hi~

I'm using NT Server 4.0 Korean version.
I doubt Server's OS.
So,I reinstall(setup) Jaguar on another NT machine as service.
The new jaguar works good.

Formerly, I used serverstart.bat and jaguar didn't work.

So, I think some bugs in serveratart.bat.


Scott McReynolds [Sybase] Posted on 2000-03-06 06:12:07.0Z
Newsgroups: sybase.public.easerver
From: "Scott McReynolds [Sybase]" <scottmc@sybase.com>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Sun, 5 Mar 2000 23:12:07 -0700
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: scottmc-pc.sybase.com 158.77.110.143
Message-ID: <347_S6vxjNzh$GA.201@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com> <347_QZUHg0yh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27132
Article PK: 158056

Kyung,

What errors where you getting in the log. I have not seen the problem you
are reporting when installing the service as you described.

Scott

Kyung-tae Na <hotchild@hitel.net> wrote in message
news:QZUHg0yh$GA.202@forums.sybase.com...
> Hi~
>
> I'm using NT Server 4.0 Korean version.
> I doubt Server's OS.
> So,I reinstall(setup) Jaguar on another NT machine as service.
> The new jaguar works good.
>
> Formerly, I used serverstart.bat and jaguar didn't work.
>
> So, I think some bugs in serveratart.bat.
>
>


Kyung-tae Na Posted on 2000-03-06 07:52:34.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 16:52:34 +0900
Lines: 36
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_Vj43KF0h$GA.74@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com> <347_QZUHg0yh$GA.202@forums.sybase.com> <347_S6vxjNzh$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27129
Article PK: 158050

I attached "event viewer"'s capture file formaly.
Didn't you see that?

When I launch serverstart.bat for console mode.
I can see some errors in event viewer.

"d:\Program Files\Sybase\PowerDynamo\win32\dyperf03.dll" DLL
open procedure for "PowerDynamo 3.5" error. returned state code is DWORD 0.

Scott McReynolds [Sybase] <scottmc@sybase.com>ÀÌ(°¡) ¾Æ·¡ ¸Þ½ÃÁö¸¦
news:S6vxjNzh$GA.201@forums.sybase.com¿¡ °Ô½ÃÇÏ¿´½À´Ï´Ù.

> Kyung,
>
> What errors where you getting in the log. I have not seen the problem you
> are reporting when installing the service as you described.
>
> Scott
>
> Kyung-tae Na <hotchild@hitel.net> wrote in message
> news:QZUHg0yh$GA.202@forums.sybase.com...
> > Hi~
> >
> > I'm using NT Server 4.0 Korean version.
> > I doubt Server's OS.
> > So,I reinstall(setup) Jaguar on another NT machine as service.
> > The new jaguar works good.
> >
> > Formerly, I used serverstart.bat and jaguar didn't work.
> >
> > So, I think some bugs in serveratart.bat.
> >
> >
>
>


Scott McReynolds [Sybase] Posted on 2000-03-06 08:55:55.0Z
Newsgroups: sybase.public.easerver
From: "Scott McReynolds [Sybase]" <scottmc@sybase.com>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 01:55:55 -0700
Lines: 49
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: scottmc-pc.sybase.com 158.77.38.242
Message-ID: <347_moUAVp0h$GA.251@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com> <347_QZUHg0yh$GA.202@forums.sybase.com> <347_S6vxjNzh$GA.201@forums.sybase.com> <347_Vj43KF0h$GA.74@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27128
Article PK: 154492

Kynung,

Yes I saw that. What I wanted to know as the error you are getting in the
srv.log when the service tries to start.

Scott

Kyung-tae Na <hotchild@hitel.net> wrote in message
news:Vj43KF0h$GA.74@forums.sybase.com...
> I attached "event viewer"'s capture file formaly.
> Didn't you see that?
>
> When I launch serverstart.bat for console mode.
> I can see some errors in event viewer.
>
> "d:\Program Files\Sybase\PowerDynamo\win32\dyperf03.dll" DLL
> open procedure for "PowerDynamo 3.5" error. returned state code is DWORD
0.
>
> Scott McReynolds [Sybase] <scottmc@sybase.com>ÀÌ(°¡) ¾Æ·¡ ¸Þ½ÃÁö¸¦
> news:S6vxjNzh$GA.201@forums.sybase.com¿¡ °Ô½ÃÇÏ¿´½À´Ï´Ù.
> > Kyung,
> >
> > What errors where you getting in the log. I have not seen the problem
you
> > are reporting when installing the service as you described.
> >
> > Scott
> >
> > Kyung-tae Na <hotchild@hitel.net> wrote in message
> > news:QZUHg0yh$GA.202@forums.sybase.com...
> > > Hi~
> > >
> > > I'm using NT Server 4.0 Korean version.
> > > I doubt Server's OS.
> > > So,I reinstall(setup) Jaguar on another NT machine as service.
> > > The new jaguar works good.
> > >
> > > Formerly, I used serverstart.bat and jaguar didn't work.
> > >
> > > So, I think some bugs in serveratart.bat.
> > >
> > >
> >
> >
>
>


Kyung-tae Na Posted on 2000-03-06 10:18:15.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: here my srv.log
Date: Mon, 6 Mar 2000 19:18:15 +0900
Lines: 407
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="----=_NextPart_000_007A_01BF87A0.C287F3B0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_qmQT0W1h$GA.251@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com> <347_QZUHg0yh$GA.202@forums.sybase.com> <347_S6vxjNzh$GA.201@forums.sybase.com> <347_Vj43KF0h$GA.74@forums.sybase.com> <347_moUAVp0h$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27124
Article PK: 158051

Mar 06 19:13:15 2000:
Sybase Enterprise Application Server3.5(Developer Edition).This version of Enterprise Application Server(TM) 3.5 is licensed solely for development purposes.
Any other use of software, including but not limited to production use or use on a webserver is strictly prohibited.Deployment licenses may be obtained from Sybase, Inc. for a fee.
Mar 06 19:13:15 2000: Jaguar CTS - Component Transaction Server/Version 3.5 (Build 35038)/P/PC Intel/Windows NT 4.0/OPT/Dec 19 1999 23:14:46
 
Confidential property of Sybase, Inc.
(c) Copyright Sybase Inc. 1987,1999
All rights reserved.
 
Use, duplication, or disclosure by the United States Government
is subject to restrictions as set forth in FAR subparagraphs
52.227-19 (a)-(d) for civilian agency contracts and DFARS 252.227-7013
(c)(1)(ii) for Department of Defense contracts. Sybase reserves all
unpublished rights under the copyright laws of the United States.
Sybase, Inc. 6475 Christie Avenue, Emeryville, CA 94608 USA.
Mar 06 19:13:15 2000:
2 Phase Commit  Option Licensed
Mar 06 19:13:15 2000: CLUSTERING Option Licensed
Mar 06 19:13:15 2000:
High Availibilty Option Licensed
Mar 06 19:13:15 2000:
Application Integrator for CICS Option Licensed
Mar 06 19:13:18 2000: Listener #  1: Jaguar_tds: Active: yes  Protocol: 'TDS': 'localhost',7878 Security Profile: '*NONE*'
Mar 06 19:13:18 2000: Listener #  2: Jaguar_OpenServer: Active: yes  Protocol: 'TDS': 'localhost',7979 Security Profile: '*NONE*'
Mar 06 19:13:18 2000: Listener #  3: Jaguar_http: Active: yes  Protocol: 'HTTP': 'localhost',8080 Security Profile: '*NONE*'
Mar 06 19:13:18 2000: Listener #  4: Jaguar_https1: Active: yes  Protocol: 'HTTPS': 'localhost',8081 Security Profile: 'sybpks_intl'
Subject DN: CN = Sample1, O = Some Organization, L = Some Locality, ST = Some State, C = US
Mar 06 19:13:18 2000: Listener #  5: Jaguar_https2: Active: yes  Protocol: 'HTTPS': 'localhost',8082 Security Profile: 'sybpks_intl_mutual_auth'
Subject DN: CN = Sample2, O = Some Organization, L = Some Locality, ST = Some State, C = US
Mar 06 19:13:18 2000: Listener #  6: Jaguar_iiop: Active: yes  Protocol: 'IIOP': 'localhost',9000 Security Profile: '*NONE*'
Mar 06 19:13:18 2000: Listener #  7: Jaguar_iiops1: Active: yes  Protocol: 'IIOPS': 'localhost',9001 Security Profile: 'sybpks_intl'
Subject DN: CN = Sample1, O = Some Organization, L = Some Locality, ST = Some State, C = US
Mar 06 19:13:18 2000: Listener #  8: Jaguar_iiops2: Active: yes  Protocol: 'IIOPS': 'localhost',9002 Security Profile: 'sybpks_intl_mutual_auth'
Subject DN: CN = Sample2, O = Some Organization, L = Some Locality, ST = Some State, C = US
Mar 06 19:13:18 2000: Listener #  9: Jaguar_iiop1: Active: yes  Protocol: 'IIOP': 'DEV_SERVER',9000 Security Profile: '*NONE*'
Mar 06 19:13:18 2000: Warning: DLL name is different, using previous name
Mar 06 19:13:18 2000: Warning: DLL name is different, using previous name
Mar 06 19:13:18 2000: Starting Jaguar CTS 3.5
Mar 06 19:13:18 2000: Server's native codeset is iso_1
Warning: Failed to initialize SSLServiceProvider: reason: 23
Mar 06 19:13:19 2000: Library: 'libjjdk11x.dll' for component type 'java'
Mar 06 19:13:19 2000: Java JIT Compiler disabled
Mar 06 19:13:19 2000: Java component debugging disabled
Mar 06 19:13:20 2000: Java virtual machine initialized (version 10001)
Mar 06 19:13:20 2000: Repository: D:\Program Files\Sybase\Jaguar CTS 3.5\Repository
Mar 06 19:13:21 2000: Host IP: 127.0.0.1
Mar 06 19:13:21 2000: NameServiceURL: iiop://0:0
Mar 06 19:13:23 2000: Starting Services...
Mar 06 19:13:26 2000: Jaguar/Management setAdmin (waiting to join cluster 'testcluster02', primary 'iiop://localhost:9000', version '2', startup 'check_primary')
Mar 06 19:13:28 2000: Jaguar/Management setAdmin (starting services)
Mar 06 19:13:28 2000: Started: Jaguar/Repository
Mar 06 19:13:28 2000: Started: Jaguar/GarbageCollector
Mar 06 19:13:28 2000: Started: Jaguar/JCM
Mar 06 19:13:29 2000: Starting Jaguar Naming Services...
Mar 06 19:13:29 2000: Started: CosNaming/NamingContext
Mar 06 19:13:30 2000: Started: CtsServlet/ServletService
Mar 06 19:13:30 2000: Loading: d:\program files\sybase\jaguar cts 3.5\java\classes\surfsidevideo\CleanupServiceImpl.class
Mar 06 19:13:30 2000: Loading: d:\program files\sybase\jaguar cts 3.5\html\classes\surfsidevideo\_sk_SurfSideVideoPJ_CleanupService.class
Mar 06 19:13:30 2000: Loading: d:\program files\sybase\jaguar cts 3.5\java\classes\surfsidevideo\CleanupServiceImpl.class
Mar 06 19:13:30 2000: Loading: d:\program files\sybase\jaguar cts 3.5\html\classes\surfsidevideo\_sk_SurfSideVideoPJ_CleanupService.class
Mar 06 19:13:30 2000: Started: SurfSideVideoPJ/CleanupService
Mar 06 19:13:30 2000: Running: services...
Mar 06 19:13:30 2000: Running: CosNaming/NamingContext
Mar 06 19:13:30 2000: Running: Jaguar/GarbageCollector
Mar 06 19:13:30 2000: Running: CtsServlet/ServletService
Mar 06 19:13:30 2000: Running: SurfSideVideoPJ/CleanupService
Mar 06 19:13:30 2000: Error: No Name Server defined for cluster: testcluster02
Mar 06 19:13:36 2000: Loading: d:\program files\sybase\jaguar cts 3.5\java\classes\surfsidevideo\CleanupImpl.class
Mar 06 19:13:36 2000: Loading: d:\program files\sybase\jaguar cts 3.5\html\classes\surfsidevideo\_sk_SurfSideVideoPJ_Cleanup.class
Mar 06 19:13:36 2000: Loading: d:\program files\sybase\jaguar cts 3.5\java\classes\surfsidevideo\CleanupImpl.class
Mar 06 19:13:36 2000: Loading: d:\program files\sybase\jaguar cts 3.5\html\classes\surfsidevideo\_sk_SurfSideVideoPJ_Cleanup.class
Mar 06 19:13:39 2000: SQLException afterJDBC getConnection():JZ006: IOException 발견: java.net.ConnectException: Connection refused
Mar 06 19:13:51 2000: Stopped: CosNaming/NamingContext


Kyung-tae Na Posted on 2000-03-06 05:14:24.0Z
Newsgroups: sybase.public.easerver
From: "Kyung-tae Na" <hotchild@hitel.net>
Subject: Re: Jaguar as NT service / Has serverstart.bat some bugs?
Date: Mon, 6 Mar 2000 14:14:24 +0900
Lines: 620
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 211.41.69.8
Message-ID: <347_ftwJ0syh$GA.201@forums.sybase.com>
References: <347_cEh3jgyh$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27135
Article PK: 158062

After I tried installing jaguar as service,
I got some errors in NT event viewer.
But Jaguar and Dynamo work well.
May I ignore it?

eventlog.gif