Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

3.5 Advanced Edition

3 posts in General Discussion (old) Last posting was on 2000-03-01 19:45:28.0Z
Mark Maslow Posted on 2000-02-29 21:46:53.0Z
Newsgroups: sybase.public.easerver
From: "Mark Maslow" <mark.maslow@sierraclub.org>
Subject: 3.5 Advanced Edition
Date: Tue, 29 Feb 2000 13:46:53 -0800
Lines: 17
Organization: Sierra Club
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: machine001.sierraclub.org 207.90.163.1
Message-ID: <347_dEuzX9vg$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27469
Article PK: 158864

Finally received the upgrade to EA Server 3.5 Advanced Edition (it was
promised to us over a month ago).

Went through the setup, entered info from "Software Asset Management
Certificate" that was included in the box, and rebooted. There is now a
file called SYBASE_EAS.lic in the ini directory. However, the following
message displays upon startup:

Enterprise Application Server(TM)(EAS), version 3.5, has not been installed
or set-up properly.The software is unable to locate the product license
information.

What now? Any ideas??

Mark Maslow


Dean Jones [Team Sybase] Posted on 2000-03-01 02:13:10.0Z
Newsgroups: sybase.public.easerver
From: "Dean Jones [Team Sybase]" <dean_no_spam_@powerobjects.com>
Subject: Re: 3.5 Advanced Edition
Date: Tue, 29 Feb 2000 20:13:10 -0600
Lines: 43
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: dsl131.outtech.com 216.207.145.131
Message-ID: <347_zN3exRyg$GA.74@forums.sybase.com>
References: <347_dEuzX9vg$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27463
Article PK: 158857

Did you get AD Deployment?

Did you get a certificate that states, Order Number, Feature Name,....,
Authorization Code?

At the end of the install you should get prompted for these vales. If you
didn't you can run install again, it will not reinstall the software, it
will prompt you to re-install or update the license key. If you select
update the license key you can key in the correct values to unlock the
software.

HTH

--

Dean Jones, CPD Professional
Team Sybase
PowerTeam, Inc.
http://www.powerobjects.com

Mark Maslow <mark.maslow@sierraclub.org> wrote in message
news:dEuzX9vg$GA.251@forums.sybase.com...
> Finally received the upgrade to EA Server 3.5 Advanced Edition (it was
> promised to us over a month ago).
>
> Went through the setup, entered info from "Software Asset Management
> Certificate" that was included in the box, and rebooted. There is now a
> file called SYBASE_EAS.lic in the ini directory. However, the following
> message displays upon startup:
>
> Enterprise Application Server(TM)(EAS), version 3.5, has not been
installed
> or set-up properly.The software is unable to locate the product license
> information.
>
> What now? Any ideas??
>
> Mark Maslow
>
>


Mark Maslow Posted on 2000-03-01 19:45:28.0Z
Newsgroups: sybase.public.easerver
From: "Mark Maslow" <mark.maslow@sierraclub.org>
Subject: Re: 3.5 Advanced Edition
Date: Wed, 1 Mar 2000 11:45:28 -0800
Lines: 71
Organization: Sierra Club
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: machine001.sierraclub.org 207.90.163.1
Message-ID: <347_u0kFPe7g$GA.297@forums.sybase.com>
References: <347_dEuzX9vg$GA.251@forums.sybase.com> <347_zN3exRyg$GA.74@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27406
Article PK: 158809

Yes, I did get prompted, and answered based on the "Software Asset
Management Certificate" that came in the box. The SYBASE-EAS.lic file in
the Jaguar/ini directory reflects the values that I correctly entered.

Nevertheless, I tried your suggestion to run the install and update the
license key. Didn't help.

I guess I'll have to wait for someone in tech support to get back to me.
Apparently, there is at least one show-stopping bug in the install of the
3.5 Advanced Edition. Bummer - we were supposed to have this all up and
running many weeks ago. I'm beginning to feel a little worn out from my
efforts to get this stuff all working properly - but I'm sooo close!

I did finally manage to get PowerJ 3.5 to build cab files. Turns out
Microsoft no longer requires (or supplies) a master.inf file in its Java
SDK. But PowerJ 3.5 will not accept the directory as a valid MS SDK
directory unless there is such a file. So create an empty file with that
name, and PJ is happy.

One day, I'm sure Sybase will supply updates that install and work right out
of the box, and I can tell old war stories. Can't wait!

Mark Maslow

Dean Jones [Team Sybase] <dean_no_spam_@powerobjects.com> wrote in message
news:zN3exRyg$GA.74@forums.sybase.com...
> Did you get AD Deployment?
>
> Did you get a certificate that states, Order Number, Feature Name,....,
> Authorization Code?
>
> At the end of the install you should get prompted for these vales. If you
> didn't you can run install again, it will not reinstall the software, it
> will prompt you to re-install or update the license key. If you select
> update the license key you can key in the correct values to unlock the
> software.
>
> HTH
>
> --
>
> Dean Jones, CPD Professional
> Team Sybase
> PowerTeam, Inc.
> http://www.powerobjects.com
>
>
> Mark Maslow <mark.maslow@sierraclub.org> wrote in message
> news:dEuzX9vg$GA.251@forums.sybase.com...
> > Finally received the upgrade to EA Server 3.5 Advanced Edition (it was
> > promised to us over a month ago).
> >
> > Went through the setup, entered info from "Software Asset Management
> > Certificate" that was included in the box, and rebooted. There is now a
> > file called SYBASE_EAS.lic in the ini directory. However, the following
> > message displays upon startup:
> >
> > Enterprise Application Server(TM)(EAS), version 3.5, has not been
> installed
> > or set-up properly.The software is unable to locate the product license
> > information.
> >
> > What now? Any ideas??
> >
> > Mark Maslow
> >
> >
>
>