Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Update EAS 3.0.1 to EAS 3.5 problem ...

11 posts in General Discussion (old) Last posting was on 2000-11-21 07:39:12.0Z
Alain Bourque Posted on 2000-02-28 22:16:27.0Z
Newsgroups: sybase.public.easerver
From: "Alain Bourque" <abourque@garaga.com>
Subject: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Mon, 28 Feb 2000 17:16:27 -0500
Lines: 61
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_00B9_01BF820F.8C202360"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 67-164.tr.cgocable.ca 205.151.67.164
Message-ID: <347_dlzMXojg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27626
Article PK: 158997

Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
 
I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
 
Am I right ?


Bill Green[TeamSybase] Posted on 2000-02-29 17:05:48.0Z
Newsgroups: sybase.public.easerver
Date: Tue, 29 Feb 2000 12:05:48 -0500
From: "Bill Green[TeamSybase]" <bill.green@teamsybase.com>
Reply-To: bill.green@teamsybase.com
Organization: TeamSybase
X-Mailer: Mozilla 4.6 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 30
NNTP-Posting-Host: threshold3.jpmorgan.com 169.71.1.12
Message-ID: <347_38BBFC6C.54C54254@teamsybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27495
Article PK: 154547

One thing I learned was that if your previous EAS 3.0 install was NOT in
the standard directory structure, you may have this problem. So when you
install 3.0 (for the purpose of installing EAS 3.5), make sure you
choose the default setup structure.

HTH,
Bill

Alain Bourque wrote:

> Hello there,I am having problems upgrading my EA Server setup from
> 3.0.1 to 3.5. There is always an error message that tell me :" You do
> not have the required version of EAStudio 3.0 or 3.0.1 installed on
> your machine " ... I have on this machine, Jaguar, PowerDynamo and
> Adaptive Server Anywhere. I am trying to upgrade that setup with the
> Enterprise Application Studio 3.5 received earlier in February. To
> be able to make something work with this, I guess I will have to
> install all the other stuff that are part of Enterprise Application
> Studio which are Powerbuilder, PowerJ and PoweSite, ( the EAS 3.0.1
> stuff .... ) Am I right ?

--
Bill Green[TeamSybase]

Good Links to know:
Sybase Developer Network (SDN) - http://www.sybase.com/sdn
PFC Guide - http://www.pfcguide.com
Power3 - Custom Training - http://www.power3.com


Geert Claes Posted on 2000-02-29 09:10:48.0Z
Newsgroups: sybase.public.easerver
From: "Geert Claes" <GeCl@Sofico.be>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Tue, 29 Feb 2000 10:10:48 +0100
Lines: 89
Organization: Sofico
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0079_01BF829D.400E5260"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: uu194-7-38-64.unknown.uunet.be 194.7.38.64
Message-ID: <347_6SUzbVpg$GA.201@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27551
Article PK: 154555

Just install Powerbuilder and PowerJ before upgrading.

--
Geert Claes, CPD
Belgium
 
---- Don't use a big word where a diminutive one will suffice ----
"Alain Bourque" <abourque@garaga.com> wrote in message news:dlzMXojg$GA.295@forums.sybase.com...
Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
 
I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
 
Am I right ?


Alain Bourque Posted on 2000-02-29 14:12:52.0Z
Newsgroups: sybase.public.easerver
From: "Alain Bourque" <abourque@garaga.com>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Tue, 29 Feb 2000 09:12:52 -0500
Lines: 116
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0029_01BF8295.283C9460"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 67-164.tr.cgocable.ca 205.151.67.164
Message-ID: <347_fUfyx#rg$GA.202@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_6SUzbVpg$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27530
Article PK: 158917

I know that I can do this ...
I just want to have a solution to avoid this painful process ... !!!!
So as I see, there is no solution ...  :(((
 
Alain B.
Geert Claes <GeCl@Sofico.be> wrote in message news:6SUzbVpg$GA.201@forums.sybase.com...
Just install Powerbuilder and PowerJ before upgrading.

--
Geert Claes, CPD
Belgium
 
---- Don't use a big word where a diminutive one will suffice ----
"Alain Bourque" <abourque@garaga.com> wrote in message news:dlzMXojg$GA.295@forums.sybase.com...
Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
 
I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
 
Am I right ?


Dean Jones [TeamSybase] Posted on 2000-02-29 17:10:46.0Z
Newsgroups: sybase.public.easerver
From: "Dean Jones [TeamSybase]" <dean_no_spam@powerobjects.com>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Tue, 29 Feb 2000 11:10:46 -0600
Lines: 139
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_007D_01BF82A5.A0C9FCF0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: modem3.outtech.com 216.207.144.233
Message-ID: <347_HhgIwitg$GA.202@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_6SUzbVpg$GA.201@forums.sybase.com> <347_fUfyx#rg$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27491
Article PK: 158881

This did not work for us.

--
Dean Jones, CPD Professional
PowerTeam, In.
http://www.powerobjects.com
Alain Bourque <abourque@garaga.com> wrote in message news:fUfyx#rg$GA.202@forums.sybase.com...
I know that I can do this ...
I just want to have a solution to avoid this painful process ... !!!!
So as I see, there is no solution ...  :(((
 
Alain B.
Geert Claes <GeCl@Sofico.be> wrote in message news:6SUzbVpg$GA.201@forums.sybase.com...
Just install Powerbuilder and PowerJ before upgrading.

--
Geert Claes, CPD
Belgium
 
---- Don't use a big word where a diminutive one will suffice ----
"Alain Bourque" <abourque@garaga.com> wrote in message news:dlzMXojg$GA.295@forums.sybase.com...
Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
 
I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
 
Am I right ?


Vladimir Uzlaner Posted on 2000-02-29 15:07:57.0Z
Newsgroups: sybase.public.easerver
From: "Vladimir Uzlaner" <vuzlaner@telsource.com>
Organization: 209.123.44.169
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Tue, 29 Feb 2000 10:07:57 -0500
Lines: 44
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_ZnMGDbsg$GA.297@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_6SUzbVpg$GA.201@forums.sybase.com> <347_fUfyx#rg$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27521
Article PK: 158905

On Tue, 29 Feb 2000 09:12:52 -0500,
in powersoft.public.easerver

Alain Bourque <abourque@garaga.com> wrote:
>I know that I can do this ...
>I just want to have a solution to avoid this painful process ... !!!!
>So as I see, there is no solution ... :(((
>
>Alain B.
> Geert Claes <GeCl@Sofico.be> wrote in message
news:6SUzbVpg$GA.201@forums.sybase.com...
> Just install Powerbuilder and PowerJ before upgrading.
>
> --
> Geert Claes, CPD
> Belgium
>
> ---- Don't use a big word where a diminutive one will suffice ----
> "Alain Bourque" <abourque@garaga.com> wrote in message
news:dlzMXojg$GA.295@forums.sybase.com...
> Hello there,
> I am having problems upgrading my EA Server setup from 3.0.1 to 3.5. There
is always an error message that tell me :
> " You do not have the required version of EAStudio 3.0 or 3.0.1 installed
on your machine " ...
>
> I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.

I am trying to upgrade that setup with the Enterprise Application Studio 3.5
received earlier in February. To be able to make something work with this, I
guess I will have to install all the other stuff that are part of Enterprise
Application Studio which are Powerbuilder, PowerJ and PoweSite, ( the EAS 3.0.1
stuff .... )
>
> Am I right ?
>

Hi,

According to instruction what we did:

1. Install EAS 3.0
2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise in the
first step install one-two componnent to easier uninstall them)
3. Install EAS 3.5

The installation was successful.

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


Alain Bourque Posted on 2000-02-29 22:03:17.0Z
Newsgroups: sybase.public.easerver
From: "Alain Bourque" <abourque@garaga.com>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Tue, 29 Feb 2000 17:03:17 -0500
Lines: 65
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 67-164.tr.cgocable.ca 205.151.67.164
Message-ID: <347_OT7boFwg$GA.297@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_6SUzbVpg$GA.201@forums.sybase.com> <347_fUfyx#rg$GA.202@forums.sybase.com> <347_ZnMGDbsg$GA.297@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27468
Article PK: 158863

Is this mean that, for instance, if I want to install PowerBuilder on my
machine that do not contain any easerver application, I will have to install
them first to be able to install PB 7.0.2 ???

Vladimir Uzlaner <vuzlaner@telsource.com> wrote in message
news:ZnMGDbsg$GA.297@forums.sybase.com...
> On Tue, 29 Feb 2000 09:12:52 -0500,
> in powersoft.public.easerver
> Alain Bourque <abourque@garaga.com> wrote:
> >I know that I can do this ...
> >I just want to have a solution to avoid this painful process ... !!!!
> >So as I see, there is no solution ... :(((
> >
> >Alain B.
> > Geert Claes <GeCl@Sofico.be> wrote in message
> news:6SUzbVpg$GA.201@forums.sybase.com...
> > Just install Powerbuilder and PowerJ before upgrading.
> >
> > --
> > Geert Claes, CPD
> > Belgium
> >
> > ---- Don't use a big word where a diminutive one will suffice ----
> > "Alain Bourque" <abourque@garaga.com> wrote in message
> news:dlzMXojg$GA.295@forums.sybase.com...
> > Hello there,
> > I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.
There
> is always an error message that tell me :
> > " You do not have the required version of EAStudio 3.0 or 3.0.1
installed
> on your machine " ...
> >
> > I have on this machine, Jaguar, PowerDynamo and Adaptive Server
Anywhere.
> I am trying to upgrade that setup with the Enterprise Application Studio
3.5
> received earlier in February. To be able to make something work with
this, I
> guess I will have to install all the other stuff that are part of
Enterprise
> Application Studio which are Powerbuilder, PowerJ and PoweSite, ( the EAS
3.0.1
> stuff .... )
> >
> > Am I right ?
> >
>
> Hi,
>
> According to instruction what we did:
>
> 1. Install EAS 3.0
> 2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise in
the
> first step install one-two componnent to easier uninstall them)
> 3. Install EAS 3.5
>
> The installation was successful.
>
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp


Stephen Jones Posted on 2000-03-03 06:01:14.0Z
Newsgroups: sybase.public.easerver
From: "Stephen Jones" <sj9452@netscape.net>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Thu, 2 Mar 2000 23:01:14 -0700
Lines: 79
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: 1Cust242.tnt1.pocatello.id.da.uu.net 63.14.169.242
Message-ID: <347_H6UHiaNh$GA.285@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_6SUzbVpg$GA.201@forums.sybase.com> <347_fUfyx#rg$GA.202@forums.sybase.com> <347_ZnMGDbsg$GA.297@forums.sybase.com> <347_OT7boFwg$GA.297@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27253
Article PK: 158161

Geert Claes is right about how to install the 3.5 upgrade. I tried
installing a combination of products, but when I read this posting I then
uninstalled everything, reinstalled just PowerBuilder & PowerJ and then the
upgrade worked just fine.

Alain Bourque <abourque@garaga.com> wrote in message
news:OT7boFwg$GA.297@forums.sybase.com...
> Is this mean that, for instance, if I want to install PowerBuilder on my
> machine that do not contain any easerver application, I will have to
install
> them first to be able to install PB 7.0.2 ???
>
>
> Vladimir Uzlaner <vuzlaner@telsource.com> wrote in message
> news:ZnMGDbsg$GA.297@forums.sybase.com...
> > On Tue, 29 Feb 2000 09:12:52 -0500,
> > in powersoft.public.easerver
> > Alain Bourque <abourque@garaga.com> wrote:
> > >I know that I can do this ...
> > >I just want to have a solution to avoid this painful process ... !!!!
> > >So as I see, there is no solution ... :(((
> > >
> > >Alain B.
> > > Geert Claes <GeCl@Sofico.be> wrote in message
> > news:6SUzbVpg$GA.201@forums.sybase.com...
> > > Just install Powerbuilder and PowerJ before upgrading.
> > >
> > > --
> > > Geert Claes, CPD
> > > Belgium
> > >
> > > ---- Don't use a big word where a diminutive one will suffice ----
> > > "Alain Bourque" <abourque@garaga.com> wrote in message
> > news:dlzMXojg$GA.295@forums.sybase.com...
> > > Hello there,
> > > I am having problems upgrading my EA Server setup from 3.0.1 to
3.5.
> There
> > is always an error message that tell me :
> > > " You do not have the required version of EAStudio 3.0 or 3.0.1
> installed
> > on your machine " ...
> > >
> > > I have on this machine, Jaguar, PowerDynamo and Adaptive Server
> Anywhere.
> > I am trying to upgrade that setup with the Enterprise Application Studio
> 3.5
> > received earlier in February. To be able to make something work with
> this, I
> > guess I will have to install all the other stuff that are part of
> Enterprise
> > Application Studio which are Powerbuilder, PowerJ and PoweSite, ( the
EAS
> 3.0.1
> > stuff .... )
> > >
> > > Am I right ?
> > >
> >
> > Hi,
> >
> > According to instruction what we did:
> >
> > 1. Install EAS 3.0
> > 2. Uninstall EAS 3.0 ( it is sound stupid but it is necessary. I advise
in
> the
> > first step install one-two componnent to easier uninstall them)
> > 3. Install EAS 3.5
> >
> > The installation was successful.
> >
> > ---== Posted via the PFCGuide Web Newsreader ==---
> > http://www.pfcguide.com/_newsgroups/group_list.asp
>
>


Mark J. Pfeifer[TeamSybase] Posted on 2000-02-29 03:47:03.0Z
Newsgroups: sybase.public.easerver
From: Mark J. Pfeifer[TeamSybase] <see_msg@sprynet.com>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Mon, 28 Feb 2000 20:47:03 -0700
Organization: Corporate Technology Partners, Inc.
X-Newsreader: MicroPlanet Gravity v2.20
Lines: 31
NNTP-Posting-Host: dialup-206-26-107-150.mho.net 206.26.107.150
Message-ID: <347_MPG.1324ef2429c6831b989718@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27579
Article PK: 158959

In article <dlzMXojg$GA.295@forums.sybase.com>, abourque@garaga.com
says...

> Hello there,
> I am having problems upgrading my EA Server setup from 3.0.1 to 3.5. There is always an error message that tell me :
> " You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
>
> I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere. I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February. To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite, ( the EAS 3.0.1 stuff .... )
>
> Am I right ?
>

Alain -
You might want to contact Sybase sales/customer service and see if they
can get a new CD sent out as it is a known issue.

Mark

--

Mark J. Pfeifer[TeamSybase] Corporate Technology Partners, Inc.
mpfeifer @ sprynet.com Emerging Technology Solutions
www.ctpartners.com

Upcoming Events: (http://www.sybase.com/events)

* Build the Future - Phoenix, AZ and Stamford, CT
* WhistleStop - Denver, CO and Chicago, IL


Dean Jones [Team Sybase] Posted on 2000-02-29 02:54:31.0Z
Newsgroups: sybase.public.easerver
From: "Dean Jones [Team Sybase]" <dean_no_spam_@powerobjects.com>
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Date: Mon, 28 Feb 2000 20:54:31 -0600
Lines: 116
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_005B_01BF822E.02B36140"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: dsl131.outtech.com 216.207.145.131
Message-ID: <347_AP7QVEmg$GA.295@forums.sybase.com>
References: <347_dlzMXojg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27608
Article PK: 158984

We have not found a solution and have not found a work around. I think there is a problem with some of the install CD's.
 
We have customers that have EAServer and can run upgrade, and other customers that have EAStudio and cannot.
 
I will post a solution if we find it.
 
I would suggest opening a case to make sure you get your problem fixed quickly.

--

Dean Jones, CPD Professional
Team Sybase
PowerTeam, Inc.
http://www.powerobjects.com
 
 
Alain Bourque <abourque@garaga.com> wrote in message news:dlzMXojg$GA.295@forums.sybase.com...
Hello there,
I am having problems upgrading my EA Server setup from 3.0.1 to 3.5.  There is always an error message that tell me :
" You do not have the required version of EAStudio 3.0 or 3.0.1 installed on your machine " ...
 
I have on this machine, Jaguar, PowerDynamo and Adaptive Server Anywhere.  I am trying to upgrade that setup with the Enterprise Application Studio 3.5 received earlier in February.   To be able to make something work with this, I guess I will have to install all the other stuff that are part of Enterprise Application Studio which are Powerbuilder, PowerJ and PoweSite,  ( the EAS 3.0.1 stuff .... )
 
Am I right ?


Anonymous Posted on 2000-11-21 07:39:12.0Z
Newsgroups: sybase.public.easerver
From: Anonymous@sybase.com
Date: Tue, 21 Nov 2000 02:39:12 -0500
Subject: Re: Update EAS 3.0.1 to EAS 3.5 problem ...
Lines: 1
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <347_BC24977A5889A588002A0A6F8525699E.006A546A85256896@webforums>
References: <347_dlzMXojg$GA.295@forums.sybase.com> <347_AP7QVEmg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.easerver:6384
Article PK: 135706