Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Jaguar Problems on a SUN box

4 posts in General Discussion (old) Last posting was on 2000-03-28 02:43:26.0Z
Ranga Lakshminarayanan Posted on 2000-03-24 19:10:31.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Ranga Lakshminarayanan" <ranga.lakshminarayana@wcom.com>
From: "Ranga Lakshminarayanan" <ranga.lakshminarayana@wcom.com>
Subject: Jaguar Problems on a SUN box
Date: Fri, 24 Mar 2000 14:10:31 -0500
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MIMEOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 166.32.105.13
Message-ID: <347_fNNTATcl$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25735
Article PK: 155784

Hi,
I have this peculiar situation.
I have two components say A and B. From a Public function in A I call
Three public functions in B sequentially. Each of the three have their own
setcomplete calls and setabort calls. I instantiate component B in A and
call the first function. That goes as a success
then the deactivate happens for B instead of proceeding ahead in the
function in A jaguar deactivates A and comes out. why is this happening. I
need a solution real quick for this. Should I rearchitect something for
this. Strange thing is it works perfectly fine in NT.
The database is Oracle 8. We are using EA Studio 301

Thanks


Carson Hager[Team Sybase] Posted on 2000-03-27 01:36:20.0Z
Newsgroups: sybase.public.easerver
From: chager@dyn-data.com (Carson Hager[Team Sybase])
Subject: Re: Jaguar Problems on a SUN box
Date: Mon, 27 Mar 2000 01:36:20 GMT
Organization: Dynamic Data Solutions, Inc.
X-Newsreader: Forte Free Agent 1.21/32.243
Lines: 41
NNTP-Posting-Host: charon.lifescape.com 63.86.26.130
Message-ID: <347_38debb09.5736037@forums.sybase.com>
References: <347_fNNTATcl$GA.201@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25690
Article PK: 155746

What version of Jag are you running on Solaris?


Carson

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training
http://www.dyn-data.com

DDS is now hiring EAServer consultants
to support its exploding EAServer business!
Please submit your resume to
hr@dyn-data.com!


On Fri, 24 Mar 2000 14:10:31 -0500, "Ranga Lakshminarayanan"

<ranga.lakshminarayana@wcom.com> wrote:

>Hi,
> I have this peculiar situation.
> I have two components say A and B. From a Public function in A I call
>Three public functions in B sequentially. Each of the three have their own
>setcomplete calls and setabort calls. I instantiate component B in A and
>call the first function. That goes as a success
>then the deactivate happens for B instead of proceeding ahead in the
>function in A jaguar deactivates A and comes out. why is this happening. I
>need a solution real quick for this. Should I rearchitect something for
>this. Strange thing is it works perfectly fine in NT.
>The database is Oracle 8. We are using EA Studio 301
>
>Thanks
>
>
>
>

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training

DDS Enterprise Application Framework
Available Now as Open Source!
http://www.dyn-data.com


Ranga Lakshminarayanan Posted on 2000-03-27 23:38:46.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Ranga Lakshminarayanan" <ranga.lakshminarayana@wcom.com>
From: "Ranga Lakshminarayanan" <ranga.lakshminarayana@wcom.com>
Subject: Re: Jaguar Problems on a SUN box
Date: Mon, 27 Mar 2000 18:38:46 -0500
Lines: 60
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 166.32.105.13
Message-ID: <347_#ol3zWEm$GA.290@forums.sybase.com>
References: <347_fNNTATcl$GA.201@forums.sybase.com> <347_38debb09.5736037@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25564
Article PK: 155638

Jaguar 301

"Carson Hager[Team Sybase]" <chager@dyn-data.com> wrote in message
news:38debb09.5736037@forums.sybase.com...
> What version of Jag are you running on Solaris?
>
>
> Carson
>
> ___________________________________________________________
>
> Carson Hager
> Team Sybase
> Dynamic Data Solutions, Inc.
> Enterprise Application Studio 3.0 Consulting and Training
> http://www.dyn-data.com
>
> DDS is now hiring EAServer consultants
> to support its exploding EAServer business!
> Please submit your resume to
> hr@dyn-data.com!
>
>
> On Fri, 24 Mar 2000 14:10:31 -0500, "Ranga Lakshminarayanan"
> <ranga.lakshminarayana@wcom.com> wrote:
>
> >Hi,
> > I have this peculiar situation.
> > I have two components say A and B. From a Public function in A I call
> >Three public functions in B sequentially. Each of the three have their
own
> >setcomplete calls and setabort calls. I instantiate component B in A and
> >call the first function. That goes as a success
> >then the deactivate happens for B instead of proceeding ahead in the
> >function in A jaguar deactivates A and comes out. why is this happening.
I
> >need a solution real quick for this. Should I rearchitect something for
> >this. Strange thing is it works perfectly fine in NT.
> >The database is Oracle 8. We are using EA Studio 301
> >
> >Thanks
> >
> >
> >
> >
>
>
> ___________________________________________________________
>
> Carson Hager
> Team Sybase
> Dynamic Data Solutions, Inc.
> Enterprise Application Studio 3.0 Consulting and Training
>
> DDS Enterprise Application Framework
> Available Now as Open Source!
> http://www.dyn-data.com
>


Carson Hager[Team Sybase] Posted on 2000-03-28 02:43:26.0Z
Newsgroups: sybase.public.easerver
From: chager@dyn-data.com (Carson Hager[Team Sybase])
Subject: Re: Jaguar Problems on a SUN box
Date: Tue, 28 Mar 2000 02:43:26 GMT
Organization: Dynamic Data Solutions, Inc.
X-Newsreader: Forte Free Agent 1.21/32.243
Lines: 72
NNTP-Posting-Host: charon.lifescape.com 63.86.26.130
Message-ID: <347_38e01c39.96082819@forums.sybase.com>
References: <347_fNNTATcl$GA.201@forums.sybase.com> <347_38debb09.5736037@forums.sybase.com> <347_#ol3zWEm$GA.290@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25548
Article PK: 155622

Hmmm. I was hoping you were running GA. Please report this to
support.


Carson

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training
http://www.dyn-data.com

DDS is now hiring EAServer consultants
to support its exploding EAServer business!
Please submit your resume to
hr@dyn-data.com!


On Mon, 27 Mar 2000 18:38:46 -0500, "Ranga Lakshminarayanan"

<ranga.lakshminarayana@wcom.com> wrote:

>Jaguar 301
>
>"Carson Hager[Team Sybase]" <chager@dyn-data.com> wrote in message
>news:38debb09.5736037@forums.sybase.com...
>> What version of Jag are you running on Solaris?
>>
>>
>> Carson
>>
>> ___________________________________________________________
>>
>> Carson Hager
>> Team Sybase
>> Dynamic Data Solutions, Inc.
>> Enterprise Application Studio 3.0 Consulting and Training
>> http://www.dyn-data.com
>>
>> DDS is now hiring EAServer consultants
>> to support its exploding EAServer business!
>> Please submit your resume to
>> hr@dyn-data.com!
>>
>>
>> On Fri, 24 Mar 2000 14:10:31 -0500, "Ranga Lakshminarayanan"
>> <ranga.lakshminarayana@wcom.com> wrote:
>>
>> >Hi,
>> > I have this peculiar situation.
>> > I have two components say A and B. From a Public function in A I call
>> >Three public functions in B sequentially. Each of the three have their
>own
>> >setcomplete calls and setabort calls. I instantiate component B in A and
>> >call the first function. That goes as a success
>> >then the deactivate happens for B instead of proceeding ahead in the
>> >function in A jaguar deactivates A and comes out. why is this happening.
>I
>> >need a solution real quick for this. Should I rearchitect something for
>> >this. Strange thing is it works perfectly fine in NT.
>> >The database is Oracle 8. We are using EA Studio 301
>> >
>> >Thanks
>> >
>> >
>> >
>> >
>>
>>
>> ___________________________________________________________
>>
>> Carson Hager
>> Team Sybase
>> Dynamic Data Solutions, Inc.
>> Enterprise Application Studio 3.0 Consulting and Training
>>
>> DDS Enterprise Application Framework
>> Available Now as Open Source!
>> http://www.dyn-data.com
>>
>
>

___________________________________________________________

Carson Hager
Team Sybase
Dynamic Data Solutions, Inc.
Enterprise Application Studio 3.0 Consulting and Training

DDS Enterprise Application Framework
Available Now as Open Source!
http://www.dyn-data.com