Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PD 3 and IIS 4.0 - Unable to connect to database with profile XXXX

2 posts in General Discussion (old) Last posting was on 2000-02-29 03:34:46.0Z
Brad McLeod Posted on 2000-02-29 03:00:45.0Z
Newsgroups: sybase.public.easerver
From: "Brad McLeod" <brad.mcleod@worldnet.att.net>
Subject: PD 3 and IIS 4.0 - Unable to connect to database with profile XXXX
Date: Mon, 28 Feb 2000 21:00:45 -0600
Lines: 17
X-Newsreader: Microsoft Outlook Express 4.72.3155.0
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3155.0
NNTP-Posting-Host: 172.tulsa-03-04rs.ok.dial-access.att.net 12.74.161.172
Message-ID: <347_h4OybHmg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27607
Article PK: 158981

We are currently migrating from a non-secured (open) server to a server with
a SSL. We are running a database-driven website and a soon as we try to
connect to the PD mapping, we get the following message:

'Unable to connect to database with profile Intelimatrix_website_db'

The profile is a PD profile setup via ODBC Admin which points to a PD/ASA
6.0.2 database containing our various web files. I have checked the PD
mapping, the IIS settings for this mapping and everything seems to be the
same as with our 'non-secure' site. We are also running Jaguar-CTS 3.0.1.
Any clues?

TIA


Larry Cermak[Team Sybase] Posted on 2000-02-29 03:34:46.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: PD 3 and IIS 4.0 - Unable to connect to database with profile XXXX
Date: Mon, 28 Feb 2000 21:34:46 -0600
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_JERBRcmg$GA.297@forums.sybase.com>
References: <347_h4OybHmg$GA.295@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27583
Article PK: 158967

Sounds like you are trying to connect to a PD database site. Make sure you
have a system DSN pointing to it. Also, make sure it exists on the same
drive as IIS (c: typically). I've seen problems with PD sites on mapped
drives.

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"Brad McLeod" <brad.mcleod@worldnet.att.net> wrote in message
news:h4OybHmg$GA.295@forums.sybase.com...
> We are currently migrating from a non-secured (open) server to a server
with
> a SSL. We are running a database-driven website and a soon as we try to
> connect to the PD mapping, we get the following message:
>
> 'Unable to connect to database with profile Intelimatrix_website_db'
>
> The profile is a PD profile setup via ODBC Admin which points to a PD/ASA
> 6.0.2 database containing our various web files. I have checked the PD
> mapping, the IIS settings for this mapping and everything seems to be the
> same as with our 'non-secure' site. We are also running Jaguar-CTS 3.0.1.
> Any clues?
>
> TIA
>
>
>
>