Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

PB7 version when using Jaguar 3.5 ?

2 posts in General Discussion (old) Last posting was on 2000-03-13 16:00:18.0Z
Per Gunnarsson Posted on 2000-03-13 13:45:24.0Z
Newsgroups: sybase.public.easerver
From: "Per Gunnarsson" <erappgn@era.ericsson.se>
Organization: 194.237.142.100
X-Newsreader: AspNNTP 1.41 (Advent 2000, Inc.)
Subject: PB7 version when using Jaguar 3.5 ?
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Mon, 13 Mar 2000 08:45:24 -0500
Lines: 16
NNTP-Posting-Host: 207.156.232.4
Message-ID: <347_iwiQiJPj$GA.285@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26562
Article PK: 157574

We are in the process of upgrading Jaguar from 3.0.1 to 3.5.
We have a client application developed with PowerBuilder 7.0 Build 6012.

After upgrading the Jaguar server we tried to run our client application. After
connection the client application gets the error message "Bad msg pointer".
The client hangs and the Jaguar server hangs !!

Do we have to install a new PB version and in that case what version should we
have ? Information seems to be somewhat confusing about this subject !!!!
/Per Gunnarsson
---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp


Scott McReynolds [Sybase] Posted on 2000-03-13 16:00:18.0Z
Newsgroups: sybase.public.easerver
From: "Scott McReynolds [Sybase]" <scottmc@sybase.com>
Subject: Re: PB7 version when using Jaguar 3.5 ?
Date: Mon, 13 Mar 2000 09:00:18 -0700
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: scottmc-pc.sybase.com 157.133.56.75
Message-ID: <347_GukyKXQj$GA.111@forums.sybase.com>
References: <347_iwiQiJPj$GA.285@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26543
Article PK: 157555

Per,

Yes there is a new PB engine that comes with EAServer 3.5. It is
PowerBuilder 7.0.1 build 8011. After installing EAServer 3.5 and PB 7.0.2
do a full rebuild, redeploy you components and that should fix your
problems.

Scott

Per Gunnarsson <erappgn@era.ericsson.se> wrote in message
news:iwiQiJPj$GA.285@forums.sybase.com...
> We are in the process of upgrading Jaguar from 3.0.1 to 3.5.
> We have a client application developed with PowerBuilder 7.0 Build 6012.
>
> After upgrading the Jaguar server we tried to run our client application.
After
> connection the client application gets the error message "Bad msg
pointer".
> The client hangs and the Jaguar server hangs !!
>
> Do we have to install a new PB version and in that case what version
should we
> have ? Information seems to be somewhat confusing about this subject !!!!
> /Per Gunnarsson
> ---== Posted via the PFCGuide Web Newsreader ==---
> http://www.pfcguide.com/_newsgroups/group_list.asp