Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Very important. Servlet

5 posts in General Discussion (old) Last posting was on 2000-03-10 02:41:23.0Z
Maya Sarkisyan Posted on 2000-03-03 17:37:16.0Z
Newsgroups: sybase.public.easerver
From: "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com>
Subject: Very important. Servlet
Date: Fri, 3 Mar 2000 17:37:16 -0000
Lines: 8
Organization: OppenheimerFunds
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: oppenheimer163.oppenheimerfunds.com 216.44.5.163
Message-ID: <347_jnZxuGWh$GA.80@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27179
Article PK: 154498

Should I call servlets from my Dynamo page in a different fashion if I use
IIS and PowerDynamo is configured as ISAPI filter. If previously
http://myserver:8080 was Jaguar home page, now it is my PowerDynamo web
application as well as http://myserver .

Maya


Maya Sarkisyan Posted on 2000-03-03 18:41:29.0Z
Newsgroups: sybase.public.easerver
From: "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com>
Subject: Re: Very important. Servlet
Date: Fri, 3 Mar 2000 18:41:29 -0000
Lines: 32
Organization: OppenheimerFunds
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: oppenheimer163.oppenheimerfunds.com 216.44.5.163
Message-ID: <347_al3WnqWh$GA.251@forums.sybase.com>
References: <347_jnZxuGWh$GA.80@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27172
Article PK: 154497

Sorry, I didn't explain what exactly doesn't work.
In my Dynamo page I have the following syntax:

<form enctype="multipart/form-data"
action="http://myserver:7080/servlet/UploadFile" method="post">
Upload file: <input type="file" name="USERFILE">
<input type="submit" value="upload">

It works fine when I have Dynamo Personal WEB server running.
BUT
when I installed IIS and configured it to work with Dynamo this particular
syntax gives me
HTTP 404 -
File not found
Internet Explorer

The rest of the application works fine.
Please HELP

"Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
news:jnZxuGWh$GA.80@forums.sybase.com...
> Should I call servlets from my Dynamo page in a different fashion if I use
> IIS and PowerDynamo is configured as ISAPI filter. If previously
> http://myserver:8080 was Jaguar home page, now it is my PowerDynamo web
> application as well as http://myserver .
>
> Maya
>
>


Dave Wolf [Sybase] Posted on 2000-03-06 12:27:32.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Very important. Servlet
Date: Mon, 6 Mar 2000 07:27:32 -0500
Lines: 43
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: 158.159.8.39
Message-ID: <347_JSC4nf2h$GA.202@forums.sybase.com>
References: <347_jnZxuGWh$GA.80@forums.sybase.com> <347_al3WnqWh$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27109
Article PK: 158036

You would need to install an IIS servlet engine. Its not Dynamo that can
support servlets, its Jaguar.

Dave Wolf
Internet Applications Division

"Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
news:al3WnqWh$GA.251@forums.sybase.com...
> Sorry, I didn't explain what exactly doesn't work.
> In my Dynamo page I have the following syntax:
>
> <form enctype="multipart/form-data"
> action="http://myserver:7080/servlet/UploadFile" method="post">
> Upload file: <input type="file" name="USERFILE">
> <input type="submit" value="upload">
>
> It works fine when I have Dynamo Personal WEB server running.
> BUT
> when I installed IIS and configured it to work with Dynamo this particular
> syntax gives me
> HTTP 404 -
> File not found
> Internet Explorer
>
> The rest of the application works fine.
> Please HELP
>
>
> "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
> news:jnZxuGWh$GA.80@forums.sybase.com...
> > Should I call servlets from my Dynamo page in a different fashion if I
use
> > IIS and PowerDynamo is configured as ISAPI filter. If previously
> > http://myserver:8080 was Jaguar home page, now it is my PowerDynamo web
> > application as well as http://myserver .
> >
> > Maya
> >
> >
>
>


Maya Sarkisyan Posted on 2000-03-09 12:37:09.0Z
Newsgroups: sybase.public.easerver
From: "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com>
Subject: Re: Very important. Servlet
Date: Thu, 9 Mar 2000 12:37:09 -0000
Lines: 59
Organization: OppenheimerFunds
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: oppenheimer163.oppenheimerfunds.com 216.44.5.163
Message-ID: <347_Zc3uJ7ei$GA.71@forums.sybase.com>
References: <347_jnZxuGWh$GA.80@forums.sybase.com> <347_al3WnqWh$GA.251@forums.sybase.com> <347_JSC4nf2h$GA.202@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26778
Article PK: 157754

Dave,
I use Jaguar as servlet engine on our production server, so I have IIS,
Dynamo and Jaguar. But somehow when Jaguar is running and I refer to http
port 8080 (which is configured as Jaguar listener) I get to the Dynamo
application default page instead of Jaguar default page. The same setup
configured on another PC works correctly so I wonder if I missed something
in Jaguar listener configuration on production server.
What could that be?
Thanks

"Dave Wolf [Sybase]" <dwolf@sybase.com> wrote in message
news:JSC4nf2h$GA.202@forums.sybase.com...
> You would need to install an IIS servlet engine. Its not Dynamo that can
> support servlets, its Jaguar.
>
> Dave Wolf
> Internet Applications Division
>
> "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
> news:al3WnqWh$GA.251@forums.sybase.com...
> > Sorry, I didn't explain what exactly doesn't work.
> > In my Dynamo page I have the following syntax:
> >
> > <form enctype="multipart/form-data"
> > action="http://myserver:7080/servlet/UploadFile" method="post">
> > Upload file: <input type="file" name="USERFILE">
> > <input type="submit" value="upload">
> >
> > It works fine when I have Dynamo Personal WEB server running.
> > BUT
> > when I installed IIS and configured it to work with Dynamo this
particular
> > syntax gives me
> > HTTP 404 -
> > File not found
> > Internet Explorer
> >
> > The rest of the application works fine.
> > Please HELP
> >
> >
> > "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
> > news:jnZxuGWh$GA.80@forums.sybase.com...
> > > Should I call servlets from my Dynamo page in a different fashion if I
> use
> > > IIS and PowerDynamo is configured as ISAPI filter. If previously
> > > http://myserver:8080 was Jaguar home page, now it is my PowerDynamo
web
> > > application as well as http://myserver .
> > >
> > > Maya
> > >
> > >
> >
> >
>
>


Dave Wolf [Sybase] Posted on 2000-03-10 02:41:23.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Very important. Servlet
Date: Thu, 9 Mar 2000 21:41:23 -0500
Lines: 71
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: vpn-eme-024.sybase.com 130.214.8.24
Message-ID: <347_NCYI1qji$GA.302@forums.sybase.com>
References: <347_jnZxuGWh$GA.80@forums.sybase.com> <347_al3WnqWh$GA.251@forums.sybase.com> <347_JSC4nf2h$GA.202@forums.sybase.com> <347_Zc3uJ7ei$GA.71@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26726
Article PK: 157709

You can configure EAS to run Dynamo. If you want to turn this off, please
go to the server properties and disable Dynamo Execution.

Dave Wolf
Internet Applications Division

"Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
news:Zc3uJ7ei$GA.71@forums.sybase.com...
> Dave,
> I use Jaguar as servlet engine on our production server, so I have IIS,
> Dynamo and Jaguar. But somehow when Jaguar is running and I refer to http
> port 8080 (which is configured as Jaguar listener) I get to the Dynamo
> application default page instead of Jaguar default page. The same setup
> configured on another PC works correctly so I wonder if I missed something
> in Jaguar listener configuration on production server.
> What could that be?
> Thanks
>
> "Dave Wolf [Sybase]" <dwolf@sybase.com> wrote in message
> news:JSC4nf2h$GA.202@forums.sybase.com...
> > You would need to install an IIS servlet engine. Its not Dynamo that
can
> > support servlets, its Jaguar.
> >
> > Dave Wolf
> > Internet Applications Division
> >
> > "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
> > news:al3WnqWh$GA.251@forums.sybase.com...
> > > Sorry, I didn't explain what exactly doesn't work.
> > > In my Dynamo page I have the following syntax:
> > >
> > > <form enctype="multipart/form-data"
> > > action="http://myserver:7080/servlet/UploadFile" method="post">
> > > Upload file: <input type="file" name="USERFILE">
> > > <input type="submit" value="upload">
> > >
> > > It works fine when I have Dynamo Personal WEB server running.
> > > BUT
> > > when I installed IIS and configured it to work with Dynamo this
> particular
> > > syntax gives me
> > > HTTP 404 -
> > > File not found
> > > Internet Explorer
> > >
> > > The rest of the application works fine.
> > > Please HELP
> > >
> > >
> > > "Maya Sarkisyan" <msarkisyan@oppenheimerfunds.com> wrote in message
> > > news:jnZxuGWh$GA.80@forums.sybase.com...
> > > > Should I call servlets from my Dynamo page in a different fashion if
I
> > use
> > > > IIS and PowerDynamo is configured as ISAPI filter. If previously
> > > > http://myserver:8080 was Jaguar home page, now it is my PowerDynamo
> web
> > > > application as well as http://myserver .
> > > >
> > > > Maya
> > > >
> > > >
> > >
> > >
> >
> >
>
>