Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

HTML DW Demo

3 posts in General Discussion (old) Last posting was on 2000-02-25 14:19:11.0Z
Scott Warnick Posted on 2000-02-25 14:19:11.0Z
Newsgroups: sybase.public.easerver
From: "Scott Warnick" <scottwarnick@home.com>
Subject: HTML DW Demo
Date: Fri, 25 Feb 2000 07:19:11 -0700
Lines: 21
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: c323117-a.saltlk1.ut.home.com 24.6.251.76
Message-ID: <347_kVMkJmpX$GA.243@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:31082
Article PK: 157387

I am trying to run the HTML datawindow demo from the link supplied with the
EA Studio installation. When I
browse to the page

http://localhost/EASDemo/HTMLdw/main.htm

I get
ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
initialize the VM (check that the PATH and CLASSPATH environment variables
are set correctly)'
in the upper left frame of the window. That pretty much stops things.

1. I naively thought that PATH and CLASSPATH were set by EAStudio install.
Could someone tell me what they should look like so I can fix this?
2. Is there a readme I missed? If not, how do I get the VM going?
3. How can I tell throught Jaguar Manager that the VM is started? (I assume
it means the PB 7.0 VM since that's the
one that runs datawindows.)


Ryan Lubke Posted on 2000-01-18 15:15:20.0Z
Newsgroups: sybase.public.easerver
From: "Ryan Lubke" <rlubke@sybase.com>
Subject: Re: HTML DW Demo
Date: Tue, 18 Jan 2000 10:15:20 -0500
Lines: 30
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: obsidian.sybase.com 157.133.126.27
Message-ID: <347_BefNyccY$GA.74@forums.sybase.com>
References: <347_kVMkJmpX$GA.243@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:30877
Article PK: 154990

Additional Information:
http://www.dyn-data.com/ims/techshowcase/faq_detail.stm?faq_id=73&search=1

"Scott Warnick" <scottwarnick@home.com> wrote in message
news:kVMkJmpX$GA.243@forums.sybase.com...
> I am trying to run the HTML datawindow demo from the link supplied with
the
> EA Studio installation. When I
> browse to the page
>
> http://localhost/EASDemo/HTMLdw/main.htm
>
> I get
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment variables
> are set correctly)'
> in the upper left frame of the window. That pretty much stops things.
>
> 1. I naively thought that PATH and CLASSPATH were set by EAStudio install.
> Could someone tell me what they should look like so I can fix this?
> 2. Is there a readme I missed? If not, how do I get the VM going?
> 3. How can I tell throught Jaguar Manager that the VM is started? (I
assume
> it means the PB 7.0 VM since that's the
> one that runs datawindows.)
>
>
>


Larry Cermak [Team Sybase] Posted on 2000-01-14 14:57:25.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak [Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: HTML DW Demo
Date: Fri, 14 Jan 2000 08:57:25 -0600
Lines: 37
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_KUD4kBqX$GA.243@forums.sybase.com>
References: <347_kVMkJmpX$GA.243@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:31076
Article PK: 157381

Make sure that your PowerDynamo has a Java VM selected. This is in the
general settings. Also, make sure that sybase\jaguar\html\classes is in
your classpath

--
Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com

Web DataWindow Articles
http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708

Scott Warnick wrote in message ...
>I am trying to run the HTML datawindow demo from the link supplied with the
>EA Studio installation. When I
>browse to the page
>
>http://localhost/EASDemo/HTMLdw/main.htm
>
>I get
>ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>initialize the VM (check that the PATH and CLASSPATH environment variables
>are set correctly)'
>in the upper left frame of the window. That pretty much stops things.
>
>1. I naively thought that PATH and CLASSPATH were set by EAStudio install.
>Could someone tell me what they should look like so I can fix this?
>2. Is there a readme I missed? If not, how do I get the VM going?
>3. How can I tell throught Jaguar Manager that the VM is started? (I
assume
>it means the PB 7.0 VM since that's the
>one that runs datawindows.)
>
>
>