Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Jaguar Server error

7 posts in General Discussion (old) Last posting was on 2000-02-16 03:29:06.0Z
Syed Posted on 2000-02-11 09:32:21.0Z
Newsgroups: sybase.public.easerver
From: "Syed" <syedibrahim@hotmail.com>
Subject: Jaguar Server error
Date: Fri, 11 Feb 2000 17:32:21 +0800
Lines: 23
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 202.187.63.1
Message-ID: <347_lk4j1PHd$GA.96@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28916
Article PK: 161286

I have moved my .pbl to jaguar server and also deployed the web pages to
powerdynamo on the same server as the jaguar server. When I try to access
the html datawindow there was an error:

Department Listing
ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
initialize the VM (check that the PATH and CLASSPATH environment variables
are set correctly)'
ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
initialize the VM (check that the PATH and CLASSPATH environment variables
are set correctly)'
ERROR: Could not connect to server component.

When I check the path and classpath it was set to where my pbl file is
located. I suppose I didn't specify something.

I would appreciate any of your help.

Syed.


Ashish Mahajan Posted on 2000-02-11 15:15:27.0Z
Newsgroups: sybase.public.easerver
From: "Ashish Mahajan" <ash@NOSPAM.com>
Subject: Re: Jaguar Server error
Date: Fri, 11 Feb 2000 10:15:27 -0500
Lines: 34
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: pikachu.sybase.com 204.167.42.191
Message-ID: <347_m$NeONKd$GA.306@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28899
Article PK: 154730

The .pbl file need not by in the PATH...
The PowerBuilder dlls need to be! Check where you have installed
PowerBuilder and see if that directory is in the PATH. Espec. try to find
PBVM70.DLL

-Ashish

"Syed" <syedibrahim@hotmail.com> wrote in message
news:lk4j1PHd$GA.96@forums.sybase.com...
> I have moved my .pbl to jaguar server and also deployed the web pages to
> powerdynamo on the same server as the jaguar server. When I try to access
> the html datawindow there was an error:
>
> Department Listing
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment variables
> are set correctly)'
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment variables
> are set correctly)'
> ERROR: Could not connect to server component.
>
> When I check the path and classpath it was set to where my pbl file is
> located. I suppose I didn't specify something.
>
> I would appreciate any of your help.
>
> Syed.
>
>
>
>


Daniel Coppersmith Posted on 2000-02-11 15:16:31.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Daniel Coppersmith" <daniel@NO.SPAM.infrontsoftware.com>
From: "Daniel Coppersmith" <daniel@NO.SPAM.infrontsoftware.com>
Subject: Re: Jaguar Server error
Date: Fri, 11 Feb 2000 10:16:31 -0500
Lines: 50
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: sdn-ar-001insbenP156.dialsprint.net 168.191.107.92
Message-ID: <347_ITadAUKd$GA.180@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com> <347_m$NeONKd$GA.306@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28897
Article PK: 161271

Some other things to try:
o Make sure JAGUAR.ZIP is CLASSPATH (Dynamo machine)
o Make sure MSJAVA.DLL is in PATH (Jaguar machine)
o Reinstall MS Java VM (Jaguar machine)

D

Ashish Mahajan <ash@NOSPAM.com> wrote in message
news:m$NeONKd$GA.306@forums.sybase.com...
> The .pbl file need not by in the PATH...
> The PowerBuilder dlls need to be! Check where you have installed
> PowerBuilder and see if that directory is in the PATH. Espec. try to find
> PBVM70.DLL
>
> -Ashish
>
> "Syed" <syedibrahim@hotmail.com> wrote in message
> news:lk4j1PHd$GA.96@forums.sybase.com...
> > I have moved my .pbl to jaguar server and also deployed the web pages to
> > powerdynamo on the same server as the jaguar server. When I try to
access
> > the html datawindow there was an error:
> >
> > Department Listing
> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> > initialize the VM (check that the PATH and CLASSPATH environment
variables
> > are set correctly)'
> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> > initialize the VM (check that the PATH and CLASSPATH environment
variables
> > are set correctly)'
> > ERROR: Could not connect to server component.
> >
> > When I check the path and classpath it was set to where my pbl file is
> > located. I suppose I didn't specify something.
> >
> > I would appreciate any of your help.
> >
> > Syed.
> >
> >
> >
> >
>
>


Syed Posted on 2000-02-16 03:29:06.0Z
Newsgroups: sybase.public.easerver
From: "Syed" <syedibrahim@hotmail.com>
Subject: Re: Jaguar Server error
Date: Wed, 16 Feb 2000 11:29:06 +0800
Lines: 58
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 202.187.63.1
Message-ID: <347_zpCtR8Ce$GA.332@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com> <347_m$NeONKd$GA.306@forums.sybase.com> <347_ITadAUKd$GA.180@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28600
Article PK: 160739

Yes the, jaguar.zip was not in the classpath, and now its working fine.
Thanks Daniel,

Syed.

Daniel Coppersmith wrote in message ...
>Some other things to try:
> o Make sure JAGUAR.ZIP is CLASSPATH (Dynamo machine)
> o Make sure MSJAVA.DLL is in PATH (Jaguar machine)
> o Reinstall MS Java VM (Jaguar machine)
>
>D
>
>Ashish Mahajan <ash@NOSPAM.com> wrote in message
>news:m$NeONKd$GA.306@forums.sybase.com...
>> The .pbl file need not by in the PATH...
>> The PowerBuilder dlls need to be! Check where you have installed
>> PowerBuilder and see if that directory is in the PATH. Espec. try to find
>> PBVM70.DLL
>>
>> -Ashish
>>
>> "Syed" <syedibrahim@hotmail.com> wrote in message
>> news:lk4j1PHd$GA.96@forums.sybase.com...
>> > I have moved my .pbl to jaguar server and also deployed the web pages
to
>> > powerdynamo on the same server as the jaguar server. When I try to
>access
>> > the html datawindow there was an error:
>> >
>> > Department Listing
>> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>> > initialize the VM (check that the PATH and CLASSPATH environment
>variables
>> > are set correctly)'
>> > ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>> > initialize the VM (check that the PATH and CLASSPATH environment
>variables
>> > are set correctly)'
>> > ERROR: Could not connect to server component.
>> >
>> > When I check the path and classpath it was set to where my pbl file is
>> > located. I suppose I didn't specify something.
>> >
>> > I would appreciate any of your help.
>> >
>> > Syed.
>> >
>> >
>> >
>> >
>>
>>
>
>
>
>


Larry Cermak [Team Sybase] Posted on 2000-02-14 05:25:51.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak [Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: Jaguar Server error
Date: Sun, 13 Feb 2000 23:25:51 -0600
Lines: 36
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: node49.dhcpchi.dslspeed.zyan.com 208.41.199.49
Message-ID: <347_yS$Oozqd$GA.327@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28793
Article PK: 160906

Also check your PD settings and make sure there is a Java VM selected.

--
Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com

Web DataWindow Articles
http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708

Syed wrote in message ...
>I have moved my .pbl to jaguar server and also deployed the web pages to
>powerdynamo on the same server as the jaguar server. When I try to access
>the html datawindow there was an error:
>
>Department Listing
>ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>initialize the VM (check that the PATH and CLASSPATH environment variables
>are set correctly)'
>ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>initialize the VM (check that the PATH and CLASSPATH environment variables
>are set correctly)'
>ERROR: Could not connect to server component.
>
>When I check the path and classpath it was set to where my pbl file is
>located. I suppose I didn't specify something.
>
>I would appreciate any of your help.
>
>Syed.
>
>
>
>


Dean Jones [Team Sybase] Posted on 2000-02-11 15:32:09.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Dean Jones [Team Sybase]" <nospam_dean@powerobjects.com>
From: "Dean Jones [Team Sybase]" <nospam_dean@powerobjects.com>
Subject: Re: Jaguar Server error
Date: Fri, 11 Feb 2000 09:32:09 -0600
Lines: 39
Organization: PowerTeam, Inc.
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
NNTP-Posting-Host: modem16.outtech.com 216.207.144.246
Message-ID: <347_HFOltTKd$GA.180@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28898
Article PK: 161272

I think it's trying to create the Java stub. I believe you are missing from
the classpath %jaguar%\html\classes

--
Dean Jones, CPD Professional
Team Sybase
dean@powerobjects.com

PowerTeam, Inc.
http://www.powerobjects.com

Syed <syedibrahim@hotmail.com> wrote in message
news:lk4j1PHd$GA.96@forums.sybase.com...
> I have moved my .pbl to jaguar server and also deployed the web pages to
> powerdynamo on the same server as the jaguar server. When I try to access
> the html datawindow there was an error:
>
> Department Listing
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment variables
> are set correctly)'
> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
> initialize the VM (check that the PATH and CLASSPATH environment variables
> are set correctly)'
> ERROR: Could not connect to server component.
>
> When I check the path and classpath it was set to where my pbl file is
> located. I suppose I didn't specify something.
>
> I would appreciate any of your help.
>
> Syed.
>
>
>
>


Syed Posted on 2000-02-16 03:18:29.0Z
Newsgroups: sybase.public.easerver
From: "Syed" <syedibrahim@hotmail.com>
Subject: Re: Jaguar Server error
Date: Wed, 16 Feb 2000 11:18:29 +0800
Lines: 49
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 202.187.63.1
Message-ID: <347_S3lsV2Ce$GA.149@forums.sybase.com>
References: <347_lk4j1PHd$GA.96@forums.sybase.com> <347_HFOltTKd$GA.180@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28601
Article PK: 160741

Thank you very much,

Yes, that line was missing from the classpath, after I set the classpath and
reboot the server I am able to get the result.

Dean Jones [Team Sybase] wrote in message ...
>I think it's trying to create the Java stub. I believe you are missing from
>the classpath %jaguar%\html\classes
>
>--
>Dean Jones, CPD Professional
>Team Sybase
>dean@powerobjects.com
>
>PowerTeam, Inc.
>http://www.powerobjects.com
>
>
>Syed <syedibrahim@hotmail.com> wrote in message
>news:lk4j1PHd$GA.96@forums.sybase.com...
>> I have moved my .pbl to jaguar server and also deployed the web pages to
>> powerdynamo on the same server as the jaguar server. When I try to access
>> the html datawindow there was an error:
>>
>> Department Listing
>> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>> initialize the VM (check that the PATH and CLASSPATH environment
variables
>> are set correctly)'
>> ERROR: Creating Jaguar component 'DataWindow/HTMLGenerator', 'Unable to
>> initialize the VM (check that the PATH and CLASSPATH environment
variables
>> are set correctly)'
>> ERROR: Could not connect to server component.
>>
>> When I check the path and classpath it was set to where my pbl file is
>> located. I suppose I didn't specify something.
>>
>> I would appreciate any of your help.
>>
>> Syed.
>>
>>
>>
>>
>
>