Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

How can I set "ready" mode?

3 posts in General Discussion (old) Last posting was on 2000-02-24 14:58:51.0Z
Sergio Rios Mendoza Posted on 2000-02-23 23:23:11.0Z
Newsgroups: sybase.public.easerver
From: "Sergio Rios Mendoza" <srios@mail.comerci.com.mx>
Subject: How can I set "ready" mode?
Date: Wed, 23 Feb 2000 17:23:11 -0600
Lines: 18
Organization: Operadora Comercial Mexicana
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: cpfw01.intervan.net 204.87.205.245
Message-ID: <347_nvR8xVlf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27990
Article PK: 159892

Hi
After installation of Jaguar CTS 3.5, I tried to start it using
"serverstart_jdk12.bat". It starts but also says
"Repository startup failed - com.sybase.jaguar.system.lookuperror: server
jaguar - does not exists in repository - synchronize cluster to fix. The
server is in admin mode. for server ready mode do one of the following:
1. connect to server with jaguar manager to set ready mode
2. delete file c:\sybase\jaguar cts 3.5\repository\server\sybase.admin"
First of all, I don't have it running in a cluster. Even that, I've tried to
"syncronize" it. Result: nothing.
Second: I've deletet that file, but it "appears" again.
Third: Where is the jaguar's manager option to put it into ready mode?

Thanks
Sergio Rios


Dave Wolf [Sybase] Posted on 2000-02-24 03:23:59.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: How can I set "ready" mode?
Date: Wed, 23 Feb 2000 22:23:59 -0500
Lines: 31
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: PPPa47-ResaleAnnapolis2-1R7132.saturn.bbn.com 4.54.8.108
Message-ID: <347_G8xJbcnf$GA.251@forums.sybase.com>
References: <347_nvR8xVlf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27975
Article PK: 159881

1) To set ready simply right click the server in Jaguar manager and you can
set ready.
2) As to why you are entering admin mode. Seems like the repository is
corrupted. Was this working ok before?

Dave Wolf
Internet Applications Division

"Sergio Rios Mendoza" <srios@mail.comerci.com.mx> wrote in message
news:nvR8xVlf$GA.151@forums.sybase.com...
> Hi
> After installation of Jaguar CTS 3.5, I tried to start it using
> "serverstart_jdk12.bat". It starts but also says
> "Repository startup failed - com.sybase.jaguar.system.lookuperror: server
> jaguar - does not exists in repository - synchronize cluster to fix. The
> server is in admin mode. for server ready mode do one of the following:
> 1. connect to server with jaguar manager to set ready mode
> 2. delete file c:\sybase\jaguar cts 3.5\repository\server\sybase.admin"
> First of all, I don't have it running in a cluster. Even that, I've tried
to
> "syncronize" it. Result: nothing.
> Second: I've deletet that file, but it "appears" again.
> Third: Where is the jaguar's manager option to put it into ready mode?
>
> Thanks
> Sergio Rios
>
>
>


Sergio Rios Mendoza Posted on 2000-02-24 14:58:51.0Z
Newsgroups: sybase.public.easerver
From: "Sergio Rios Mendoza" <srios@mail.comerci.com.mx>
Subject: Re: How can I set "ready" mode?
Date: Thu, 24 Feb 2000 08:58:51 -0600
Lines: 42
Organization: Operadora Comercial Mexicana
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: cpfw01.intervan.net 204.87.205.245
Message-ID: <347_MnVrrgtf$GA.251@forums.sybase.com>
References: <347_nvR8xVlf$GA.151@forums.sybase.com> <347_G8xJbcnf$GA.251@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27937
Article PK: 159631

Dave:
I tried to set Jaguar ready as you told me, but it doesn't work. In fact,
the option "shutdown Jaguar" is disabled.
About your question, It has not been working ok since I installed it last
wednesday.
Any other ideas?
Thanks for your help

Dave Wolf [Sybase] wrote in message ...
>1) To set ready simply right click the server in Jaguar manager and you can
>set ready.
>2) As to why you are entering admin mode. Seems like the repository is
>corrupted. Was this working ok before?
>
>Dave Wolf
>Internet Applications Division
>
>"Sergio Rios Mendoza" <srios@mail.comerci.com.mx> wrote in message
>news:nvR8xVlf$GA.151@forums.sybase.com...
>> Hi
>> After installation of Jaguar CTS 3.5, I tried to start it using
>> "serverstart_jdk12.bat". It starts but also says
>> "Repository startup failed - com.sybase.jaguar.system.lookuperror: server
>> jaguar - does not exists in repository - synchronize cluster to fix. The
>> server is in admin mode. for server ready mode do one of the following:
>> 1. connect to server with jaguar manager to set ready mode
>> 2. delete file c:\sybase\jaguar cts 3.5\repository\server\sybase.admin"
>> First of all, I don't have it running in a cluster. Even that, I've tried
>to
>> "syncronize" it. Result: nothing.
>> Second: I've deletet that file, but it "appears" again.
>> Third: Where is the jaguar's manager option to put it into ready mode?
>>
>> Thanks
>> Sergio Rios
>>
>>
>>
>
>