Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Trying Jaguar CTS 3.5

3 posts in General Discussion (old) Last posting was on 2000-03-23 16:59:26.0Z
Sergio Rios Mendoza Posted on 2000-02-23 16:55:44.0Z
Newsgroups: sybase.public.easerver
From: "Sergio Rios Mendoza" <srios@mail.comerci.com.mx>
Subject: Trying Jaguar CTS 3.5
Date: Wed, 23 Feb 2000 10:55:44 -0600
Lines: 14
Organization: Operadora Comercial Mexicana
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: cpfw01.intervan.net 204.87.205.245
Message-ID: <347_ozYiU9hf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28053
Article PK: 154620

Hi
I'm evaluating Jaguar CTS 3.5 on a Pentium Celeron 433 Mhz 128 Mb on RAM and
6.0 Mb on disk and NT 4.00.1381 with service pack 5.
It installed JDK 1.1.8 but I already have JDK 1.2.2. When I try to start it
as "Jaguar Server(jdk 1.2)" it doesn't respond.
Then I started it as "normal" and checked the option "Javasoft JDK 1.2"
which is under "server properties - Java VM" tab, but it didn't work
neither.
Is there any way I can use my packages and components under JDK 1.2.2?

Thanks
Sergio Rios


Dave Wolf [Sybase] Posted on 2000-03-23 16:59:26.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Trying Jaguar CTS 3.5
Date: Thu, 23 Mar 2000 11:59:26 -0500
Lines: 27
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: dwolf-nt.sybase.com 157.133.41.127
Message-ID: <347_p9L2Z$hf$GA.274@forums.sybase.com>
References: <347_ozYiU9hf$GA.151@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28052
Article PK: 154619

What happens does it just hang? You might open up the batch file that
starts the JDK112 server and make sure that the JDK environment is in the
PATH and all.

Dave Wolf
Internet Applications Division

"Sergio Rios Mendoza" <srios@mail.comerci.com.mx> wrote in message
news:ozYiU9hf$GA.151@forums.sybase.com...
> Hi
> I'm evaluating Jaguar CTS 3.5 on a Pentium Celeron 433 Mhz 128 Mb on RAM
and
> 6.0 Mb on disk and NT 4.00.1381 with service pack 5.
> It installed JDK 1.1.8 but I already have JDK 1.2.2. When I try to start
it
> as "Jaguar Server(jdk 1.2)" it doesn't respond.
> Then I started it as "normal" and checked the option "Javasoft JDK 1.2"
> which is under "server properties - Java VM" tab, but it didn't work
> neither.
> Is there any way I can use my packages and components under JDK 1.2.2?
>
> Thanks
> Sergio Rios
>
>


Olivier Popppon Posted on 2000-03-06 23:23:49.0Z
Newsgroups: sybase.public.easerver
Date: Mon, 06 Mar 2000 15:23:49 -0800
From: Olivier Popppon <olivier.poppon@net-commerce.co.uk>
Organization: Net-Commerce limited
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Trying Jaguar CTS 3.5
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 33
NNTP-Posting-Host: du-024-0089.claranet.co.uk 195.8.86.89
Message-ID: <347_38C43E05.10A55D33@net-commerce.co.uk>
References: <347_ozYiU9hf$GA.151@forums.sybase.com> <347_p9L2Z$hf$GA.274@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:27102
Article PK: 154488

I also have a problem with Jaguar 3.5 and jdk122
My servlets run fine when I configure the batch file (startserver.bat) with
the serverstart_jdk118 model.
But when I start Jaguar using the serverstart_jdk122, jaguar tells me that it
cannot load my class ?
I am using the batch file, so the CLASSPATH and PATH are set up.

Olivier

"Dave Wolf [Sybase]" wrote:

> What happens does it just hang? You might open up the batch file that
> starts the JDK112 server and make sure that the JDK environment is in the
> PATH and all.
>
> Dave Wolf
> Internet Applications Division
>
> "Sergio Rios Mendoza" <srios@mail.comerci.com.mx> wrote in message
> news:ozYiU9hf$GA.151@forums.sybase.com...
> > Hi
> > I'm evaluating Jaguar CTS 3.5 on a Pentium Celeron 433 Mhz 128 Mb on RAM
> and
> > 6.0 Mb on disk and NT 4.00.1381 with service pack 5.
> > It installed JDK 1.1.8 but I already have JDK 1.2.2. When I try to start
> it
> > as "Jaguar Server(jdk 1.2)" it doesn't respond.
> > Then I started it as "normal" and checked the option "Javasoft JDK 1.2"
> > which is under "server properties - Java VM" tab, but it didn't work
> > neither.
> > Is there any way I can use my packages and components under JDK 1.2.2?
> >
> > Thanks
> > Sergio Rios
> >
> >