Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Jaguar NT Service Error

4 posts in General Discussion (old) Last posting was on 2000-03-29 17:13:45.0Z
Tana Posted on 2000-03-28 21:24:19.0Z
Newsgroups: sybase.public.easerver
From: "Tana" <hepek@hepek.com>
Subject: Jaguar NT Service Error
Date: Tue, 28 Mar 2000 16:24:19 -0500
Lines: 63
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_002A_01BF98D2.11C76EA0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: btefw1.bowne.com 12.29.195.131
Message-ID: <347_qpVn$xPm$GA.52@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25428
Article PK: 155516

I have updated recently to Jaguar 3.5, build 35036.
The Jaguar is set as NT service. On startup I get the following error:
The procedure entry point JagORB_LogServer could not be located in the dynamic link library libjcc.dll.
 
Note that I have no problem starting Jaguar Server from Start/Programs menu.
 
I have windows NT 4.0 and servicepack 6A
 
How do I get Jaguar running as NT service ?
 
regards
Tana


Dave Wolf [Sybase] Posted on 2000-03-28 21:47:21.0Z
Newsgroups: sybase.public.easerver
From: "Dave Wolf [Sybase]" <dwolf@sybase.com>
Subject: Re: Jaguar NT Service Error
Date: Tue, 28 Mar 2000 16:47:21 -0500
Lines: 87
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0029_01BF98D5.495115D0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: nomad6-31.sybase.com 157.133.176.31
Message-ID: <347_f5RXW$Pm$GA.52@forums.sybase.com>
References: <347_qpVn$xPm$GA.52@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25423
Article PK: 155517

Check your PATH.  It seems Jag is pickingup and old copy of the ORB from somewhere.

Dave Wolf
Internet Applications Division
 
"Tana" <hepek@hepek.com> wrote in message news:qpVn$xPm$GA.52@forums.sybase.com...
I have updated recently to Jaguar 3.5, build 35036.
The Jaguar is set as NT service. On startup I get the following error:
The procedure entry point JagORB_LogServer could not be located in the dynamic link library libjcc.dll.
 
Note that I have no problem starting Jaguar Server from Start/Programs menu.
 
I have windows NT 4.0 and servicepack 6A
 
How do I get Jaguar running as NT service ?
 
regards
Tana


Jim O'Neil [Sybase] Posted on 2000-03-29 16:09:23.0Z
Newsgroups: sybase.public.easerver
Date: Wed, 29 Mar 2000 11:09:23 -0500
From: "Jim O'Neil [Sybase]" <joneil@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Jaguar NT Service Error
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 27
NNTP-Posting-Host: joneil-nt.sybase.com 204.167.42.111
Message-ID: <347_38E22AB3.B6C75297@sybase.com>
References: <347_qpVn$xPm$GA.52@forums.sybase.com> <347_f5RXW$Pm$GA.52@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25364
Article PK: 155464

If you have PowerBuilder support installed, that's can be the issue.
libjcc.dll is in the shared/powerbuilder directory and in the Jaguar
CTS/dll directory and if the shared/Powerbuilder shows up first in the
path, you can run into these disconnnects.

--
Jim O'Neil
Senior Technical Support Engineer
Sybase, Inc

"Dave Wolf [Sybase]" wrote:

> Check your PATH. It seems Jag is pickingup and old copy of the ORB
> from somewhere.
>
> Dave WolfInternet Applications Division
>
> "Tana" <hepek@hepek.com> wrote in message
> news:qpVn$xPm$GA.52@forums.sybase.com...I have updated
> recently to Jaguar 3.5, build 35036.The Jaguar is set as NT
> service. On startup I get the following error:The procedure
> entry point JagORB_LogServer could not be located in the
> dynamic link library libjcc.dll. Note that I have no problem
> starting Jaguar Server from Start/Programs menu. I have
> windows NT 4.0 and servicepack 6A How do I get Jaguar
> running as NT service ? regardsTana
>
>


Tana Posted on 2000-03-29 17:13:45.0Z
Newsgroups: sybase.public.easerver
From: "Tana" <hepek@hepek.com>
Subject: Re: Jaguar NT Service Error
Date: Wed, 29 Mar 2000 12:13:45 -0500
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: btefw1.bowne.com 12.29.195.131
Message-ID: <347_Rb2LsKam$GA.298@forums.sybase.com>
References: <347_qpVn$xPm$GA.52@forums.sybase.com> <347_f5RXW$Pm$GA.52@forums.sybase.com> <347_38E22AB3.B6C75297@sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:25357
Article PK: 155457

Thanks, that helped - I removed libjcc.dll from shared directory, and it
works fine now.

Tana

"Jim O'Neil [Sybase]" <joneil@sybase.com> wrote in message
news:38E22AB3.B6C75297@sybase.com...
> If you have PowerBuilder support installed, that's can be the issue.
> libjcc.dll is in the shared/powerbuilder directory and in the Jaguar
> CTS/dll directory and if the shared/Powerbuilder shows up first in the
> path, you can run into these disconnnects.
>
> --
> Jim O'Neil
> Senior Technical Support Engineer
> Sybase, Inc