Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

deploy to a pdynamo site on another mchine?

2 posts in General Discussion (old) Last posting was on 2000-02-21 20:57:57.0Z
Sem Kazazic Posted on 2000-02-18 20:59:06.0Z
Newsgroups: sybase.public.easerver
From: "Sem Kazazic" <semk@vytalnet.com>
Subject: deploy to a pdynamo site on another mchine?
Date: Fri, 18 Feb 2000 15:59:06 -0500
Lines: 70
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0012_01BF7A29.15B69BC0"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 209.121.88.73
Message-ID: <347_tNIXQOle$GA.332@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28352
Article PK: 160379

Hi there,
 
Using EAS 3.01 I have tried to configure PSite to deploy to a powerdynamo to another machine using ASA 6.0.
 I have been reading DOC 47939, but still not able to connect from powersite client.
 
I have everything fine on server side (odbc dsn using dbsrv6.exe and -x tcpip).
But whatever I do on the client side I am getting "connection failed .."
I checked on server side and tcpip started and accepting connection.
 
Do I need anything on start line for db engine on client? What I understood, dbclient.exe is not needed for tcpip ?
 
Any idea what I missed?
 
Thanks


Sem Kazazic Posted on 2000-02-21 20:57:57.0Z
Newsgroups: sybase.public.easerver
From: "Sem Kazazic" <semk@vytalnet.com>
Subject: Re: One step closer to deploy to a pdynamo site on another machine?
Date: Mon, 21 Feb 2000 15:57:57 -0500
Lines: 116
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0016_01BF7C84.6B9000B0"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
NNTP-Posting-Host: 209.121.88.73
Message-ID: <347_As49m7Kf$GA.273@forums.sybase.com>
References: <347_tNIXQOle$GA.332@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:28269
Article PK: 160309

Hi,
It seems to me I am one step closer, but ..
Configuring ODBC for powerdynamo db (server), I added PATH to the database file (doc 47939  shows empty field for database file on page 4).
After that I am able to connect and even deploy related pages from powersite client, it shows that pages are successfully deployed to the powerdynamo server but when I open sybase central on the server machine, there are no pages deployed there.
I missed something, but still believe that doc 47939 should be improved.
Any suggestions ?
Regards,
Sem.
 
Sem Kazazic wrote in message ...
Hi there,
 
Using EAS 3.01 I have tried to configure PSite to deploy to a powerdynamo to another machine using ASA 6.0.
 I have been reading DOC 47939, but still not able to connect from powersite client.
 
I have everything fine on server side (odbc dsn using dbsrv6.exe and -x tcpip).
But whatever I do on the client side I am getting "connection failed .."
I checked on server side and tcpip started and accepting connection.
 
Do I need anything on start line for db engine on client? What I understood, dbclient.exe is not needed for tcpip ?
 
Any idea what I missed?
 
Thanks