Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EA3.5 Demo Help

3 posts in General Discussion (old) Last posting was on 2000-03-18 05:19:02.0Z
Michael Kidder Posted on 2000-03-15 23:52:58.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Michael Kidder" <michkidd@mailstn.sarmc.org>
From: "Michael Kidder" <michkidd@mailstn.sarmc.org>
Subject: EA3.5 Demo Help
Date: Wed, 15 Mar 2000 16:52:58 -0700
Lines: 47
Organization: Saint Alphonsus RMC
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: mailstn.sarmc.org 199.99.150.45
Message-ID: <347_wPPjUptj$GA.111@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26326
Article PK: 156993

We have recently purchased a couple copies of EAServer 3.5 Advanced. After
spending about a week trying to free myself of the IIS/ASP/COM/MTS
mentality, I am finally figuring out how all these products work together.
I have been trying to get the demos to work, however, a couple of them are
not working.

Setup:
-NT Enterprise, SP5, IE4sp1, MDAC 2sp1
-EAServer 3.5 Full Install (taking defaults), except AppModeler

Issues:
1) Dynamo Demo ("PowerDynamo User's Guide", Chapter 2) not working in IIS
- Message in browser: "Unable to connect to database with profile
Dynamo Demo".
- ISAPI "pyisa03.dll" is loaded and has been stopped and started
(IISAdmin Service).
** NOTE: Works with PowerDynamo PWS.

2) SVU Demo: Form in applet is visible, but not working.
- Browser Java Console:
"powersoft.powerj.jaguar.InitialContextException: ORB not connected"
Same error with or without "jagdemo.db" running on server.

Have working:
1) EASDemo
2) SurfSideVideo - both browser and catalog viewer
3) Tutorial (multiply applet) - Jaguar CTS, Chapter 2

Changes:
1) My Computer | System Properties
- added "sybase" path of OpenClient
- added to "path" path to bin,dll folders of OpenClient
2) Jaguar Manager
a) Server | Jaguar | Listeners
- changed "http" to ip address of server, port 8080. Changing IIOP
listener breaks the EASDemo and Surfsidevideo browser demos.
3) PowerDynamo Manager
a) Utilities | Configuration | Default Jaguar Settings | Manager
Settings
- added "iiop://localhost:9000" with defaults.
4) Open Client
a) DSEDIT: Added "Jaguar" with TCP protocal, ip address, port 9000.
b) OCSCFG: Environment: Set Sybase path to OpenClient.

Thank you in advance for you help. Michael


Larry Cermak[Team Sybase] Posted on 2000-03-18 05:19:02.0Z
Newsgroups: sybase.public.easerver
From: "Larry Cermak[Team Sybase]" <lcermak@ctpartners.com>
Subject: Re: EA3.5 Demo Help
Date: Fri, 17 Mar 2000 23:19:02 -0600
Lines: 71
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: node6.dhcpchi.dslspeed.zyan.com 208.41.199.6
Message-ID: <347_HWwaXrJk$GA.111@forums.sybase.com>
References: <347_wPPjUptj$GA.111@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26146
Article PK: 156825

Not sure about #2.

But for #1, is your PD database exist on the same drive as the IIS (C:
typically)? Don't do it to a mapped drive as I've seen that cause problems.
Also, is your odbc connection a system dsn? It needs to be since IIS is a
service.

--

Larry Cermak [Team Sybase]
Corporate Technology Partners, Inc.
www.ctpartners.com
Web DataWindow Articles
(http://sdn.sybase.com/sdn/appdev/get_doc.stm?loc=1001708)

"Michael Kidder" <michkidd@mailstn.sarmc.org> wrote in message
news:wPPjUptj$GA.111@forums.sybase.com...
> We have recently purchased a couple copies of EAServer 3.5 Advanced.
After
> spending about a week trying to free myself of the IIS/ASP/COM/MTS
> mentality, I am finally figuring out how all these products work
together.
> I have been trying to get the demos to work, however, a couple of them
are
> not working.
>
> Setup:
> -NT Enterprise, SP5, IE4sp1, MDAC 2sp1
> -EAServer 3.5 Full Install (taking defaults), except AppModeler
>
> Issues:
> 1) Dynamo Demo ("PowerDynamo User's Guide", Chapter 2) not working in IIS
> - Message in browser: "Unable to connect to database with profile
> Dynamo Demo".
> - ISAPI "pyisa03.dll" is loaded and has been stopped and started
> (IISAdmin Service).
> ** NOTE: Works with PowerDynamo PWS.
>
> 2) SVU Demo: Form in applet is visible, but not working.
> - Browser Java Console:
> "powersoft.powerj.jaguar.InitialContextException: ORB not connected"
> Same error with or without "jagdemo.db" running on server.
>
> Have working:
> 1) EASDemo
> 2) SurfSideVideo - both browser and catalog viewer
> 3) Tutorial (multiply applet) - Jaguar CTS, Chapter 2
>
> Changes:
> 1) My Computer | System Properties
> - added "sybase" path of OpenClient
> - added to "path" path to bin,dll folders of OpenClient
> 2) Jaguar Manager
> a) Server | Jaguar | Listeners
> - changed "http" to ip address of server, port 8080. Changing IIOP
> listener breaks the EASDemo and Surfsidevideo browser demos.
> 3) PowerDynamo Manager
> a) Utilities | Configuration | Default Jaguar Settings | Manager
> Settings
> - added "iiop://localhost:9000" with defaults.
> 4) Open Client
> a) DSEDIT: Added "Jaguar" with TCP protocal, ip address, port
9000.
> b) OCSCFG: Environment: Set Sybase path to OpenClient.
>
> Thank you in advance for you help. Michael
>
>


Michael Kidder Posted on 2000-03-17 16:27:49.0Z
Newsgroups: sybase.public.easerver
Reply-To: "Michael Kidder" <michkidd@mailstn.sarmc.org>
From: "Michael Kidder" <michkidd@mailstn.sarmc.org>
Subject: Re: EA3.5 Demo Help
Date: Fri, 17 Mar 2000 09:27:49 -0700
Lines: 58
Organization: Saint Alphonsus RMC
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
NNTP-Posting-Host: mailstn.sarmc.org 199.99.150.45
Message-ID: <347_j7PK$5Ck$GA.261@forums.sybase.com>
References: <347_wPPjUptj$GA.111@forums.sybase.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.easerver:26197
Article PK: 156866

Any comments on this???
-mk

"Michael Kidder" <michkidd@mailstn.sarmc.org> wrote in message
news:wPPjUptj$GA.111@forums.sybase.com...
> We have recently purchased a couple copies of EAServer 3.5 Advanced.
After
> spending about a week trying to free myself of the IIS/ASP/COM/MTS
> mentality, I am finally figuring out how all these products work
together.
> I have been trying to get the demos to work, however, a couple of them
are
> not working.
>
> Setup:
> -NT Enterprise, SP5, IE4sp1, MDAC 2sp1
> -EAServer 3.5 Full Install (taking defaults), except AppModeler
>
> Issues:
> 1) Dynamo Demo ("PowerDynamo User's Guide", Chapter 2) not working in IIS
> - Message in browser: "Unable to connect to database with profile
> Dynamo Demo".
> - ISAPI "pyisa03.dll" is loaded and has been stopped and started
> (IISAdmin Service).
> ** NOTE: Works with PowerDynamo PWS.
>
> 2) SVU Demo: Form in applet is visible, but not working.
> - Browser Java Console:
> "powersoft.powerj.jaguar.InitialContextException: ORB not connected"
> Same error with or without "jagdemo.db" running on server.
>
> Have working:
> 1) EASDemo
> 2) SurfSideVideo - both browser and catalog viewer
> 3) Tutorial (multiply applet) - Jaguar CTS, Chapter 2
>
> Changes:
> 1) My Computer | System Properties
> - added "sybase" path of OpenClient
> - added to "path" path to bin,dll folders of OpenClient
> 2) Jaguar Manager
> a) Server | Jaguar | Listeners
> - changed "http" to ip address of server, port 8080. Changing IIOP
> listener breaks the EASDemo and Surfsidevideo browser demos.
> 3) PowerDynamo Manager
> a) Utilities | Configuration | Default Jaguar Settings | Manager
> Settings
> - added "iiop://localhost:9000" with defaults.
> 4) Open Client
> a) DSEDIT: Added "Jaguar" with TCP protocal, ip address, port
9000.
> b) OCSCFG: Environment: Set Sybase path to OpenClient.
>
> Thank you in advance for you help. Michael
>
>