Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

IM4 Under Windows 95

2 posts in PB Infomaker Report Writer Last posting was on 1997-08-01 17:37:14.0Z
Bill Mathews Posted on 1997-08-01 11:57:45.0Z
Newsgroups: sybase.public.infomaker.general
From: "Bill Mathews" <billm@magicnet.net>
Subject: IM4 Under Windows 95
Organization: SunTrust BankCard, N.A.
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Fri, 01 Aug 1997 07:57:45 -0400
Lines: 17
Message-ID: <348_01bc9e7a$17c05290$65dc0202@infotech5>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7482
Article PK: 244538

I am trying to run Info Maker 4.0.03 under Windows 95. Initially I just
want to access the Powersoft demo database which uses watcom 4.0 according
to what I see. My problem is that each time I open IM, it of course tries
to open the demo db and fails. The specific error is "sql state = im003,
microsoft [odbc][dll] failed to load".

I have checked the techinfo file in the watcom directory which indicated an
error in the environment. I searched the registry for any instance of the
watcom driver and found none. I reloaded the program twice to no avail.

Please help if possible.

Regards,
Bill Matthews
billm@magicnet.net
407-858-7139


Terry Dykstra Posted on 1997-08-01 17:37:14.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: IM4 Under Windows 95
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Fri, 01 Aug 1997 13:37:14 -0400
Lines: 27
Message-ID: <348_01bc9ea9$eeeb7040$8366e4cf@tdykstra.cfol.ab.ca>
References: <348_01bc9e7a$17c05290$65dc0202@infotech5>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7481
Article PK: 244537

Check the 16-bit ODBC (c:\windows\odbcadm.exe) and verify that Watcom is
installed properly. If it is, you can configure the datasource for the
psdemo database.
Make sure that the watcom windows directory is in your path
(c:\wsql40\windows).
You might need to add an environment variable in your autoexec.bat: SET
WSQL=c:\wsql40

Terry Dykstra (TeamPS)

Bill Mathews <billm@magicnet.net> wrote in article
<01bc9e7a$17c05290$65dc0202@infotech5>...
> I am trying to run Info Maker 4.0.03 under Windows 95. Initially I just
> want to access the Powersoft demo database which uses watcom 4.0
according
> to what I see. My problem is that each time I open IM, it of course
tries
> to open the demo db and fails. The specific error is "sql state =
im003,
> microsoft [odbc][dll] failed to load".
>
> I have checked the techinfo file in the watcom directory which indicated
an
> error in the environment. I searched the registry for any instance of
the
> watcom driver and found none. I reloaded the program twice to no avail.