Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

connectivity problem with IM4

2 posts in PB Infomaker Report Writer Last posting was on 1998-02-02 18:58:27.0Z
n owen Posted on 1998-01-30 15:24:03.0Z
Newsgroups: sybase.public.infomaker.general
From: "n owen" <nancyowen@htcomp.net>
Subject: connectivity problem with IM4
Organization: Preferred Company
X-Newsreader: Microsoft Internet News 4.70.1157
Date: Fri, 30 Jan 1998 10:24:03 -0500
Lines: 21
Message-ID: <348_01bd2d69$8d1324e0$f7bc11cf@nancyowen>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7303
Article PK: 244360

Help please!!

I work for a large company and our systems people installed Windows 95, but
formatted our hard drive first which deleted everything on the drive. When
they reinstalled Infomaker 4.0 and Informix 5.01 and Acadia VxD, we no
longer have the connectivity to access our HP unix server.

I have changed the IM.ini and informix.ini files to try to connect from
Infomaker to the databases that are on the HP server but I keep getting the
error when I try to create the database connection that CANNOT LOAD
INTERFACE WITH SPECIFIED DATABASE.

Is there somewhere else that has to be configured to make the connection?
We are without a systems person right now and lost productivity for several
people and don't know how to fix this quickly.

Thanks for your help,

N. Owen


Terry Dykstra [TeamPS] Posted on 1998-02-02 18:58:27.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra [TeamPS]" <tdykstra@cfol.ab.ca>
Subject: Re: connectivity problem with IM4
Organization: Canadian Forest Oil Ltd.
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Mon, 02 Feb 1998 13:58:27 -0500
Lines: 30
Message-ID: <348_01bd3015$8668bf20$8366e4cf@tdykstra.cfol.ab.ca>
References: <348_01bd2d69$8d1324e0$f7bc11cf@nancyowen>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7299
Article PK: 244355

I'll do some research into this one. Very often this message occurs
because the middleware (i.e. the Informix driver) is not in the path in
your autoexec.bat.
--
Terry Dykstra [TeamPS]
Canadian Forest Oil Ltd.

n owen <nancyowen@htcomp.net> wrote in article
<01bd2d69$8d1324e0$f7bc11cf@nancyowen>...
> Help please!!
>
> I work for a large company and our systems people installed Windows 95,
but
> formatted our hard drive first which deleted everything on the drive.
When
> they reinstalled Infomaker 4.0 and Informix 5.01 and Acadia VxD, we no
> longer have the connectivity to access our HP unix server.
>
> I have changed the IM.ini and informix.ini files to try to connect from
> Infomaker to the databases that are on the HP server but I keep getting
the
> error when I try to create the database connection that CANNOT LOAD
> INTERFACE WITH SPECIFIED DATABASE.
>
> Is there somewhere else that has to be configured to make the connection?

> We are without a systems person right now and lost productivity for
several
> people and don't know how to fix this quickly.
>
> Thanks for your help,
>
> N. Owen
>