Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

blank page in report

2 posts in PB Infomaker Report Writer Last posting was on 1997-08-25 15:08:28.0Z
CWC Posted on 1997-08-21 21:14:06.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 21 Aug 1997 16:14:06 -0500
From: CWC <chad%2022946@mcimail.com>
X-Mailer: Mozilla 3.0Gold (Win95; I)
MIME-Version: 1.0
Subject: blank page in report
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 9
Message-ID: <348_33FCAF9E.D29@mcimail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7471
Article PK: 244526

I have written several reports and do not have this problem. One report
prints a blank page after every page in the report. The page numbers at
the bottom do not count the blank pages. This is very inconvenient when
printing a 20-30 page report. I'm using InfoMaker 5.0 on Windows95 over
an Oracle 7.1 database. Please help!

-CWC


Terry Dykstra Posted on 1997-08-25 15:08:28.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra" <tdykstra@cfol.ab.ca>
Subject: Re: blank page in report
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Mon, 25 Aug 1997 11:08:28 -0400
Lines: 14
Message-ID: <348_01bcb171$0bf72ba0$8366e4cf@tdykstra.cfol.ab.ca>
References: <348_33FCAF9E.D29@mcimail.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7469
Article PK: 244525

Check that one of the columns on the report doesn't go past the right
margin.

Terry Dykstra (TeamPS)

CWC <chad%2022946@mcimail.com> wrote in article
<33FCAF9E.D29@mcimail.com>...
> I have written several reports and do not have this problem. One report
> prints a blank page after every page in the report. The page numbers at
> the bottom do not count the blank pages. This is very inconvenient when
> printing a 20-30 page report. I'm using InfoMaker 5.0 on Windows95 over
> an Oracle 7.1 database. Please help!
>
> -CWC
>