Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

InfoMaker Executable Problem

2 posts in PB Infomaker Report Writer Last posting was on 1997-11-14 15:58:00.0Z
Kris Chapman Posted on 1997-11-14 02:53:04.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 13 Nov 1997 21:53:04 -0500
From: Kris Chapman <kchapman@camail2.harvard.edu>
Reply-To: kris_chapman@harvard.edu
Organization: University Information Systems - Harvard University
X-Mailer: Mozilla 3.01 (Win95; I)
MIME-Version: 1.0
Subject: InfoMaker Executable Problem
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 14
Message-ID: <348_346BBD10.C22@camail2.harvard.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7392
Article PK: 244447

Hi!

I'm hoping someone out there might provide me with some insight into
this problem I've recently run into. I'm running with InfoMaker 5.0, on
a Win95 machine, connecting to a sybase database. When I try to create
an executable of any of my reports, I get a Link Error message saying:

"Create of .EXE failed"

with no other details. Has anyone ever run into this? I've tried it
one several different PC's, and always get the same results.

Any info you can send my way would be appreciated. Thanks!

- Kris


Jody LaPosta Posted on 1997-11-14 15:58:00.0Z
Newsgroups: sybase.public.infomaker.general
Date: Fri, 14 Nov 1997 10:58:00 -0500
From: Jody LaPosta <jlaposta@powersoft.com>
Organization: Powersoft Technical Support
X-Mailer: Mozilla 3.01Gold (Win95; U)
MIME-Version: 1.0
Subject: Re: InfoMaker Executable Problem
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 26
Message-ID: <348_346C7508.80A@powersoft.com>
References: <348_346BBD10.C22@camail2.harvard.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7390
Article PK: 244448


Kris Chapman wrote:
>
> Hi!
>
> I'm hoping someone out there might provide me with some insight into
> this problem I've recently run into. I'm running with InfoMaker 5.0, on
> a Win95 machine, connecting to a sybase database. When I try to create
> an executable of any of my reports, I get a Link Error message saying:
>
> "Create of .EXE failed"
>
> with no other details. Has anyone ever run into this? I've tried it
> one several different PC's, and always get the same results.
>
> Any info you can send my way would be appreciated. Thanks!
>
> - Kris

Hi Kris,
Infomaker 5.0 didn't install the following dlls:
pbcgc050.dllcode generation - compile
pbcgl050.dllcode generation - link
pbcgr050.dllcode generation - resource compiler
pbcgs050.dllcode generation - Win16 compiler
pbch050.dllcode generation - headers

If you get the upgrade from the Powersoft website (www.powersoft.com),
when you apply the patch they will be installed.

HTH,
Jody LaPosta