Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Messagebox

2 posts in PB Infomaker Report Writer Last posting was on 1998-01-22 19:20:23.0Z
Deepa Posted on 1998-01-22 19:20:23.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 22 Jan 1998 11:20:23 -0800
From: Deepa <deepaa@cswl.com>
Reply-To: deepaa@cswl.com
Organization: Chemoil
X-Mailer: Mozilla 3.0Gold (Win95; I)
MIME-Version: 1.0
Subject: Messagebox
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 14
Message-ID: <348_34C79BF7.367D@cswl.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7314
Article PK: 244369

I am opening a window from a menu option. This window gets opened only
if I place a messagebox before the open of the window.
The code goes like this.

//m_voucher clicked

Messagebox("Testing","Testing")
Open(w_test)

If the messagebox is removed from the above scipt the window w_test is
not opened at all.
In the debug mode even without the messagebox statement the code works
fine ie. the window is opened . But in the run mode it fails.

Can anyone tell me a solution to this problem.

Thank you
Deepa


Terry Dykstra [TeamPS] Posted on 1998-01-22 18:21:35.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra [TeamPS]" <tdykstra@cfol.ab.ca>
Subject: Re: Messagebox
Organization: Canadian Forest Oil Ltd.
X-Newsreader: Microsoft Internet News 4.70.1161
Date: Thu, 22 Jan 1998 13:21:35 -0500
Lines: 23
Message-ID: <348_01bd276b$9699fce0$8366e4cf@tdykstra.cfol.ab.ca>
References: <348_34C79BF7.367D@cswl.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7313
Article PK: 244368

Please post your message in one of the powerbuilder newsgroups, eg.
powerbuilder.general or powerbuilder.powerscript. I've never seen a
behavior like you describe. The code can't be much simpler.
--
Terry Dykstra [TeamPS]
Canadian Forest Oil Ltd.

Deepa <deepaa@cswl.com> wrote in article <34C79BF7.367D@cswl.com>...
> I am opening a window from a menu option. This window gets opened only
> if I place a messagebox before the open of the window.
> The code goes like this.
>
> //m_voucher clicked
>
> Messagebox("Testing","Testing")
> Open(w_test)
>
> If the messagebox is removed from the above scipt the window w_test is
> not opened at all.
> In the debug mode even without the messagebox statement the code works
> fine ie. the window is opened . But in the run mode it fails.
>
> Can anyone tell me a solution to this problem.
>
> Thank you
> Deepa
>