Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

page numbers on report

3 posts in PB Infomaker Report Writer Last posting was on 1998-06-22 07:54:03.0Z
Jessie Shu Posted on 1998-03-09 14:47:25.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 09 Mar 1998 09:47:25 -0500
From: Jessie Shu <jshu@wtrrichmond.com>
X-Mailer: Mozilla 4.04 [en] (WinNT; I)
MIME-Version: 1.0
Subject: page numbers on report
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 26
Message-ID: <348_350400FD.97B11EAE@wtrrichmond.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7227
Article PK: 243257

I am using IM6.0. I have problems to have correct page number shown on
my multipage composite reports. In my report, I have page number
computed field set at the footer. Supposely, when I print 6-page report,
it will show 1, 2, ..., 6 on the 1st, 2nd, ..., sixth page as I see in
print preview. But that simple does not happen. It always show the
page number of the current page on my screen on all six pages of the
report, that is, if my screen is showing 3rd page of the report, when it
gets printed, it has "page 3" on each of report pages. I don't know how
to make it right. If anyone knows how, would you please tell me.
Thanks!

Jessie
--
*****************************************************************
* Jessie Shu *
* *
* WTR Consulting Group (804)-320-8438(Office) *
* 7400 Beaufont Springs Drive (804)-320-3711(Fax) *
* Richmond, VA 23225 jshu@wtrrichmond.com *
*****************************************************************


Stephen Dupre Posted on 1998-03-16 17:44:40.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 16 Mar 1998 12:44:40 -0500
From: Stephen Dupre <sdupre@powersoft.com>
Reply-To: sdupre@powersoft.com
Organization: Sybase, Inc.
X-Mailer: Mozilla 3.0 (WinNT; I)
MIME-Version: 1.0
To: Jessie Shu <jshu@wtrrichmond.com>
Subject: Re: page numbers on report
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 33
Message-ID: <348_350D6508.67D9@powersoft.com>
References: <348_350400FD.97B11EAE@wtrrichmond.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7217
Article PK: 243247


Jessie Shu wrote:
>
> I am using IM6.0. I have problems to have correct page number shown on
> my multipage composite reports. In my report, I have page number
> computed field set at the footer. Supposely, when I print 6-page report,
> it will show 1, 2, ..., 6 on the 1st, 2nd, ..., sixth page as I see in
> print preview. But that simple does not happen. It always show the
> page number of the current page on my screen on all six pages of the
> report, that is, if my screen is showing 3rd page of the report, when it
> gets printed, it has "page 3" on each of report pages. I don't know how
> to make it right. If anyone knows how, would you please tell me.
> Thanks!
>
> Jessie
> --
> *****************************************************************
> * Jessie Shu *
> * *
> * WTR Consulting Group (804)-320-8438(Office) *
> * 7400 Beaufont Springs Drive (804)-320-3711(Fax) *
> * Richmond, VA 23225 jshu@wtrrichmond.com *
> *****************************************************************

This is a known bug recently fixed around 6.0.01 build 380.

Stephen Dupre
Sybase


David Asbell Posted on 1998-06-22 07:54:03.0Z
Newsgroups: sybase.public.infomaker.general
From: dasbell@mecc.aust.com (David Asbell)
Subject: Re: page numbers on report
Date: Mon, 22 Jun 1998 07:54:03 GMT
X-Newsreader: Forte Free Agent 1.11/32.235
Lines: 42
Message-ID: <348_358e0bb8.19309405@forums.powersoft.com>
References: <348_350400FD.97B11EAE@wtrrichmond.com> <348_350D6508.67D9@powersoft.com>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7045
Article PK: 243075

We have recently ugraded form IM5 to 6 and are also experiencing this
page count problem. However we're unable to find this fix (6.0.01
build 380). Can anybody point us in the right direction??

Thanks

David Asbell
Melbourne Exhibition and Convention Centre

On Mon, 16 Mar 1998 12:44:40 -0500, Stephen Dupre

<sdupre@powersoft.com> wrote:

>Jessie Shu wrote:
>>
>> I am using IM6.0. I have problems to have correct page number shown on
>> my multipage composite reports. In my report, I have page number
>> computed field set at the footer. Supposely, when I print 6-page report,
>> it will show 1, 2, ..., 6 on the 1st, 2nd, ..., sixth page as I see in
>> print preview. But that simple does not happen. It always show the
>> page number of the current page on my screen on all six pages of the
>> report, that is, if my screen is showing 3rd page of the report, when it
>> gets printed, it has "page 3" on each of report pages. I don't know how
>> to make it right. If anyone knows how, would you please tell me.
>> Thanks!
>>
>> Jessie
>> --
>> *****************************************************************
>> * Jessie Shu *
>> * *
>> * WTR Consulting Group (804)-320-8438(Office) *
>> * 7400 Beaufont Springs Drive (804)-320-3711(Fax) *
>> * Richmond, VA 23225 jshu@wtrrichmond.com *
>> *****************************************************************
>
>This is a known bug recently fixed around 6.0.01 build 380.
>
>Stephen Dupre
>Sybase