Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

IM60 - too much white space (Blank lines)

2 posts in PB Infomaker Report Writer Last posting was on 1998-06-13 01:55:42.0Z
Hugh R. Taylor Posted on 1998-06-12 19:32:48.0Z
Newsgroups: sybase.public.infomaker.general
Date: Fri, 12 Jun 1998 15:32:48 -0400
From: "Hugh R. Taylor" <hugtay@gwgate1.jhmi.jhu.edu>
X-Mailer: Mozilla 4.04 [en] (Win95; I)
MIME-Version: 1.0
Subject: IM60 - too much white space (Blank lines)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 20
Message-ID: <348_3581825F.B0BAF5D6@gwgate1.jhmi.jhu.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7073
Article PK: 243103

I created a report that has two groups and a detail "band". I want to be
able to print just the group bands for two reports. One report prints
both group bands and the other prints only one. The problem I am having
is that I get blank lines between the group lines. I have turned slide -
all above and auto size height on for all of the fields (even the ones
in the report header. It still gives me blank lines. When I print the
report showing all bands it looks OK. In order to print only the bands I
want I move the band "border" to hide the bands I don't want, i.e., I
move the bottom of the detail band all the way up to the top of the
detail band. Does anyone have any ideas? The reports are usable, but do
not look good at all and are difficult to read.


Terry Dykstra [TeamPS] Posted on 1998-06-13 01:55:42.0Z
Newsgroups: sybase.public.infomaker.general
From: "Terry Dykstra [TeamPS]" <no_spam_tdykstra@cfol.ab.ca>
Subject: Re: IM60 - too much white space (Blank lines)
Date: Fri, 12 Jun 1998 19:55:42 -0600
Lines: 24
Organization: Canadian Forest Oil Ltd.
X-Newsreader: Microsoft Outlook Express 4.72.2106.4
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.2106.4
Message-ID: <348_FhYclTml9GA.155@forums.powersoft.com>
References: <348_3581825F.B0BAF5D6@gwgate1.jhmi.jhu.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:7071
Article PK: 243101

To ensure that a band doesn't print, you must set its height to zero. You
can easily verify that by checking the left vertical ruler. There should be
no ruler line shown for that specific band. If you cannot set the band
height to zero, it is because you have 'snap to grid' enabled (Menu: Design,
Options, Snap To Grid).

--
Terry Dykstra [TeamPS]
Canadian Forest Oil Ltd.

Hugh R. Taylor wrote in message <3581825F.B0BAF5D6@gwgate1.jhmi.jhu.edu>...
>I created a report that has two groups and a detail "band". I want to be
>able to print just the group bands for two reports. One report prints
>both group bands and the other prints only one. The problem I am having
>is that I get blank lines between the group lines. I have turned slide -
>all above and auto size height on for all of the fields (even the ones
>in the report header. It still gives me blank lines. When I print the
>report showing all bands it looks OK. In order to print only the bands I
>want I move the band "border" to hide the bands I don't want, i.e., I
>move the bottom of the detail band all the way up to the top of the
>detail band. Does anyone have any ideas? The reports are usable, but do
>not look good at all and are difficult to read.
>