Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

6.0 Network Install problem

2 posts in PB Infomaker Report Writer Last posting was on 1998-10-29 15:35:13.0Z
Rebecca Snyder Posted on 1998-10-26 15:08:23.0Z
Newsgroups: sybase.public.infomaker.general
Date: Mon, 26 Oct 1998 09:08:23 -0600
From: Rebecca Snyder <becky@bumail.bradley.edu>
Organization: Bradley University
X-Mailer: Mozilla 4.01 [en] (Win95; I)
MIME-Version: 1.0
Subject: 6.0 Network Install problem
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 13
Message-ID: <348_36349066.B83E2CCE@bumail.bradley.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6803
Article PK: 242833

We've just received SA Studio 6.0, 5-user license. My understanding is
that we are allowed 1 install of InfoMaker, but it can be installed
on a network (with Sybase Central). I've done this, changing the path
during the installation procedure. InfoMaker comes up, but if I try DB
Profile, Configure ODBC, or Environment, etc., I immediately die - 'This

program has performed an illegal operation and will be shut down'. What

am I missing to set this up properly? Thanks, in advance.

Becky


Rebecca Snyder Posted on 1998-10-29 15:35:13.0Z
Newsgroups: sybase.public.infomaker.general
Date: Thu, 29 Oct 1998 09:35:13 -0600
From: Rebecca Snyder <becky@bumail.bradley.edu>
Organization: Bradley University
X-Mailer: Mozilla 4.01 [en] (Win95; I)
MIME-Version: 1.0
Subject: Re: 6.0 Network Install problem
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 8
Message-ID: <348_36388B31.6C26D4@bumail.bradley.edu>
References: <348_36349066.B83E2CCE@bumail.bradley.edu>
Path: forums-1-dub!forums-1-dub!forums-master.sybase.com!forums.powersoft.com
Xref: forums-1-dub sybase.public.infomaker.general:6797
Article PK: 242826

I have Infomaker running from the network now...there's one hitch. I
have to navigate using the menus. If I use ANY of the toolbars, I get
an 'illegal operation' which points to a page fault in module
PBVM60.dll. Strange? I have a call in to support, and they're looking
into it but nothing yet.